<!DOCTYPE html>
<html lang="en-US" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" dir="ltr" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
	<head>
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>I SEE U, Episode 20: Race and the City &#8211; Houston Public Media</title>
<meta name='robots' content='max-image-preview:large' />
		<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
		<meta charset="UTF-8">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<meta name="description" content="What do neighborhoods teach us about race? Guest host Dr. Melanye Price explores the streets of Houston with Director of the Sankofa Research Institute Dr. Assata Richards and former Director of the Mayor&#039;s Office of Education Juliet Stipeche." />
		<meta name="keywords" content="I SEE U, city of houston, Dr. Melanye Price, i see u, news, News 88.7 FM, podcasts, Stations" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="bitly-verification" content="7777946f1a0a"/>
		<meta name="google-site-verification" content="WX07OGEaNirk2km8RjRBernE0mA7_QL6ywgu6NXl1TM" />
		<link rel="icon" sizes="48x48" href="https://cdn.hpm.io/assets/images/favicon/icon-48.png">
		<link rel="icon" sizes="96x96" href="https://cdn.hpm.io/assets/images/favicon/icon-96.png">
		<link rel="icon" sizes="144x144" href="https://cdn.hpm.io/assets/images/favicon/icon-144.png">
		<link rel="icon" sizes="192x192" href="https://cdn.hpm.io/assets/images/favicon/icon-192.png">
		<link rel="icon" sizes="256x256" href="https://cdn.hpm.io/assets/images/favicon/icon-256.png">
		<link rel="icon" sizes="384x384" href="https://cdn.hpm.io/assets/images/favicon/icon-384.png">
		<link rel="icon" sizes="512x512" href="https://cdn.hpm.io/assets/images/favicon/icon-512.png">
		<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.hpm.io/assets/images/favicon/apple-touch-icon-57.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://cdn.hpm.io/assets/images/favicon/apple-touch-icon-60.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.hpm.io/assets/images/favicon/apple-touch-icon-72.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://cdn.hpm.io/assets/images/favicon/apple-touch-icon-76.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://cdn.hpm.io/assets/images/favicon/apple-touch-icon-114.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://cdn.hpm.io/assets/images/favicon/apple-touch-icon-120.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://cdn.hpm.io/assets/images/favicon/apple-touch-icon-152.png">
		<link rel="apple-touch-icon" sizes="167x167" href="https://cdn.hpm.io/assets/images/favicon/apple-touch-icon-167.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.hpm.io/assets/images/favicon/apple-touch-icon-180.png">
		<link rel="mask-icon" href="https://cdn.hpm.io/assets/images/favicon/safari-pinned-tab.svg" color="#ff0000">
		<meta name="msapplication-config" content="https://cdn.hpm.io/assets/images/favicon/config.xml" />
		<link rel="manifest" href="/manifest.webmanifest">
		<meta name="apple-itunes-app" content="app-id=1549226694,app-argument=https://www.houstonpublicmedia.org/articles/shows/i-see-u/2021/10/08/410527/copy-of-i-see-u-episode-20-race-and-the-city/" />
		<meta name="google-play-app" content="app-id=com.jacobsmedia.KUHFV3" />
		<meta property="fb:app_id" content="523938487799321" />
		<meta property="fb:admins" content="37511993" />
		<meta property="fb:pages" content="27589213702" />
		<meta property="fb:pages" content="183418875085596" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="I SEE U, Episode 20: Race and the City | Houston Public Media" />
		<meta property="og:url" content="https://www.houstonpublicmedia.org/articles/shows/i-see-u/2021/10/08/410527/copy-of-i-see-u-episode-20-race-and-the-city/"/>
		<meta property="og:site_name" content="Houston Public Media" />
		<meta property="og:description" content="What do neighborhoods teach us about race? Guest host Dr. Melanye Price explores the streets of Houston with Director of the Sankofa Research Institute Dr. Assata Richards and former Director of the Mayor&#039;s Office of Education Juliet Stipeche." />
		<meta property="og:image" content="https://cdn.hpm.io/wp-content/uploads/2016/07/15162608/emancipation-park.jpg" />
		<meta property="og:image:url" content="https://cdn.hpm.io/wp-content/uploads/2016/07/15162608/emancipation-park.jpg" />
		<meta property="og:image:height" content="798" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:type" content="image/jpeg" />
		<meta property="og:image:secure_url" content="https://cdn.hpm.io/wp-content/uploads/2016/07/15162608/emancipation-park.jpg" />
		<script>var timeOuts = [];</script>
		<meta property="article:content_tier" content="free" />
		<meta property="article:published_time" content="2021-10-08T14:42:47-05:00" />
		<meta property="article:modified_time" content="2021-10-08T14:45:56-05:00" />
		<meta property="article:publisher" content="https://www.facebook.com/houstonpublicmedia/" />
		<meta property="article:section" content="I SEE U" />
		<meta property="article:tag" content="I SEE U" />
		<meta property="article:tag" content="city of houston" />
		<meta property="article:tag" content="Dr. Melanye Price" />
		<meta property="article:tag" content="i see u" />
		<meta property="article:tag" content="news" />
		<meta property="article:tag" content="News 88.7 FM" />
		<meta property="article:tag" content="podcasts" />
		<meta property="article:tag" content="Stations" />
		<meta property="article:author" content="https://www.houstonpublicmedia.org/articles/author/melanye-price/" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@houstonpubmedia" />
		<meta name="twitter:creator" content="@houstonpubmedia" />
		<meta name="twitter:title" content="I SEE U, Episode 20: Race and the City | Houston Public Media" />
		<meta name="twitter:image" content="https://cdn.hpm.io/wp-content/uploads/2016/07/15162608/emancipation-park.jpg" />
		<meta name="twitter:url" content="https://www.houstonpublicmedia.org/articles/shows/i-see-u/2021/10/08/410527/copy-of-i-see-u-episode-20-race-and-the-city/" />
		<meta name="twitter:description" content="What do neighborhoods teach us about race? Guest host Dr. Melanye Price explores the streets of Houston with Director of the Sankofa Research Institute Dr. Assata Richards and former Director of the Mayor&#039;s Office of Education Juliet Stipeche.">
		<meta name="twitter:widgets:link-color" content="#000000">
		<meta name="twitter:widgets:border-color" content="#000000">
		<meta name="twitter:partner" content="tfwp">
		<meta name="datePublished" content="2021-10-08T14:42:47-05:00" />
		<meta name="story_id" content="" />
		<meta name="has_audio" content="1" />
		<meta name="programs" content="none" />
		<meta name="category" content="I SEE U" />
		<meta name="org_id" content="220" />
		<meta name="author" content="Melanye Price" />
		<meta name="wordCount" content="263" />

<script>
dataLayer = [{"title":"I SEE U, Episode 20: Race and the City","author":"Laura Burks","wordcount":263,"logged_in":"false","page_id":410527,"post_date":"2021-10-08 14:42:47","category":["i-see-u"]}];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H8NCG');</script>
<!-- End Google Tag Manager --><link rel='dns-prefetch' href='//cdn.hpm.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdn.hpm.io/assets/fonts/fontawesome/css/all.css?ver=5.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='hpm-style-css'  href='https://cdn.hpm.io/assets/css/style.css?ver=202110121459' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.hpm.io/assets/js/analytics/index.js?ver=20201118' id='hpm-analytics-js'></script>
<link rel="https://api.w.org/" href="https://www.houstonpublicmedia.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.houstonpublicmedia.org/wp-json/wp/v2/posts/410527" /><link rel="alternate" type="application/json+oembed" href="https://www.houstonpublicmedia.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.houstonpublicmedia.org%2Farticles%2Fshows%2Fi-see-u%2F2021%2F10%2F08%2F410527%2Fcopy-of-i-see-u-episode-20-race-and-the-city%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.houstonpublicmedia.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.houstonpublicmedia.org%2Farticles%2Fshows%2Fi-see-u%2F2021%2F10%2F08%2F410527%2Fcopy-of-i-see-u-episode-20-race-and-the-city%2F&#038;format=xml" />
<link rel="canonical" href="https://www.houstonpublicmedia.org/articles/shows/i-see-u/2021/10/08/410527/copy-of-i-see-u-episode-20-race-and-the-city/" />
<link rel="amphtml" href="https://www.houstonpublicmedia.org/articles/shows/i-see-u/2021/10/08/410527/copy-of-i-see-u-episode-20-race-and-the-city/amp/">		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			googletag.cmd.push(function() {
				googletag.defineSlot('/9147267/HPM_Kids_Sidebar', [300, 250], 'div-gpt-ad-1467299583216-0').addService(googletag.pubads());
				googletag.defineSlot('/9147267/HPM_Kids_Sidebar', [300, 250], 'div-gpt-ad-1467299583216-1').addService(googletag.pubads());
				googletag.defineSlot('/9147267/HPM_Kids_Sidebar', [300, 250], 'div-gpt-ad-1467299583216-2').addService(googletag.pubads());
				googletag.defineSlot('/9147267/HPM_Kids_Sidebar', [300, 250], 'div-gpt-ad-1467299583216-3').addService(googletag.pubads());
				var dfpWide = window.innerWidth;
				if ( dfpWide > 1000 ) {
					googletag.defineSlot('/9147267/HPM_Under_Nav', [970, 50], 'div-gpt-ad-1488818411584-0').addService(googletag.pubads());
					document.getElementById('div-gpt-ad-1488818411584-0').style.width = '970px';
				}
				else if ( dfpWide <= 1000 && dfpWide > 730 ) {
					googletag.defineSlot('/9147267/HPM_Under_Nav', [728, 90], 'div-gpt-ad-1488818411584-0').addService(googletag.pubads());
					document.getElementById('div-gpt-ad-1488818411584-0').style.width = '728px';
				}
				else if ( dfpWide <= 730 ) {
					googletag.defineSlot('/9147267/HPM_Under_Nav', [320, 50], 'div-gpt-ad-1488818411584-0').addService(googletag.pubads());
					document.getElementById('div-gpt-ad-1488818411584-0').style.width = '320px';
				}
				googletag.defineSlot('/9147267/HPM_Music_Sidebar', [300, 250], 'div-gpt-ad-1470409396951-0').addService(googletag.pubads());
				googletag.defineSlot('/9147267/HPM_Support_Sidebar', [300, 250], 'div-gpt-ad-1394579228932-1').addService(googletag.pubads());
				googletag.defineSlot('/9147267/HPM_Support_Sidebar', [300, 250], 'div-gpt-ad-1394579228932-2').addService(googletag.pubads());
				//googletag.pubads().collapseEmptyDivs();
				googletag.defineSlot('/9147267/HPM_About_300x250', [300, 250], 'div-gpt-ad-1579034137004-0').addService(googletag.pubads());
				googletag.pubads().addEventListener('slotRenderEnded', function(event) {
					var slotId = event.slot.getSlotElementId();
					if (event.isEmpty) {
						var sideBar = document.getElementById(slotId).parentNode;
						if (sideBar.classList.contains('sidebar-ad')) {
							sideBar.style.cssText += "display: none;";
						}
					}
				});
				if (document.getElementsByTagName("BODY")[0].classList.contains('home')) {
					googletag.pubads().setTargeting('section', 'homepage');
				}
				googletag.enableServices();
			});
			function hpmKimbiaComplete(kimbiaData) {
				var charge = kimbiaData['initialCharge'];
				var amount = Number(charge.replace(/[^0-9\.]+/g,""));
				ga('hpmprod.send', 'event', { eventCategory: 'Button', eventAction: 'Submit', eventLabel: 'Donation', eventValue: amount });
				ga('hpmWebAmpprod.send', 'event', { eventCategory: 'Button', eventAction: 'Submit', eventLabel: 'Donation', eventValue: amount });
			}
		</script>
		<script>addEventListener('error', window.__e=function f(e){f.q=f.q||[];f.q.push(e)});</script>
		<script async src='https://www.google-analytics.com/analytics.js'></script>
	</head>
	<body class="post-template-default single single-post postid-410527 single-format-standard">
				<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<div class="container">
						<header id="masthead" class="site-header" role="banner">
				<div class="site-branding">
					<div class="site-logo">
						<a href="/" rel="home" title="Houston Public Media">&nbsp;</a>
					</div>
					<div id="top-schedule">
						<div class="top-schedule-label"><button data-href="#top-schedule-wrap"><span class="fas fa-calendar" aria-hidden="true"></span>Schedules</button></div>
						<div class="top-schedule-link-wrap">
							<div class="top-schedule-links"><a href="/tv8">TV 8 Guide</a></div>
							<div class="top-schedule-links"><a href="/news887">News 88.7</a></div>
							<div class="top-schedule-links"><a href="/classical">Classical</a></div>
							<div class="top-schedule-links"><a href="/mixtape">Mixtape</a></div>
						</div>
					</div>
					<div id="top-listen"><button data-href="/listen-live" data-dialog="480:855"><span class="fas fa-microphone" aria-hidden="true"></span>Listen</button></div>
					<div id="top-watch"><button data-href="/watch-live" data-dialog="820:850"><span class="fas fa-tv" aria-hidden="true"></span>Watch</button></div>
					<div id="top-donate"><a href="/donate"><span class="fas fa-heart" aria-hidden="true"></span><br /><span class="top-mobile-text">Donate</span></a></div>
					<div id="top-mobile-menu"><span class="fas fa-bars" aria-hidden="true"></span><br /><span class="top-mobile-text">Menu</span></div>
					<nav id="site-navigation" class="main-navigation" role="navigation">
						<div id="top-search"><span class="fas fa-search" aria-hidden="true"></span><form role="search" method="get" class="search-form" action="/search/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="search" title="Search for:" />
	</label>
	<button class="search-submit screen-reader-text"><span class="fas fa-search" aria-hidden="true"></span><span class="screen-reader-text">Search</span></button>
</form></div>
					<div class="menu-main-header-nav-container"><ul id="menu-main-header-nav" class="nav-menu"><li id="menu-item-177474" class="nav-top nav-news menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177474"><div class="nav-top">News  &#038; Information</div>
<ul class="sub-menu">
	<li id="menu-item-361339" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-361339"><div>Back</div></li>
	<li id="menu-item-399181" class="nav-topic-head menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-399181"><div class="nav-top-head">Features</div>
	<ul class="sub-menu">
		<li id="menu-item-378608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378608"><a href="https://www.houstonpublicmedia.org/news/today-in-houston-newsletter/">Today in Houston Newsletter</a></li>
		<li id="menu-item-368528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368528"><a href="https://www.houstonpublicmedia.org/coronavirus/">Coronavirus News and Resources</a></li>
		<li id="menu-item-278589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278589"><a href="https://www.houstonpublicmedia.org/topics/news/in-depth/">inDepth</a></li>
		<li id="menu-item-399472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399472"><a href="https://www.houstonpublicmedia.org/storm-ready/">Storm Ready</a></li>
	</ul>
</li>
	<li id="menu-item-399182" class="nav-topic-head menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-399182"><div class="nav-top-head">Topics</div>
	<ul class="sub-menu">
		<li id="menu-item-399184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399184"><a href="https://www.houstonpublicmedia.org/topics/arts-culture/">Arts/Culture</a></li>
		<li id="menu-item-61276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61276"><a href="https://www.houstonpublicmedia.org/topics/news/business/">Business</a></li>
		<li id="menu-item-61294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61294"><a href="https://www.houstonpublicmedia.org/topics/news/local/">Local</a></li>
		<li id="menu-item-61277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61277"><a href="https://www.houstonpublicmedia.org/topics/news/education-news/">Education News</a></li>
		<li id="menu-item-61278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61278"><a href="https://www.houstonpublicmedia.org/topics/news/energy-environment/">Energy &amp; Environment</a></li>
		<li id="menu-item-61279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61279"><a href="https://www.houstonpublicmedia.org/topics/news/health-science/">Health &amp; Science</a></li>
		<li id="menu-item-318416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318416"><a href="https://www.houstonpublicmedia.org/topics/news/politics/immigration/">Immigration</a></li>
		<li id="menu-item-135761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135761"><a href="https://www.houstonpublicmedia.org/topics/news/politics/">Politics</a></li>
		<li id="menu-item-61281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61281"><a href="https://www.houstonpublicmedia.org/topics/news/transportation/">Transportation</a></li>
		<li id="menu-item-61268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61268"><a href="https://www.houstonpublicmedia.org/news/">All Stories >>></a></li>
	</ul>
</li>
	<li id="menu-item-61284" class="nav-topic-head menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61284"><div class="nav-top-head">Arts &#038; Culture</div>
	<ul class="sub-menu">
		<li id="menu-item-399344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399344"><a href="https://www.houstonpublicmedia.org/news/series/voices-and-verses-a-poem-a-day-series/">Voices and Verses: A Poem-A-Day Series</a></li>
		<li id="menu-item-61286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61286"><a href="https://www.houstonpublicmedia.org/topics/arts-culture/classical-music/">Classical Music</a></li>
		<li id="menu-item-61289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61289"><a href="https://www.houstonpublicmedia.org/topics/arts-culture/music/">Music</a></li>
		<li id="menu-item-61290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61290"><a href="https://www.houstonpublicmedia.org/topics/arts-culture/opera-musical-theater/">Opera &amp; Musical Theater</a></li>
		<li id="menu-item-61287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61287"><a href="https://www.houstonpublicmedia.org/topics/arts-culture/dance/">Dance</a></li>
		<li id="menu-item-61292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61292"><a href="https://www.houstonpublicmedia.org/topics/arts-culture/visual-art/">Visual Art</a></li>
		<li id="menu-item-61288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61288"><a href="https://www.houstonpublicmedia.org/topics/arts-culture/literature/">Literature</a></li>
		<li id="menu-item-61291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61291"><a href="https://www.houstonpublicmedia.org/topics/arts-culture/theatre-film/">Theatre &amp; Film</a></li>
	</ul>
</li>
	<li id="menu-item-399183" class="nav-topic-head menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-399183"><div class="nav-top-head">Awareness</div>
	<ul class="sub-menu">
		<li id="menu-item-399188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399188"><a href="https://www.houstonpublicmedia.org/hispanic-heritage-month/">Hispanic Heritage</a></li>
		<li id="menu-item-400814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400814"><a href="https://www.houstonpublicmedia.org/pride/">Pride Month: Better Together!</a></li>
		<li id="menu-item-399185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399185"><a href="https://www.houstonpublicmedia.org/asian-american-pacific-islander-heritage/">Asian American Pacific Islander Heritage</a></li>
		<li id="menu-item-399187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399187"><a href="https://www.houstonpublicmedia.org/black-history-month/">Black History</a></li>
		<li id="menu-item-399186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399186"><a href="https://www.houstonpublicmedia.org/womens-history-month/">Women’s History</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-147271" class="nav-top nav-education menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147271"><div class="nav-top">Education</div>
<ul class="sub-menu">
	<li id="menu-item-147274" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-147274"><div>Back</div></li>
	<li id="menu-item-368344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368344"><a href="https://www.houstonpublicmedia.org/education/at-home-learning/">At Home Learning</a></li>
	<li id="menu-item-61266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61266"><a href="https://www.houstonpublicmedia.org/education/">For Grown Ups</a></li>
	<li id="menu-item-147272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147272"><a href="https://www.houstonpublicmedia.org/education/kids/">For Kids</a></li>
	<li id="menu-item-322913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322913"><a href="https://www.houstonpublicmedia.org/education/kids/math-in-a-flash/">Math in a Flash</a></li>
	<li id="menu-item-271919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271919"><a href="https://www.houstonpublicmedia.org/education/spelling-bee/">Spelling Bee</a></li>
	<li id="menu-item-271921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271921"><a href="https://www.houstonpublicmedia.org/education/writers-contest/">Writers Contest</a></li>
</ul>
</li>
<li id="menu-item-61274" class="nav-top nav-programs menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61274"><div class="nav-top">Programs &#038; Podcasts</div>
<ul class="sub-menu">
	<li id="menu-item-61441" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-61441"><div>Back</div></li>
	<li id="menu-item-61311" class="nav-topic-head menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61311"><div class="nav-top-head">Local Programs</div>
	<ul class="sub-menu">
		<li id="menu-item-399189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399189"><a href="https://iseeushow.org">I SEE U with Eddie Robinson</a></li>
		<li id="menu-item-380780" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-380780"><a href="https://www.houstonpublicmedia.org/shows/town-square/">Town Square with Ernie Manouse</a></li>
		<li id="menu-item-326471" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-326471"><a href="https://www.houstonpublicmedia.org/shows/houston-matters/">Houston Matters with Craig Cohen</a></li>
		<li id="menu-item-195400" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-195400"><a href="https://www.houstonpublicmedia.org/shows/red-white-and-blue/">Red, White and Blue</a></li>
		<li id="menu-item-61334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61334"><a target="_blank" href="http://www.texasstandard.org/">Texas Standard</a></li>
	</ul>
</li>
	<li id="menu-item-61312" class="nav-topic-head menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61312"><div class="nav-top-head">Features</div>
	<ul class="sub-menu">
		<li id="menu-item-409585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409585"><a href="https://www.houstonpublicmedia.org/100-years-of-houston/">100 Years of Houston</a></li>
		<li id="menu-item-407914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-407914"><a href="https://www.houstonpublicmedia.org/realitycheck/">Reality Check</a></li>
		<li id="menu-item-396268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396268"><a href="https://www.houstonpublicmedia.org/building-blocks/">Building Blocks</a></li>
		<li id="menu-item-392915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392915"><a href="https://www.houstonpublicmedia.org/tested/">Tested</a></li>
		<li id="menu-item-380949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380949"><a href="https://www.houstonpublicmedia.org/mothersfirst/">Mothers First</a></li>
		<li id="menu-item-380007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380007"><a href="https://www.houstonpublicmedia.org/career-frontier/">Career Frontier</a></li>
		<li id="menu-item-61335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61335"><a target="_blank" href="http://uh.edu/engines">Engines of Our Ingenuity</a></li>
		<li id="menu-item-317580" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-317580"><a href="https://www.houstonpublicmedia.org/shows/health-matters/">Health Matters</a></li>
		<li id="menu-item-61345" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-61345"><a href="https://www.houstonpublicmedia.org/shows/bauer-business-focus/">Bauer Business Focus</a></li>
		<li id="menu-item-167026" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-167026"><a href="https://www.houstonpublicmedia.org/shows/briefcase/">Briefcase</a></li>
		<li id="menu-item-127503" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-127503"><a href="https://www.houstonpublicmedia.org/shows/uh-moment/">UH Moment</a></li>
	</ul>
</li>
	<li id="menu-item-61313" class="nav-topic-head menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61313"><div class="nav-top-head">Podcasts</div>
	<ul class="sub-menu">
		<li id="menu-item-192261" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-192261"><a href="https://www.houstonpublicmedia.org/shows/party-politics/">Party Politics</a></li>
		<li id="menu-item-331476" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-331476"><a href="https://www.houstonpublicmedia.org/shows/skyline-sessions/">Skyline Sessions</a></li>
		<li id="menu-item-183099" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-183099"><a href="https://www.houstonpublicmedia.org/shows/encore-houston/">Encore Houston</a></li>
		<li id="menu-item-321117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321117"><a href="https://www.uh.edu/class/communication/news/valenti-press-play-podcast/">Press Play</a></li>
		<li id="menu-item-172679" class="nav-program-sub-all menu-item menu-item-type-custom menu-item-object-custom menu-item-172679"><a href="/podcasts/">All Podcasts >></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-399194" class="nav-top nav-about menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-399194"><div class="nav-top">About</div>
<ul class="sub-menu">
	<li id="menu-item-399195" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-399195"><div>Back</div></li>
	<li id="menu-item-122603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122603"><a href="https://www.houstonpublicmedia.org/about/">About Us</a></li>
	<li id="menu-item-399197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399197"><a href="https://www.houstonpublicmedia.org/staff/">Meet the Team</a></li>
	<li id="menu-item-399198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399198"><a href="https://www.houstonpublicmedia.org/about/careers/">Join the Team</a></li>
	<li id="menu-item-122604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122604"><a href="https://www.houstonpublicmedia.org/contact-us/">Contact Us</a></li>
	<li id="menu-item-400166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400166"><a href="https://www.houstonpublicmedia.org/about/ethics-standards/">Ethics and Standards</a></li>
	<li id="menu-item-399199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399199"><a href="https://www.houstonpublicmedia.org/about/reporting-records/">Reports/Financials</a></li>
	<li id="menu-item-399200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399200"><a href="https://www.houstonpublicmedia.org/about/press/">Press Room</a></li>
</ul>
</li>
<li id="menu-item-61275" class="nav-top nav-support menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61275"><div class="nav-top">Support</div>
<ul class="sub-menu">
	<li id="menu-item-61440" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-61440"><div>Back</div></li>
	<li id="menu-item-408097" class="nav-topic-head menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-408097"><div class="nav-top-head">Membership</div>
	<ul class="sub-menu">
		<li id="menu-item-327797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327797"><a href="https://www.callswithoutwalls.com/pledgeCart3/?campaign=15605107-AEB7-4016-898F-9287A03226E9&#038;source=#/home">Update Payment Method</a></li>
		<li id="menu-item-408108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-408108"><a href="https://www.callswithoutwalls.com/pledgeCart3/?campaign=15605107-AEB7-4016-898F-9287A03226E9&#038;source=#/home">Upgrade Your Monthly Gift</a></li>
	</ul>
</li>
	<li id="menu-item-408098" class="nav-topic-head menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-408098"><div class="nav-top-head">Giving Programs</div>
	<ul class="sub-menu">
		<li id="menu-item-399190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399190"><a href="https://www.houstonpublicmedia.org/support/studio-society/">Studio Society</a></li>
		<li id="menu-item-399191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399191"><a href="https://www.houstonpublicmedia.org/support/affinity-council/">Affinity Council</a></li>
		<li id="menu-item-408111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-408111"><a href="https://legacy.houstonpublicmedia.org/">In Tempore Legacy Society</a></li>
		<li id="menu-item-408110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-408110"><a href="https://www.houstonpublicmedia.org/support/innovation-fund/">Innovation Fund</a></li>
	</ul>
</li>
	<li id="menu-item-408099" class="nav-topic-head menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-408099"><div class="nav-top-head">Volunteers</div>
	<ul class="sub-menu">
		<li id="menu-item-408106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-408106"><a href="https://www.houstonpublicmedia.org/about/houston-public-media-foundation/">HPMF Board</a></li>
		<li id="menu-item-408103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-408103"><a href="https://www.houstonpublicmedia.org/about/young-leaders-council/">Young Leaders Council</a></li>
		<li id="menu-item-408104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-408104"><a href="https://www.houstonpublicmedia.org/support/mission-ambassador/">Mission Ambassadors</a></li>
	</ul>
</li>
	<li id="menu-item-408100" class="nav-topic-head menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-408100"><div class="nav-top-head">Partnerships</div>
	<ul class="sub-menu">
		<li id="menu-item-139575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139575"><a target="_blank" href="http://sponsorhoustonpublicmedia.org">Corporate Support</a></li>
	</ul>
</li>
	<li id="menu-item-408101" class="nav-topic-head menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-408101"><div class="nav-top-head">Other Ways to Give</div>
	<ul class="sub-menu">
		<li id="menu-item-408225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-408225"><a href="https://houstonpublicmedia.careasy.org/home">Vehicle Donation</a></li>
		<li id="menu-item-408105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-408105"><a href="https://www.houstonpublicmedia.org/support/company-matching-gifts/">Employee Match Program</a></li>
		<li id="menu-item-408102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-408102"><a href="https://www.houstonpublicmedia.org/support/">More Ways to Give >></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-286436" class="nav-top nav-passport menu-item menu-item-type-post_type menu-item-object-page menu-item-286436"><a href="https://www.houstonpublicmedia.org/support/passport/"><span class="hidden">PBS Passport</span><?xml version="1.0" encoding="utf-8"?><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 488.8 80" style="enable-background:new 0 0 488.8 80;" xml:space="preserve" aria-hidden="true"> <style type="text/css"> .st0{fill:#0A145A;} .st1{fill:#5680FF;} .st2{fill:#FFFFFF;} </style> <g> <g> <path class="st0" d="M246.2,18c2.6,1.2,4.8,3.1,6.3,5.5s2.2,5.2,2.1,8.1c0.1,3.1-0.7,6.2-2.4,8.9c-1.6,2.5-3.8,4.6-6.5,5.8 c-3,1.4-6.3,2.1-9.6,2H232v15.6h-11.1V16h15.2C239.5,15.9,243,16.6,246.2,18z M241.1,37.2c1.4-1.4,2.2-3.4,2.1-5.4 c0.1-2-0.7-3.9-2.2-5.2c-1.6-1.3-3.6-1.9-5.7-1.8H232v14.5h3C237.2,39.5,239.4,38.7,241.1,37.2L241.1,37.2z"/> <path class="st0" d="M284.5,31.4c2.6,2.6,3.9,6.1,3.9,10.7v21.8H280l-1.2-3c-1.3,1.1-2.9,2-4.5,2.6c-1.9,0.7-4,1.1-6.1,1.1 c-3.1,0.1-6.2-0.9-8.5-2.9c-2.2-2.1-3.4-5-3.2-8.1c0-4.2,1.6-7.2,4.7-9c3.6-2,7.6-2.9,11.7-2.8c1.7,0,3.4,0.1,5.1,0.4 c0.1-1.7-0.4-3.4-1.4-4.8c-0.9-1.1-2.8-1.7-5.6-1.7c-1.9,0-3.8,0.2-5.6,0.7c-1.9,0.4-3.8,1.1-5.6,1.9v-8.6c4.2-1.5,8.6-2.3,13-2.3 C278,27.5,281.9,28.8,284.5,31.4z M268.4,55.5c0.9,0.7,2,1.1,3.2,1c2.3-0.1,4.5-0.8,6.3-2.1v-5.7c-1.1-0.1-2.2-0.2-3.3-0.2 c-1.8-0.1-3.6,0.3-5.3,1c-1.3,0.6-2.1,1.9-2,3.4C267.2,53.9,267.6,54.8,268.4,55.5z"/> <path class="st0" d="M294.5,62.6V54c1.6,0.8,3.3,1.5,5,1.9c1.8,0.5,3.6,0.7,5.5,0.7c1.4,0.1,2.9-0.2,4.2-0.8 c0.9-0.3,1.5-1.2,1.5-2.2c0-0.6-0.2-1.2-0.5-1.7c-0.5-0.6-1.2-1-1.9-1.3c-1.4-0.6-2.7-1.2-4.1-1.6c-3.6-1.3-6.1-2.8-7.6-4.4 c-1.6-1.8-2.4-4.1-2.3-6.5c0-2,0.6-3.9,1.7-5.5c1.3-1.7,3.1-3,5.1-3.8c2.5-1,5.2-1.4,7.9-1.4c3.4-0.1,6.8,0.5,10,1.6v8.1 c-1.4-0.5-2.8-0.9-4.2-1.2c-1.6-0.3-3.2-0.5-4.8-0.5c-1.4-0.1-2.9,0.2-4.2,0.7c-1,0.5-1.5,1-1.5,1.7c0,0.6,0.3,1.2,0.8,1.6 c0.8,0.6,1.6,1,2.5,1.4c1.2,0.5,2.4,0.9,3.8,1.4c3.4,1.3,5.8,2.7,7.2,4.4c1.5,1.9,2.3,4.4,2.2,6.8c0.1,3.2-1.4,6.2-3.9,8.1 c-2.6,2-6.3,3-11.1,3C302,64.7,298.1,64,294.5,62.6z"/> <path class="st0" d="M325.1,62.6V54c1.6,0.8,3.3,1.5,5,1.9c1.8,0.5,3.6,0.7,5.5,0.7c1.4,0.1,2.9-0.2,4.2-0.8 c0.9-0.3,1.5-1.2,1.5-2.2c0-0.6-0.2-1.2-0.5-1.7c-0.5-0.6-1.2-1-1.9-1.3c-1.4-0.6-2.7-1.2-4.1-1.6c-3.6-1.3-6.1-2.8-7.6-4.4 c-1.6-1.8-2.4-4.1-2.3-6.5c0-2,0.6-3.9,1.8-5.5c1.3-1.7,3.1-3,5.1-3.8c2.5-1,5.2-1.4,7.9-1.4c3.4-0.1,6.7,0.5,9.9,1.6v8.1 c-1.4-0.5-2.8-0.9-4.2-1.2c-1.6-0.3-3.2-0.5-4.8-0.5c-1.4-0.1-2.9,0.2-4.2,0.7c-1,0.5-1.5,1-1.5,1.7c0,0.6,0.3,1.2,0.8,1.6 c0.8,0.6,1.6,1,2.5,1.4c1.1,0.5,2.4,0.9,3.8,1.4c3.4,1.3,5.8,2.7,7.2,4.4c1.5,1.9,2.3,4.4,2.2,6.8c0.1,3.2-1.4,6.2-3.9,8.1 c-2.6,2-6.3,3-11.1,3C332.5,64.7,328.7,64,325.1,62.6z"/> <path class="st0" d="M386.9,32.3c3.2,3.2,4.9,7.7,4.9,13.7c0.1,3.4-0.6,6.7-2.1,9.8c-1.3,2.7-3.3,5-5.9,6.6 c-2.7,1.6-5.8,2.4-9,2.3c-2.4,0.1-4.8-0.4-7.1-1.3v15.1h-10.5V30.4c5.2-1.8,10.7-2.8,16.2-2.9C379.1,27.5,383.6,29.1,386.9,32.3z M378.6,52.8c1.5-2.1,2.3-4.6,2.2-7.2c0-3-0.7-5.2-2.1-6.8s-3.5-2.5-5.7-2.4c-1.8,0-3.6,0.3-5.4,0.8v17.1c1.6,0.8,3.3,1.1,5,1.1 C374.9,55.6,377.1,54.6,378.6,52.8z"/> <path class="st0" d="M404.6,62.4c-2.8-1.5-5.1-3.7-6.6-6.4c-1.7-3.1-2.5-6.5-2.4-10c-0.1-3.5,0.7-6.9,2.4-9.9 c1.5-2.7,3.9-4.9,6.6-6.4c3-1.5,6.3-2.3,9.6-2.2c3.3,0,6.5,0.7,9.4,2.2c2.8,1.4,5.1,3.6,6.7,6.3c1.6,2.9,2.5,6.2,2.4,9.5 c0.1,3.6-0.7,7.1-2.4,10.2c-1.5,2.8-3.8,5.1-6.6,6.6c-3,1.6-6.3,2.3-9.6,2.3C410.8,64.7,407.5,63.9,404.6,62.4z M419.6,53.1 c1.4-1.7,2.1-4.2,2.1-7.4c0.2-2.4-0.6-4.9-2-6.8c-1.3-1.6-3.4-2.6-5.5-2.5c-2.1-0.1-4.2,0.8-5.5,2.4c-1.4,1.6-2.1,4-2.1,7.1 s0.7,5.5,2.1,7.2c2.5,3,6.9,3.4,10,1C419.1,53.8,419.4,53.5,419.6,53.1L419.6,53.1z"/> <path class="st0" d="M461,28.2v10.1c-0.7-0.2-1.4-0.4-2.1-0.5c-0.8-0.1-1.5-0.2-2.3-0.2c-1.5,0-3.1,0.4-4.4,1.1 c-1.3,0.7-2.3,1.6-3.2,2.8v22.4h-10.6V28.4h9.1l1.3,4.4c0.9-1.5,2.1-2.8,3.6-3.6c1.7-0.9,3.5-1.3,5.4-1.3 C458.9,27.8,460,27.9,461,28.2z"/> <path class="st0" d="M479.6,36.2v14.5c-0.1,1.4,0.3,2.8,1.1,4c1,1,2.4,1.5,3.8,1.4c1.4,0,2.7-0.2,4-0.6v8c-1,0.4-2.1,0.6-3.1,0.8 c-1.3,0.2-2.7,0.3-4,0.3c-4.1,0-7.2-1-9.3-3.1c-2-2.1-3.1-5.1-3.1-9V36.2h-5.5v-7.8h5.5v-7.7l10.6-2.9v10.6h9.2v7.8H479.6z"/> </g> <g> <path class="st0" d="M25.3,17.9c2.6,1.2,4.8,3,6.3,5.4s2.2,5.2,2.1,8.1c0.1,3.1-0.7,6.2-2.4,8.9c-1.6,2.5-3.8,4.6-6.5,5.8 c-3,1.4-6.3,2.1-9.6,2h-4.1v15.7H0V16h15.2C18.7,15.9,22.1,16.6,25.3,17.9z M20.2,37.2c1.4-1.4,2.2-3.4,2.1-5.4 c0.1-2-0.7-3.8-2.1-5.1c-1.6-1.3-3.6-1.9-5.7-1.8h-3.3v14.5h3C16.4,39.5,18.6,38.7,20.2,37.2z"/> <path class="st0" d="M70.1,41.8c2,2.1,3,5,2.9,7.9c0.1,4-1.6,7.8-4.7,10.3s-7.5,3.8-13.2,3.8H38.3V16h15.6c5.2,0,9.1,1,11.9,3 c2.7,2,4.1,5,4.1,9c0.1,2.2-0.5,4.5-1.8,6.3c-1.1,1.7-2.6,3-4.4,3.7C66.1,38.6,68.4,39.9,70.1,41.8z M49.4,24.3v10.8h3.2 c1.7,0.1,3.3-0.4,4.5-1.5c1.1-1.1,1.7-2.6,1.6-4.2c0.1-1.4-0.5-2.8-1.5-3.8c-1.3-1-2.8-1.4-4.4-1.3H49.4z M59.6,53.7 c1.3-1.2,1.9-2.9,1.8-4.6c0.1-1.7-0.6-3.3-1.9-4.4c-1.2-1-3.1-1.6-5.7-1.6h-4.4v12.3h4.4C56.5,55.3,58.4,54.8,59.6,53.7z"/> <path class="st0" d="M83.3,63.8c-2.1-0.4-4.2-1-6.2-1.9V51.5c2,1,4,1.9,6.2,2.5c2.2,0.7,4.4,1,6.7,1c2,0.1,3.9-0.3,5.7-1.2 c1.2-0.7,1.9-2,1.9-3.4s-0.8-2.8-2-3.5c-2.2-1.5-4.6-2.7-7.1-3.7c-4.1-1.8-7.1-3.8-8.9-6c-1.9-2.3-2.9-5.1-2.8-8.1 c0-2.6,0.8-5.2,2.3-7.3c1.6-2.2,3.8-3.8,6.3-4.8c2.9-1.1,6-1.7,9.1-1.7c2.2,0,4.4,0.1,6.6,0.5c1.7,0.3,3.4,0.7,5.1,1.3v9.7 c-3.3-1.3-6.8-1.9-10.3-1.9c-1.8-0.1-3.7,0.3-5.3,1c-1.2,0.6-2,1.8-2,3.2c0,0.9,0.4,1.7,1,2.3c0.8,0.7,1.6,1.2,2.5,1.7 c1.1,0.5,3.1,1.4,6,2.7c4,1.8,6.8,3.8,8.5,6.1s2.6,5.1,2.5,7.9c0.2,5.6-3.1,10.8-8.3,12.9c-3.2,1.3-6.6,2-10,1.9 C88.1,64.5,85.7,64.3,83.3,63.8z"/> </g> <g> <circle class="st1" cx="164.9" cy="40" r="40"/> <path class="st2" d="M164.8,4.5c-19.8,0-35.8,15.9-35.9,35.7c0,19.6,15.9,35.6,35.5,35.7c19.7,0.1,35.8-15.8,35.9-35.5 C200.4,20.7,184.5,4.6,164.8,4.5z M134.5,40.3L134.5,40.3l23.3,6.8l6.9,23.2C148.1,70.2,134.7,56.9,134.5,40.3z M157.8,33.2 L134.5,40c0.1-16.6,13.6-29.9,30.2-30L157.8,33.2z M164.9,70.3L164.9,70.3l6.9-23.2l23.3-6.8C195,56.9,181.5,70.3,164.9,70.3z M171.8,33.2L165,10c16.6,0,30,13.4,30.1,30l0,0L171.8,33.2z"/> <polygon class="st2" points="151.3,49.2 146,58.9 155.7,53.6 154.7,50.2"/> <polygon class="st2" points="174.9,30.1 178.3,31.1 183.6,21.5 173.9,26.7"/> <polygon class="st2" points="178.3,49.2 174.9,50.2 173.9,53.6 183.6,58.9"/> <polygon class="st2" points="154.7,30.1 155.7,26.7 146,21.5 151.3,31.1"/> </g> </g> </svg></a></li>
<li id="menu-item-399193" class="nav-top nav-kids menu-item menu-item-type-post_type menu-item-object-page menu-item-399193"><a href="https://www.houstonpublicmedia.org/education/kids/">Kids!</a></li>
<li id="menu-item-150204" class="nav-top nav-uh menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-150204"><div class="nav-top">UH</div>
<ul class="sub-menu">
	<li id="menu-item-162321" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-162321"><div>Back</div></li>
	<li id="menu-item-381240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381240"><a href="https://www.uh.edu/president/communications/communicae/20200608-commitment-to-the-city/index.php">Commitment</a></li>
	<li id="menu-item-150275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150275"><a href="http://www.uh.edu">Main</a></li>
	<li id="menu-item-150272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150272"><a target="_blank" href="http://www.uh.edu/about/">About UH</a></li>
	<li id="menu-item-150274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150274"><a target="_blank" href="http://www.uh.edu/academics/">Academics</a></li>
	<li id="menu-item-150276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150276"><a href="http://www.uh.edu/admissions/">Admissions</a></li>
	<li id="menu-item-150277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150277"><a href="http://www.uh.edu/student-life/">Student Life</a></li>
	<li id="menu-item-150278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150278"><a href="http://www.uh.edu/research/">Research</a></li>
	<li id="menu-item-150279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150279"><a href="http://www.uh.edu/uh-arts/">Arts</a></li>
	<li id="menu-item-150280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150280"><a href="http://www.uh.edu/athletics/">Athletics</a></li>
	<li id="menu-item-150281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150281"><a href="http://www.uh.edu/news-events/">News &#038; Events</a></li>
</ul>
</li>
</ul></div>						<div class="clear"></div>
					</nav>
				</div>
			</header>		</div>
		<div id="hm-top"></div>
		<div id="page" class="hfeed site">
			<div id="content" class="site-content">
			<!-- /9147267/HPM_Under_Nav -->
				<div id='div-gpt-ad-1488818411584-0'>
					<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488818411584-0'); });
					</script>
				</div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H8NCG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
					<article id="post-410527" class="post-410527 post type-post status-publish format-standard has-post-thumbnail hentry category-i-see-u tag-city-of-houston tag-dr-melanye-price tag-i-see-u tag-news tag-news-88-7-fm tag-podcasts tag-stations felix-type-d">
				<header class="entry-header">
										<h3>I SEE U</h3>
					<h1 class="entry-title">I SEE U, Episode 20: Race and the City</h1><p>What do neighborhoods teach us about race? Guest host Dr. Melanye Price explores the streets of Houston with Director of the Sankofa Research Institute Dr. Assata Richards and former Director of the Mayor&#8217;s Office of Education Juliet Stipeche.</p>
					<div class="byline-date">
						<address class="vcard author"><a href="https://www.houstonpublicmedia.org/articles/author/melanye-price/" title="Posts by Melanye Price" class="author url fn" rel="author">Melanye Price</a></address> | <span class="posted-on"><span class="screen-reader-text">Posted on </span><time class="entry-date published updated" datetime="2021-10-08T14:42:47-05:00">October 8, 2021, 2:42 PM</time></span>					</div>
				</header><!-- .entry-header -->
				<div class="entry-content">
					<figure id="attachment_160628" aria-describedby="caption-attachment-160628" style="width: 3388px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-160628" src="https://cdn.hpm.io/wp-content/uploads/2016/07/15162608/emancipation-park.jpg" alt="" width="3388" height="2253" /><figcaption id="caption-attachment-160628" class="wp-caption-text">Emancipation Park, 1970's, Dowling at Elgin Streets, 3rd Ward</figcaption></figure>
<div class="article-player-wrap"><h3>Listen</h3><audio class="js-player" controls crossorigin preload="metadata"><source src="https://dts.podtrac.com/redirect.mp3/ondemand.houstonpublicmedia.org/i-see-u/ISeeU-DrP-RaceAndTheCity-PODCAST-final.mp3?source=plyr-article" type="audio/mpeg" /></audio>
				<button class="plyr-audio-embed" data-id="410400"><span class="fas fa-code"></span></button>
				<div class="plyr-audio-embed-popup" id="plyr-410400-popup">
					<div class="plyr-audio-embed-wrap">
						<p>To embed this piece of audio in your site, please use this code:</p>
						<div class="plyr-audio-embed-code">
							&lt;iframe src="https://embed.hpm.io/410400/410527" style="height: 115px; width: 100%;"&gt;&lt;/iframe&gt;
						</div>
						<div class="plyr-audio-embed-close">X</div>
					</div>
				</div></div>
<p style="text-align: left;">Our geography defines our understanding of the world as much as anything else. National and state boundaries and even city streets define the areas that mark what is home, what is safe, and where we belong. The ability to make choices about where you want to live also shapes what schools you attend, your level of access to parks and green space, and your commute to work. There is one neighborhood characteristic that does not happen by accident—racial composition. Discriminatory lending practices such as <a href="https://www.understandinghouston.org/blog/legacy-of-redlining-in-houston">redlining</a> have created cities that are racially segregated. Growing up in racially segregated communities shape children's perspectives and they implicitly learn who city leaders prioritize in terms of services and investment. Small childhood trips to the grocery store, airports or downtown can be adventures in learning about social difference. Within the confines of their own neighborhoods, children also learn the importance of their own culture and what it means to value community. On today's episode Attorney and former Director of the Mayor's Office of Education, <a href="https://www.linkedin.com/authwall?trk=bf&amp;trkInfo=AQExTTwDDplzSwAAAXxMKaCokelEU-cZ-sLhtvdGo2YjWktBiQshI9ITgNJoA6wqjE4KImbFz-k8B0gUQ5KdFoQqNocJTMInhRYoBB6NCF7-Vcgw9HAjYXF69ns01Bu30_lXKZA=&amp;originalReferer=&amp;sessionRedirect=https%3A%2F%2Fwww.linkedin.com%2Fin%2Fjuliet-stipeche-0524464">Juliet Stipeche</a>, and, Director of the Sankofa Reach Institute, <a href="https://www.uh.edu/kgmca/arts-leadership/about/instructors/assata-richards.php">Dr. Assata Richards</a>, join guest host <a href="https://www.pvamu.edu/marcomm/marketing-and-communications-2/pvamu-expert-areas-2/political-science/melange-price/">Dr. Melanye Price</a> to discuss growing up in racially segregated Houston and their experiences of crossing racial borders while traversing the city. Both of their communities are also undergoing major changes because of <a href="https://www.houstonchronicle.com/projects/2021/visuals/houston-evolving-neighborhoods-gentrification-census/">gentrification</a>, and we talk about what will be lost if current residents are displaced.</p>
<div class="credits-overlay" data-target=".wp-image-160628"><a href="" title="">Houston Metropolitan Research Center, Houston Public Library</a></div>
<p>&nbsp;</p><div class="podcast-episode-info"><h3>This article is part of the <em><a href="https://iseeushow.org">I SEE U with Eddie Robinson</a></em> podcast</h3><ul class="podcast-badges"><li><a href="https://podcasts.apple.com/us/podcast/i-see-u-with-eddie-robinson/id1563233482" target="_blank" title="Subscribe on Apple Podcasts"><img src="https://www.houstonpublicmedia.org/app/mu-plugins/hpm-mods-old/podcasts/badges/apple.png" alt="Subscribe on Apple Podcasts" title="Subscribe on Apple Podcasts"></a></li><li><a href="https://podcasts.google.com/feed/aHR0cHM6Ly93d3cuaG91c3RvbnB1YmxpY21lZGlhLm9yZy9wb2RjYXN0cy9pLXNlZS11Lw" target="_blank" title="Subscribe on Google Podcasts"><img src="https://www.houstonpublicmedia.org/app/mu-plugins/hpm-mods-old/podcasts/badges/google_podcasts.png" alt="Subscribe on Google Podcasts" title="Subscribe on Google Podcasts"></a></li><li><a href="https://open.spotify.com/show/1OjvyvtUF2y56lLpkvNgLZ" target="_blank" title="Subscribe on Spotify"><img src="https://www.houstonpublicmedia.org/app/mu-plugins/hpm-mods-old/podcasts/badges/spotify.png" alt="Subscribe on Spotify" title="Subscribe on Spotify"></a></li><li><a href="https://www.stitcher.com/podcast/kuhf/i-see-u-with-eddie-robinson" target="_blank" title="Subscribe on Stitcher"><img src="https://www.houstonpublicmedia.org/app/mu-plugins/hpm-mods-old/podcasts/badges/stitcher.png" alt="Subscribe on Stitcher" title="Subscribe on Stitcher"></a></li><li><a href="https://tunein.com/podcasts/News--Politics-Podcasts/I-SEE-U-with-Eddie-Robinson-p1423734/" target="_blank" title="Subscribe on TuneIn"><img src="https://www.houstonpublicmedia.org/app/mu-plugins/hpm-mods-old/podcasts/badges/tunein.png" alt="Subscribe on TuneIn" title="Subscribe on TuneIn"></a></li><li><a href="https://iheart.com/podcast/81264433/" target="_blank" title="Subscribe on iHeart"><img src="https://www.houstonpublicmedia.org/app/mu-plugins/hpm-mods-old/podcasts/badges/iheart_radio.png" alt="Subscribe on iHeart" title="Subscribe on iHeart"></a></li><li><a href="https://www.pandora.com/podcast/i-see-u-with-eddie-robinson/PC:69298" target="_blank" title="Subscribe on Pandora"><img src="https://www.houstonpublicmedia.org/app/mu-plugins/hpm-mods-old/podcasts/badges/pandora.png" alt="Subscribe on Pandora" title="Subscribe on Pandora"></a></li><li><a href="https://radiopublic.com/i-see-u-with-eddie-robinson-69vy4w" target="_blank" title="Subscribe on RadioPublic"><img src="https://www.houstonpublicmedia.org/app/mu-plugins/hpm-mods-old/podcasts/badges/radio_public.png" alt="Subscribe on RadioPublic" title="Subscribe on RadioPublic"></a></li><li><a href="https://pca.st/6jl4zqzo" target="_blank" title="Subscribe on Pocket Casts"><img src="https://www.houstonpublicmedia.org/app/mu-plugins/hpm-mods-old/podcasts/badges/pocketcasts.png" alt="Subscribe on Pocket Casts" title="Subscribe on Pocket Casts"></a></li><li><a href="https://overcast.fm/itunes1563233482" target="_blank" title="Subscribe on Overcast"><img src="https://www.houstonpublicmedia.org/app/mu-plugins/hpm-mods-old/podcasts/badges/overcast.png" alt="Subscribe on Overcast" title="Subscribe on Overcast"></a></li><li><a href="https://music.amazon.com/podcasts/913ab4f8-f6f2-4842-99e3-e1d69bcf9d15" target="_blank" title="Subscribe on Amazon Music"><img src="https://www.houstonpublicmedia.org/app/mu-plugins/hpm-mods-old/podcasts/badges/amazon.png" alt="Subscribe on Amazon Music" title="Subscribe on Amazon Music"></a></li><li><a href="https://www.houstonpublicmedia.org/podcasts/i-see-u/" target="_blank" title="Subscribe via RSS"><img src="https://www.houstonpublicmedia.org/app/mu-plugins/hpm-mods-old/podcasts/badges/rss.png" alt="Subscribe via RSS" title="Subscribe via RSS"></a></li></ul></div>	<div id="article-share">
		<h4>Share</h4>
		<div class="article-share-icon">
			<button data-href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.houstonpublicmedia.org%2Farticles%2Fshows%2Fi-see-u%2F2021%2F10%2F08%2F410527%2Fcopy-of-i-see-u-episode-20-race-and-the-city%2F%3Futm_source%3Dfacebook-share-attachment%26utm_medium%3Dbutton%26utm_campaign%3Dhpm-share-link" data-dialog="400:368">
				<span class="fab fa-facebook-f" aria-hidden="true"></span>
			</button>
		</div>
		<div class="article-share-icon">
			<button data-href="https://twitter.com/share?text=I%20SEE%20U%2C%20Episode%2020%3A%20Race%20and%20the%20City&amp;url=https%3A%2F%2Fwww.houstonpublicmedia.org%2Farticles%2Fshows%2Fi-see-u%2F2021%2F10%2F08%2F410527%2Fcopy-of-i-see-u-episode-20-race-and-the-city%2F%3Futm_source%3Dtwitter-share-attachment%26utm_medium%3Dbutton%26utm_campaign%3Dhpm-share-link" data-dialog="364:250">
				<span class="fab fa-twitter" aria-hidden="true"></span>
			</button>
		</div>
		<div class="article-share-icon">
			<a href="mailto:?subject=Someone%20Shared%20an%20Article%20From%20Houston%20Public%20Media%21&body=I%20would%20like%20to%20share%20an%20article%20I%20found%20on%20Houston%20Public%20Media!%0A%0AI SEE U, Episode 20: Race and the City%0A%0Ahttps://www.houstonpublicmedia.org/articles/shows/i-see-u/2021/10/08/410527/copy-of-i-see-u-episode-20-race-and-the-city/">
				<span class="fas fa-envelope" aria-hidden="true"></span>
			</a>
		</div>
		<div class="article-share-icon">
			<button data-href="https://www.linkedin.com/shareArticle?mini=true&source=Houston+Public+Media&summary=What%20do%20neighborhoods%20teach%20us%20about%20race%3F%20Guest%20host%20Dr.%20Melanye%20Price%20explores%20the%20streets%20of%20Houston%20with%20Director%20of%20the%20Sankofa%20Research%20Institute%20Dr.%20Assata%20Richards%20and%20former%20Director%20of%20the%20Mayor%27s%20Office%20of%20Education%20Juliet%20Stipeche.&title=I%20SEE%20U%2C%20Episode%2020%3A%20Race%20and%20the%20City&url=https%3A%2F%2Fwww.houstonpublicmedia.org%2Farticles%2Fshows%2Fi-see-u%2F2021%2F10%2F08%2F410527%2Fcopy-of-i-see-u-episode-20-race-and-the-city%2F%3Futm_source%3Dlinked-share-attachment%26utm_medium%3Dbutton%26utm_campaign%3Dhpm-share-link" target="_blank" data-dialog="600:471">
				<span class="fab fa-linkedin-in" aria-hidden="true"></span>
			</button>
		</div>
	</div>				</div><!-- .entry-content -->

				<footer class="entry-footer">
					<div class="tags-links">
					<a href="https://www.houstonpublicmedia.org/topics/shows/i-see-u/" rel="category tag">I SEE U</a><a href="https://www.houstonpublicmedia.org/tag/city-of-houston/" rel="tag">city of houston</a> <a href="https://www.houstonpublicmedia.org/tag/dr-melanye-price/" rel="tag">Dr. Melanye Price</a> <a href="https://www.houstonpublicmedia.org/tag/i-see-u/" rel="tag">i see u</a> <a href="https://www.houstonpublicmedia.org/tag/news/" rel="tag">news</a> <a href="https://www.houstonpublicmedia.org/tag/news-88-7-fm/" rel="tag">News 88.7 FM</a> <a href="https://www.houstonpublicmedia.org/tag/podcasts/" rel="tag">podcasts</a> <a href="https://www.houstonpublicmedia.org/tag/stations/" rel="tag">Stations</a>					</div>
				</footer><!-- .entry-footer -->
			</article><!-- #post-## -->
				<aside class="column-right">
			<div class="sidebar-ad">
	<h4>Support Comes From</h4>
	<div id="div-gpt-ad-1394579228932-1">
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1394579228932-1'); });
		</script>
	</div>
</div>
			<div id="related-posts">
				<h4>Related</h4>
									<article class="related-content">
						<div class="related-image">
							<a href="https://www.houstonpublicmedia.org/articles/shows/houston-matters/2021/10/08/410373/controversial-housing-contract-update-and-a-different-way-to-handle-redistricting-oct-8-2021/" class="post-thumbnail"><img width="450" height="300" src="https://cdn.hpm.io/wp-content/uploads/2015/08/06202931/HM-CC_Banner-mobile-450x300.png" class="attachment-thumbnail size-thumbnail wp-image-381307 wp-post-image" alt="" loading="lazy" srcset="https://cdn.hpm.io/wp-content/uploads/2015/08/06202931/HM-CC_Banner-mobile-450x300.png 450w, https://cdn.hpm.io/wp-content/uploads/2015/08/06202931/HM-CC_Banner-mobile.png 600w" sizes="(max-width: 450px) 100vw, 450px" /></a>
						</div>
						<div class="related-text">
							<h2><a href="https://www.houstonpublicmedia.org/articles/shows/houston-matters/2021/10/08/410373/controversial-housing-contract-update-and-a-different-way-to-handle-redistricting-oct-8-2021/">Controversial development deal goes unaddressed, and a different way to handle redistricting (Oct. 8, 2021)</a></h2>
						</div>
					</article>
										<article class="related-content">
						<div class="related-image">
							<a href="https://www.houstonpublicmedia.org/articles/shows/town-square/2021/10/06/410341/dr-melanye-price-takes-the-helm-as-guest-host-of-i-see-u/" class="post-thumbnail"><img width="450" height="300" src="https://cdn.hpm.io/wp-content/uploads/2021/10/06171730/Melanye-Price-8-1-450x300.jpg" class="attachment-thumbnail size-thumbnail wp-image-410349 wp-post-image" alt="" loading="lazy" srcset="https://cdn.hpm.io/wp-content/uploads/2021/10/06171730/Melanye-Price-8-1-450x300.jpg 450w, https://cdn.hpm.io/wp-content/uploads/2021/10/06171730/Melanye-Price-8-1-1000x667.jpg 1000w, https://cdn.hpm.io/wp-content/uploads/2021/10/06171730/Melanye-Price-8-1-1200x800.jpg 1200w, https://cdn.hpm.io/wp-content/uploads/2021/10/06171730/Melanye-Price-8-1-1536x1024.jpg 1536w, https://cdn.hpm.io/wp-content/uploads/2021/10/06171730/Melanye-Price-8-1.jpg 1920w" sizes="(max-width: 450px) 100vw, 450px" /></a>
						</div>
						<div class="related-text">
							<h2><a href="https://www.houstonpublicmedia.org/articles/shows/town-square/2021/10/06/410341/dr-melanye-price-takes-the-helm-as-guest-host-of-i-see-u/">Dr. Melanye Price takes the helm as guest host of &#8216;I SEE U&#8217;</a></h2>
						</div>
					</article>
										<article class="related-content">
						<div class="related-image">
							<a href="https://www.houstonpublicmedia.org/articles/shows/i-see-u/2021/10/01/409927/i-see-u-episode-19-women-of-the-revolution/" class="post-thumbnail"><img width="450" height="299" src="https://cdn.hpm.io/wp-content/uploads/2021/10/01160525/WL-1-450x299.jpg" class="attachment-thumbnail size-thumbnail wp-image-409960 wp-post-image" alt="" loading="lazy" srcset="https://cdn.hpm.io/wp-content/uploads/2021/10/01160525/WL-1-450x299.jpg 450w, https://cdn.hpm.io/wp-content/uploads/2021/10/01160525/WL-1-1000x664.jpg 1000w, https://cdn.hpm.io/wp-content/uploads/2021/10/01160525/WL-1.jpg 1029w" sizes="(max-width: 450px) 100vw, 450px" /></a>
						</div>
						<div class="related-text">
							<h2><a href="https://www.houstonpublicmedia.org/articles/shows/i-see-u/2021/10/01/409927/i-see-u-episode-19-women-of-the-revolution/">I SEE U, Episode 19: Women of The Revolution</a></h2>
						</div>
					</article>
										<article class="related-content">
						<div class="related-image">
							<a href="https://www.houstonpublicmedia.org/articles/shows/houston-matters/2021/10/01/409719/marchers-plan-to-demonstrate-for-womens-rights-saturday-oct-1-2021/" class="post-thumbnail"><img width="450" height="300" src="https://cdn.hpm.io/wp-content/uploads/2015/08/06202931/HM-CC_Banner-mobile-450x300.png" class="attachment-thumbnail size-thumbnail wp-image-381307 wp-post-image" alt="" loading="lazy" srcset="https://cdn.hpm.io/wp-content/uploads/2015/08/06202931/HM-CC_Banner-mobile-450x300.png 450w, https://cdn.hpm.io/wp-content/uploads/2015/08/06202931/HM-CC_Banner-mobile.png 600w" sizes="(max-width: 450px) 100vw, 450px" /></a>
						</div>
						<div class="related-text">
							<h2><a href="https://www.houstonpublicmedia.org/articles/shows/houston-matters/2021/10/01/409719/marchers-plan-to-demonstrate-for-womens-rights-saturday-oct-1-2021/">Marchers plan to demonstrate for women&#8217;s rights Saturday (Oct. 1, 2021)</a></h2>
						</div>
					</article>
								</div>
			<section id="top-posts"><h4>Most Viewed</h4><ul><li><h2 class="entry-title"><a href="/articles/news/energy-environment/2021/09/17/408709/mysterious-boxes-are-washing-up-on-texas-beaches-what-are-they" rel="bookmark">&#8216;Mysterious Boxes&#8217; Are Washing Up On Texas Beaches. What Are They?</a></h2></li><li><h2 class="entry-title"><a href="/articles/news/health-science/2021/10/12/410745/former-houston-methodist-employees-will-demand-their-jobs-back-after-abbotts-vaccine-mandate-ban" rel="bookmark">Former Houston Methodist employees will demand their jobs back after Abbott’s vaccine mandate ban</a></h2></li><li><h2 class="entry-title"><a href="/articles/news/politics/2021/10/11/410565/allen-west-hospitalized-after-announcing-he-and-his-wife-have-covid-19" rel="bookmark">Allen West hospitalized after announcing he and his wife have COVID-19</a></h2></li><li><h2 class="entry-title"><a href="/articles/news/2021/10/11/410667/waller-county-da-accuses-police-of-mishandling-investigation-into-multi-victim-bicycle-crash" rel="bookmark">Waller County DA accuses police of mishandling investigation into a multi-victim bicycle crash</a></h2></li><li><h2 class="entry-title"><a href="/articles/news/politics/2021/10/11/410574/mayor-turner-pulls-support-from-controversial-15-million-houston-affordable-housing-project" rel="bookmark">Mayor Turner pulls support from controversial $15 million Houston affordable housing project</a></h2></li></ul></section><div class="sidebar-ad">
	<h4>Support Comes From</h4>
	<div id="div-gpt-ad-1394579228932-2">
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1394579228932-2'); });
		</script>
	</div>
</div>		</aside>
		<div id="author-wrap">
			
	<div class="author-inner-wrap">
		<div class="author-info-wrap">
			<div class="author-image"></div>
			<div class="author-info">
				<h2>Melanye Price</h2>
				<h3></h3>
				<div class="author-social">
				</div>
				<p></p>
				<p></p>
			</div>
		</div>
		<div class="author-other-stories">
			<h4>Recent Stories</h4>
			<ul><li><h2 class="entry-title"><a href="https://www.houstonpublicmedia.org/articles/shows/i-see-u/2021/10/08/410527/copy-of-i-see-u-episode-20-race-and-the-city/" rel="bookmark">I SEE U, Episode 20: Race and the City</a></h2></li>
			</ul>
			<p><a href="/articles/author/melanye-price">More Articles by This Author</a></p>
		</div>
	</div>		</div>
	</main><!-- .site-main -->
</div><!-- .content-area -->

			</div><!-- .site-content -->
			<footer id="colophon" class="site-footer" role="contentinfo">
				<section>
					<div class="site-info">
						<div class="foot-logo">
							<a href="https://www.houstonpublicmedia.org/" rel="home" title="Houston Public Media"><img src="https://cdn.hpm.io/assets/images/HPM-PBS-NPR-White.png" alt="Houston Public Media" /></a>
						</div>
					</div>
					<div class="foot-nav">
						<div class="foot-hpm">
							<h3>Houston Public Media</h3>
							<nav id="second-navigation" class="footer-navigation" role="navigation">
								<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="nav-menu"><li id="menu-item-61398" class="flex-break-before menu-item menu-item-type-post_type menu-item-object-page menu-item-61398"><a href="https://www.houstonpublicmedia.org/about/">About</a></li>
<li id="menu-item-395756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395756"><a href="https://www.houstonpublicmedia.org/about/careers/">Careers</a></li>
<li id="menu-item-381241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381241"><a href="https://www.uh.edu/president/communications/communicae/20200608-commitment-to-the-city/index.php">Commitment</a></li>
<li id="menu-item-61380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61380"><a href="https://www.houstonpublicmedia.org/tv8/">TV</a></li>
<li id="menu-item-61379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61379"><a href="https://www.houstonpublicmedia.org/news887/">Radio</a></li>
<li id="menu-item-61378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61378"><a href="https://www.houstonpublicmedia.org/news/">News</a></li>
<li id="menu-item-361252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361252"><a href="/shows/">Shows</a></li>
</ul></div>								<div class="clear"></div>
							</nav>
						</div>
						<div class="foot-comply">
							<h3>Compliance</h3>
							<nav id="third-navigation" class="footer-navigation" role="navigation">
								<div class="menu-footer-compliance-container"><ul id="menu-footer-compliance" class="nav-menu"><li id="menu-item-361247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361247"><a href="https://www.houstonpublicmedia.org/about/corporation-for-public-broadcasting-cpb-compliance/">CPB Compliance</a></li>
<li id="menu-item-361248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361248"><a href="https://www.houstonpublicmedia.org/about/fcc-station-information/">FCC Station Information</a></li>
<li id="menu-item-361249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361249"><a href="https://publicfiles.fcc.gov/fm-profile/kuhf">KUHF Public File</a></li>
<li id="menu-item-361250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361250"><a href="https://publicfiles.fcc.gov/tv-profile/kuht">KUHT Public File</a></li>
<li id="menu-item-400168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400168"><a href="https://www.houstonpublicmedia.org/about/ethics-standards/">Ethics and Standards</a></li>
<li id="menu-item-361251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361251"><a href="http://www.uhsystem.edu/privacy-notice/">Privacy Policy</a></li>
<li id="menu-item-369281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369281"><a href="https://www.houstonpublicmedia.org/about/additional-disclosures/">Additional Disclosures</a></li>
</ul></div>								<div class="clear"></div>
							</nav>
						</div>
					</div>
					<div class="foot-newsletter">
						<h3>Subscribe to Our Newsletters</h3>
						<h4><a href="https://www.houstonpublicmedia.org/news/today-in-houston-newsletter/">Today in Houston</a></h4>
						<p>Let the Houston Public Media newsroom help you start your day.</p>
						<h4><a href="https://www.houstonpublicmedia.org/support/newslettereguide-signup/">This Week</a></h4>
						<p>Get highlights, trending news, and behind-the-scenes insights from Houston Public Media delivered to your inbox each week.</p>
					</div>
					<div class="foot-contact">
						<p class="foot-button"><a href="/contact-us/">Contact Us</a></p>
						<p>4343 Elgin, Houston, TX 77204-0008</p>
						<div id="footer-social">
							<div class="footer-social-icon footer-facebook">
								<a href="https://www.facebook.com/houstonpublicmedia" target="_blank"><span class="fab fa-facebook-f" aria-hidden="true"></span></a>
							</div>
							<div class="footer-social-icon footer-twitter">
								<a href="https://twitter.com/houstonpubmedia" target="_blank"><span class="fab fa-twitter" aria-hidden="true"></span></a>
							</div>
							<div class="footer-social-icon footer-instagram">
								<a href="https://instagram.com/houstonpubmedia" target="_blank"><span class="fab fa-instagram" aria-hidden="true"></span></a>
							</div>
							<div class="footer-social-icon footer-youtube">
								<a href="https://www.youtube.com/user/houstonpublicmedia" target="_blank"><span class="fab fa-youtube" aria-hidden="true"></span></a>
							</div>
							<div class="footer-social-icon footer-linkedin">
								<a href="https://linkedin.com/company/houstonpublicmedia" target="_blank"><span class="fab fa-linkedin-in" aria-hidden="true"></span></a>
							</div>
						</div>
					</div>
				</section>
				<div class="foot-tag">
					<p>Houston Public Media is supported with your gifts to the Houston Public Media Foundation and is licensed to the <a href="https://www.uh.edu" target="_blank">University of Houston</a></p>
					<p>Copyright &copy; 2021</p>
				</div>
			</footer>
		</div>
	<script type='text/javascript' src='https://cdn.hpm.io/assets/js/main.js?ver=202110051559' id='hpm-js-js'></script>
<script type='text/javascript' src='https://cdn.hpm.io/assets/js/plyr/plyr.js?ver=2021-10-13-09' id='hpm-plyr-js'></script>

<script>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</script>
<style>
	#emergency {
		transition-property: all;
		transition-duration: .5s;
		transform: translateY(-100%);
	}
	#emergency.displayed {
		transform: translateY(0);
	}
	.hpm-promo-mobile-hide {
		display: none;
	}
	.hpm-promo-mobile-show {
		margin: 0 auto;
		float: left;
		width: 50%;
	}
	#hpm-promo-bullets {
		display: flex;
		justify-content: center;
		justify-items: center;
		align-items: center;
		align-content: center;
		margin: 0 0 1em 0;
		padding: 0;
		clear: both;
		width: 100%;
		flex-flow: row wrap;
	}
	#hpm-promo-bullets h2 {
		color: white;
		background-color: #cc0000;
		margin: 0;
		padding: 0.5em;
		width: 100%;
	}
	#hpm-promo-bullets ul {
		width: 100%;
		padding: 1em;
		margin: 0;
		background-color: white;
		list-style: none;
	}
	#hpm-promo-bullets ul li {
		margin: 0;
		padding: 0 0 0 0.5em;
	}
	#hpm-promo-bullets ul li:before {
		content: '\2022';
		position: relative;
		left: -0.5em;
	}
	#main {
		clear: both;
	}
	@media screen and (min-width: 34em) {
		#hpm-promo-bullets {
			flex-flow: row nowrap;
		}
		#hpm-promo-bullets h2 {
			width: auto;
		}
		#hpm-promo-bullets ul {
			width: auto;
			flex-grow: 2;
		}
		#hpm-promo-bullets ul li {
			padding: 0 0 0 2em;
			display: inline;
		}
	}
	@media screen and (min-width: 52.5em) {
		.hpm-promo-mobile-hide,
		.column-right div.hpm-promo-mobile-hide {
			display: block;
			margin: 0 auto 1em;
			background-color: white;
			width: 100%;
		}
		.column-right div.hpm-promo-mobile-hide:nth-last-child(5) {
			margin-bottom: 1em;
		}
		.hpm-promo-mobile-show {
			display: none;
		}
		#hpm-promo-bullets {
			width: 100%;
			margin: 1em 0;
		}
	}
</style>		<script type='text/javascript'>
			var _sf_async_config={};
			/** CONFIGURATION START **/
			_sf_async_config.uid = 33583;
			_sf_async_config.domain = 'houstonpublicmedia.org';
			_sf_async_config.useCanonical = true;
			_sf_async_config.sections = "Shows, I SEE U";
			_sf_async_config.authors = "Melanye Price";
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { oldonload(); loadChartbeat(); };
			})();
		</script>
<script>document.getElementById('main').insertAdjacentHTML('beforeend', '<h2 id="foot-banner"><a href="/donate">Stories like this are made possible by the generosity of our community of donors, foundations and corporate partners. If you value our reporting, join others and make a gift to Houston Public Media.<br /><br /><span class="donate"><span class="fas fa-heart"></span> DONATE</span></h2>');</script>	</body>
</html>
<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
