<!DOCTYPE html>
<html lang="en-US" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" dir="ltr" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
	<head>
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Special Edition: Reflections On The Funeral Of George Floyd (June 9, 2020) &#8211; Houston Public Media</title>
		<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
		<meta charset="UTF-8">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<meta name="description" content="A conversation about the impact of George Floyd&#039;s life and death, and reactions from listeners." />
		<meta name="keywords" content="Criminal Justice, Full Show, Houston, Houston Matters, News, Shows, Eddie Robinson, George Floyd, melanye price" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="bitly-verification" content="7777946f1a0a"/>
		<meta name="google-site-verification" content="QOrBnMZ1LXDA9tL3e5WmFUU-oI3JUbDRotOWST1P_Dg" />
		<link rel="icon" sizes="48x48" href="https://cdn.hpm.io/assets/images/favicon/icon-48.png">
		<link rel="icon" sizes="96x96" href="https://cdn.hpm.io/assets/images/favicon/icon-96.png">
		<link rel="icon" sizes="144x144" href="https://cdn.hpm.io/assets/images/favicon/icon-144.png">
		<link rel="icon" sizes="192x192" href="https://cdn.hpm.io/assets/images/favicon/icon-192.png">
		<link rel="icon" sizes="256x256" href="https://cdn.hpm.io/assets/images/favicon/icon-256.png">
		<link rel="icon" sizes="384x384" href="https://cdn.hpm.io/assets/images/favicon/icon-384.png">
		<link rel="icon" sizes="512x512" href="https://cdn.hpm.io/assets/images/favicon/icon-512.png">
		<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.hpm.io/assets/images/favicon/apple-touch-icon-57.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://cdn.hpm.io/assets/images/favicon/apple-touch-icon-60.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.hpm.io/assets/images/favicon/apple-touch-icon-72.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://cdn.hpm.io/assets/images/favicon/apple-touch-icon-76.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://cdn.hpm.io/assets/images/favicon/apple-touch-icon-114.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://cdn.hpm.io/assets/images/favicon/apple-touch-icon-120.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://cdn.hpm.io/assets/images/favicon/apple-touch-icon-152.png">
		<link rel="apple-touch-icon" sizes="167x167" href="https://cdn.hpm.io/assets/images/favicon/apple-touch-icon-167.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.hpm.io/assets/images/favicon/apple-touch-icon-180.png">
		<link rel="mask-icon" href="https://cdn.hpm.io/assets/images/favicon/safari-pinned-tab.svg" color="#ff0000">
		<meta name="msapplication-config" content="https://cdn.hpm.io/assets/images/favicon/config.xml" />
		<link rel="manifest" href="https://cdn.hpm.io/assets/images/favicon/manifest.json">
		<meta name="apple-itunes-app" content="app-id=530216229,app-argument=https://www.houstonpublicmedia.org/articles/shows/houston-matters/2020/06/09/375593/special-edition-reflections-on-the-funeral-of-george-floyd-june-9-2020/" />
		<meta name="google-play-app" content="app-id=com.jacobsmedia.KUHFV3" />
		<meta property="fb:app_id" content="523938487799321" />
		<meta property="fb:admins" content="37511993" />
		<meta property="fb:pages" content="27589213702" />
		<meta property="fb:pages" content="183418875085596" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Special Edition: Reflections On The Funeral Of George Floyd (June 9, 2020) | Houston Public Media" />
		<meta property="og:url" content="https://www.houstonpublicmedia.org/articles/shows/houston-matters/2020/06/09/375593/special-edition-reflections-on-the-funeral-of-george-floyd-june-9-2020/"/>
		<meta property="og:site_name" content="Houston Public Media" />
		<meta property="og:description" content="A conversation about the impact of George Floyd&#039;s life and death, and reactions from listeners." />
		<meta property="og:image" content="https://cdn.hpm.io/wp-content/uploads/2020/03/12131902/Houston-Matters_Special-Edition1.png" />
		<meta property="og:image:url" content="https://cdn.hpm.io/wp-content/uploads/2020/03/12131902/Houston-Matters_Special-Edition1.png" />
		<meta property="og:image:height" content="800" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:type" content="image/png" />
		<meta property="og:image:secure_url" content="https://cdn.hpm.io/wp-content/uploads/2020/03/12131902/Houston-Matters_Special-Edition1.png" />
		<meta property="article:content_tier" content="free" />
		<meta property="article:published_time" content="2020-06-09T17:00:13-05:00" />
		<meta property="article:modified_time" content="2020-06-09T17:00:13-05:00" />
		<meta property="article:publisher" content="https://www.facebook.com/houstonpublicmedia/" />
		<meta property="article:section" content="Houston Matters" />
		<meta property="article:tag" content="Criminal Justice" />
		<meta property="article:tag" content="Full Show" />
		<meta property="article:tag" content="Houston" />
		<meta property="article:tag" content="Houston Matters" />
		<meta property="article:tag" content="News" />
		<meta property="article:tag" content="Shows" />
		<meta property="article:tag" content="Eddie Robinson" />
		<meta property="article:tag" content="George Floyd" />
		<meta property="article:tag" content="melanye price" />
		<meta property="article:author" content="https://www.houstonpublicmedia.org/articles/author/troy-schulze/" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@houstonpubmedia" />
		<meta name="twitter:creator" content="@houstonpubmedia" />
		<meta name="twitter:title" content="Special Edition: Reflections On The Funeral Of George Floyd (June 9, 2020) | Houston Public Media" />
		<meta name="twitter:image" content="https://cdn.hpm.io/wp-content/uploads/2020/03/12131902/Houston-Matters_Special-Edition1.png" />
		<meta name="twitter:url" content="https://www.houstonpublicmedia.org/articles/shows/houston-matters/2020/06/09/375593/special-edition-reflections-on-the-funeral-of-george-floyd-june-9-2020/" />
		<meta name="twitter:description" content="A conversation about the impact of George Floyd&#039;s life and death, and reactions from listeners.">
		<meta name="twitter:widgets:link-color" content="#000000">
		<meta name="twitter:widgets:border-color" content="#000000">
		<meta name="twitter:partner" content="tfwp">
		<meta name="datePublished" content="2020-06-09T17:00:13-05:00" />
		<meta name="story_id" content="873496453" />
		<meta name="has_audio" content="1" />
		<meta name="programs" content="none" />
		<meta name="category" content="Houston Matters" />
		<meta name="org_id" content="220" />
		<meta name="author" content="Troy Schulze" />
		<meta name="wordCount" content="80" />

<script>
dataLayer = [{"title":"Special Edition: Reflections On The Funeral Of George Floyd (June 9, 2020)","author":"Troy Schulze","wordcount":80,"logged_in":"false","page_id":375593,"post_date":"2020-06-09 17:00:13","category":["criminal-justice","full-show","houston","houston-matters","news","shows"]}];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H8NCG');</script>
<!-- End Google Tag Manager --><link rel='dns-prefetch' href='//html5shiv.googlecode.com' />
<link rel='dns-prefetch' href='//cdn.hpm.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//assets.hpm.io' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://assets.hpm.io/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='gutenberg-pdfjs-css'  href='https://assets.hpm.io/app/plugins/pdfjs-viewer-shortcode/blocks/dist/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdn.hpm.io/assets/css/font-awesome.min.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='hpmv2-style-css'  href='https://cdn.hpm.io/assets/css/style.css?ver=20200602' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='ie9-css-css'  href='http://cdn.hpm.io/static/css/ie9.css?ver=5.4.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='better-image-credits-css'  href='https://assets.hpm.io/app/plugins/better-image-credits/style.css?ver=1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='//html5shiv.googlecode.com/svn/trunk/html5.js?ver=5.4.1'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://cdn.hpm.io/static/js/respond.min.js?ver=5.4.1'></script>
<![endif]-->
<script type='text/javascript' src='https://assets.hpm.io/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://assets.hpm.io/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.houstonpublicmedia.org/wp-json/' />
<link rel='prev' title='Special Live Coverage: The Funeral Of George Floyd' href='https://www.houstonpublicmedia.org/articles/news/2020/06/09/375583/special-live-coverage-the-funeral-of-george-floyd/' />
<link rel='next' title='Engines of Our Ingenuity 2499: Texas Germans' href='https://www.houstonpublicmedia.org/articles/shows/engines-of-our-ingenuity/engines-podcast/2020/06/10/374905/engines-of-our-ingenuity-2499-texas-germans/' />
<link rel="alternate" type="application/json+oembed" href="https://www.houstonpublicmedia.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.houstonpublicmedia.org%2Farticles%2Fshows%2Fhouston-matters%2F2020%2F06%2F09%2F375593%2Fspecial-edition-reflections-on-the-funeral-of-george-floyd-june-9-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.houstonpublicmedia.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.houstonpublicmedia.org%2Farticles%2Fshows%2Fhouston-matters%2F2020%2F06%2F09%2F375593%2Fspecial-edition-reflections-on-the-funeral-of-george-floyd-june-9-2020%2F&#038;format=xml" />
<link rel="canonical" href="https://www.houstonpublicmedia.org/articles/shows/houston-matters/2020/06/09/375593/special-edition-reflections-on-the-funeral-of-george-floyd-june-9-2020/" />
<link rel="amphtml" href="https://www.houstonpublicmedia.org/articles/shows/houston-matters/2020/06/09/375593/special-edition-reflections-on-the-funeral-of-george-floyd-june-9-2020/amp/">		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			googletag.cmd.push(function() {
				googletag.defineSlot('/9147267/HPM_Kids_Sidebar', [300, 250], 'div-gpt-ad-1467299583216-0').addService(googletag.pubads());
				googletag.defineSlot('/9147267/HPM_Kids_Sidebar', [300, 250], 'div-gpt-ad-1467299583216-1').addService(googletag.pubads());
				googletag.defineSlot('/9147267/HPM_Kids_Sidebar', [300, 250], 'div-gpt-ad-1467299583216-2').addService(googletag.pubads());
				googletag.defineSlot('/9147267/HPM_Kids_Sidebar', [300, 250], 'div-gpt-ad-1467299583216-3').addService(googletag.pubads());
				var dfpWide = window.innerWidth;
				if ( dfpWide > 1000 ) {
					googletag.defineSlot('/9147267/HPM_Under_Nav', [970, 50], 'div-gpt-ad-1488818411584-0').addService(googletag.pubads());
					document.getElementById('div-gpt-ad-1488818411584-0').style.width = '970px';
				}
				else if ( dfpWide <= 1000 && dfpWide > 730 ) {
					googletag.defineSlot('/9147267/HPM_Under_Nav', [728, 90], 'div-gpt-ad-1488818411584-0').addService(googletag.pubads());
					document.getElementById('div-gpt-ad-1488818411584-0').style.width = '728px';
				}
				else if ( dfpWide <= 730 ) {
					googletag.defineSlot('/9147267/HPM_Under_Nav', [320, 50], 'div-gpt-ad-1488818411584-0').addService(googletag.pubads());
					document.getElementById('div-gpt-ad-1488818411584-0').style.width = '320px';
				}
				googletag.defineSlot('/9147267/HPM_Music_Sidebar', [300, 250], 'div-gpt-ad-1470409396951-0').addService(googletag.pubads());
				googletag.defineSlot('/9147267/HPM_Support_Sidebar', [300, 250], 'div-gpt-ad-1394579228932-1').addService(googletag.pubads());
				googletag.defineSlot('/9147267/HPM_Support_Sidebar', [300, 250], 'div-gpt-ad-1394579228932-2').addService(googletag.pubads());
				//googletag.pubads().collapseEmptyDivs();
				googletag.defineSlot('/9147267/HPM_About_300x250', [300, 250], 'div-gpt-ad-1579034137004-0').addService(googletag.pubads());
				googletag.pubads().addEventListener('slotRenderEnded', function(event) {
					var slotId = event.slot.getSlotElementId();
					if (event.isEmpty) {
						var sideBar = document.getElementById(slotId).parentNode;
						if (sideBar.classList.contains('sidebar-ad')) {
							sideBar.style.cssText += "display: none;";
						}
					}
				});
				googletag.enableServices();
			});
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', 'UA-3106036-9', 'auto');
			ga('create', 'UA-3106036-11', 'auto', 'hpmRollup' );
			var custom_vars = {
				nid: {name: "nid", slot: 8, scope_id: 3},
				pop: {name: "pop", slot: 9, scope_id: 3},
				author: {name: "author", slot: 11, scope_id: 3},
				keywords: {name: "tags", slot: 12, scope_id: 3},
				org_id: {name: "org_id", slot: 13, scope_id: 3},
				brand: {name: "CP_Station", slot: 14, scope_id: 2},
				has_audio: {name: "Has_Inline_Audio", slot: 15, scope_id: 3},
				programs: {name: "Program", slot: 16, scope_id: 3},
				category: {name: "Category", slot: 10, scope_id: 3},
				datePublished: {name: "PublishedDate", slot: 17, scope_id: 3},
				wordCount: {name: "WordCount", slot: 18, scope_id: 3},
				story_id: {name: "API_Story_Id", slot: 19, scope_id: 3},
				pmp_guid: {name: "pmp_guid", slot: 20, scope_id: 3}
			};
			metadata = document.getElementsByTagName("meta");
			// no metadata then no custom variables
			if (metadata.length > 0) {
				for (var k = 0; k < metadata.length; k++) {
					if (metadata[k].content !== "") {
						if (custom_vars[metadata[k].name]) {
							if (metadata[k].name === 'keywords' && metadata[k].content.length > 150) {
								var tagString = escape(metadata[k].content);
								var comma = tagString.lastIndexOf('%2C', 150);
								var tag = tagString.substring( comma-5, comma );
								var short = metadata[k].content.substring( 0, metadata[k].content.lastIndexOf( tag, 150 ) + 5 );
								ga('set', "dimension" + custom_vars[metadata[k].name]["slot"], short );
								ga('hpmRollup.set', "dimension" + custom_vars[metadata[k].name]["slot"], short );
							} else {
								ga('set', "dimension" + custom_vars[metadata[k].name]["slot"], metadata[k].content );
								ga('hpmRollup.set', "dimension" + custom_vars[metadata[k].name]["slot"], metadata[k].content );
							}

						}
					}
				}
			}
			ga('send', 'pageview');
			ga('hpmRollup.send', 'pageview');
			function hpmKimbiaComplete(kimbiaData) {
				var charge = kimbiaData['initialCharge'];
				var amount = Number(charge.replace(/[^0-9\.]+/g,""));
				fbq( 'track', 'Purchase', { value: amount, currency: 'USD' } );
				ga('send', 'event', { eventCategory: 'Button', eventAction: 'Submit', eventLabel: 'Donation', eventValue: amount });
			}
		</script>
		<script async src='https://www.google-analytics.com/analytics.js'></script>
	</head>
	<body class="post-template-default single single-post postid-375593 single-format-standard">
		<div id="fb-root"></div>
		<script>window.fbAsyncInit = function() { FB.init({ appId: '523938487799321', xfbml: true, version: 'v3.1' });}; (function(d, s, id){ var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) {return;} js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<div class="container">
			<a href="/ProdStage" rel="nofollow" style="display: none" aria-hidden="true">Production Staging</a>
			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding">
					<div class="site-logo">
						<a href="/" rel="home" title="Houston Public Media">&nbsp;</a>
					</div>
					<div id="top-schedule">
						<div class="top-schedule-label"><a href="#top-schedule-wrap"><span class="fa fa-calendar" aria-hidden="true"></span>Schedules</a></div>
						<div class="top-schedule-link-wrap">
							<div class="top-schedule-links"><a href="/tv8">TV 8 Guide</a></div>
							<div class="top-schedule-links"><a href="/news887">News 88.7</a></div>
							<div class="top-schedule-links"><a href="/classical">Classical</a></div>
							<div class="top-schedule-links"><a href="/mixtape">Mixtape</a></div>
						</div>
					</div>
					<div id="top-listen"><a href="/listen-live" target="_blank" data-dialog="860:455"><span class="fa fa-microphone" aria-hidden="true"></span>Listen Live</a></div>
					<div id="top-donate"><a href="/donate"><span class="fa fa-heart" aria-hidden="true"></span><br /><span class="top-mobile-text">Donate</span></a></div>
					<div id="header-social">
						<div class="header-social-icon header-facebook">
							<a href="https://www.facebook.com/houstonpublicmedia" target="_blank"><span class="fa fa-facebook" aria-hidden="true"></span></a>
						</div>
						<div class="header-social-icon header-twitter">
							<a href="https://twitter.com/houstonpubmedia" target="_blank"><span class="fa fa-twitter" aria-hidden="true"></span></a>
						</div>
						<div class="header-social-icon header-instagram">
							<a href="https://instagram.com/houstonpubmedia" target="_blank"><span class="fa fa-instagram" aria-hidden="true"></span></a>
						</div>
						<div class="header-social-icon header-youtube">
							<a href="https://www.youtube.com/user/houstonpublicmedia" target="_blank"><span class="fa fa-youtube-play" aria-hidden="true"></span></a>
						</div>
						<div class="header-social-icon header-linkedin">
							<a href="https://linkedin.com/company/houstonpublicmedia" target="_blank"><span class="fa fa-linkedin" aria-hidden="true"></span></a>
						</div>
					</div>
					<div id="top-mobile-menu"><span class="fa fa-bars" aria-hidden="true"></span><br /><span class="top-mobile-text">Menu</span></div>
					<nav id="site-navigation" class="main-navigation" role="navigation">
						<div id="top-search"><span class="fa fa-search" aria-hidden="true"></span><form role="search" method="get" class="search-form" action="/search/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="search" title="Search for:" />
	</label>
	<button class="search-submit screen-reader-text"><span class="fa fa-search" aria-hidden="true"></span><span class="screen-reader-text">Search</span></button>
</form></div>
					<div class="menu-main-header-nav-container"><ul id="menu-main-header-nav" class="nav-menu"><li id="menu-item-177474" class="nav-top nav-news menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177474"><div class="nav-top">News</div>
<ul class="sub-menu">
	<li id="menu-item-361339" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-361339"><div>Back</div></li>
	<li id="menu-item-368528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368528"><a href="https://www.houstonpublicmedia.org/coronavirus/" class="nav-item-head-main">Coronavirus News and Resources</a></li>
	<li id="menu-item-345384" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-345384"><a href="https://www.houstonpublicmedia.org/shows/houston-matters/" class="nav-item-head-main">Houston Matters</a></li>
	<li id="menu-item-354559" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-354559"><a href="https://www.houstonpublicmedia.org/shows/next-question/" class="nav-item-head-main">Next Question</a></li>
	<li id="menu-item-336510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336510"><a href="https://www.houstonpublicmedia.org/topics/news/politics/" class="nav-item-head-main">Politics</a></li>
	<li id="menu-item-61268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61268"><a href="https://www.houstonpublicmedia.org/news/" class="nav-item-head-main">News Main</a></li>
</ul>
</li>
<li id="menu-item-122610" class="nav-top nav-arts-culture menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-122610"><div class="nav-top">Arts/Culture</div>
<ul class="sub-menu">
	<li id="menu-item-173540" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-173540"><div>Back</div></li>
	<li id="menu-item-369652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369652"><a href="https://www.houstonpublicmedia.org/arts-culture/houston-arts-virtual-space/" class="nav-item-head-main">Artspace</a></li>
	<li id="menu-item-178175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178175"><a target="_blank" href="https://livesessions.npr.org/happening/houston" class="nav-item-head-main">NPR Live Sessions</a></li>
	<li id="menu-item-173537" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-173537"><a href="https://www.houstonpublicmedia.org/shows/skyline-sessions/" class="nav-item-head-main">Skyline Sessions</a></li>
	<li id="menu-item-173535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173535"><a href="https://www.houstonpublicmedia.org/topics/arts-culture/classical-music/" class="nav-item-head-main">Classical</a></li>
	<li id="menu-item-173536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173536"><a href="https://www.houstonpublicmedia.org/mixtape/" class="nav-item-head-main">Mixtape</a></li>
	<li id="menu-item-183098" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-183098"><a href="https://www.houstonpublicmedia.org/shows/encore-houston/" class="nav-item-head-main">Encore Houston</a></li>
	<li id="menu-item-177592" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-177592"><a href="https://www.houstonpublicmedia.org/shows/houston-symphony-broadcasts/" class="nav-item-head-main">Houston Symphony Broadcasts</a></li>
	<li id="menu-item-173539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173539"><a href="https://www.houstonpublicmedia.org/topics/arts-culture/music/" class="nav-item-head-main">Music Stories</a></li>
	<li id="menu-item-61267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61267"><a href="https://www.houstonpublicmedia.org/arts-culture/" class="nav-item-head-main">Arts &#038; Culture Main</a></li>
</ul>
</li>
<li id="menu-item-147271" class="nav-top nav-education menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147271"><div class="nav-top">Education</div>
<ul class="sub-menu">
	<li id="menu-item-147274" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-147274"><div>Back</div></li>
	<li id="menu-item-368344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368344"><a href="https://www.houstonpublicmedia.org/education/at-home-learning/" class="nav-item-head-main">At Home Learning</a></li>
	<li id="menu-item-61266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61266"><a href="https://www.houstonpublicmedia.org/education/" class="nav-item-head-main">For Grown Ups</a></li>
	<li id="menu-item-147272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147272"><a href="https://www.houstonpublicmedia.org/education/kids/" class="nav-item-head-main">For Kids</a></li>
	<li id="menu-item-322913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322913"><a href="https://www.houstonpublicmedia.org/education/kids/math-in-a-flash/" class="nav-item-head-main">Math in a Flash</a></li>
	<li id="menu-item-271919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271919"><a href="https://www.houstonpublicmedia.org/education/spelling-bee/" class="nav-item-head-main">Spelling Bee</a></li>
	<li id="menu-item-271921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271921"><a href="https://www.houstonpublicmedia.org/education/writers-contest/" class="nav-item-head-main">Writers Contest</a></li>
</ul>
</li>
<li id="menu-item-61272" class="nav-top nav-topics menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61272"><div class="nav-top">Topics</div>
<ul class="sub-menu">
	<li id="menu-item-61443" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-61443"><div>Back</div></li>
	<li id="menu-item-61282" class="nav-topic-head menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61282"><div class="nav-top-head">News</div>
	<ul class="sub-menu">
		<li id="menu-item-368529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368529"><a href="https://www.houstonpublicmedia.org/coronavirus/" class="nav-item-head-main">Coronavirus News and Resources</a></li>
		<li id="menu-item-278589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278589"><a href="https://www.houstonpublicmedia.org/topics/news/in-depth/" class="nav-item-head-main">In-Depth</a></li>
		<li id="menu-item-61276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61276"><a href="https://www.houstonpublicmedia.org/topics/news/business/" class="nav-item-head-main">Business</a></li>
		<li id="menu-item-61294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61294"><a href="https://www.houstonpublicmedia.org/topics/news/local/" class="nav-item-head-main">Local</a></li>
		<li id="menu-item-61277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61277"><a href="https://www.houstonpublicmedia.org/topics/news/education-news/" class="nav-item-head-main">Education News</a></li>
		<li id="menu-item-61278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61278"><a href="https://www.houstonpublicmedia.org/topics/news/energy-environment/" class="nav-item-head-main">Energy &#038; Environment</a></li>
		<li id="menu-item-61279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61279"><a href="https://www.houstonpublicmedia.org/topics/news/health-science/" class="nav-item-head-main">Health &#038; Science</a></li>
		<li id="menu-item-318416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318416"><a href="https://www.houstonpublicmedia.org/topics/news/politics/immigration/" class="nav-item-head-main">Immigration</a></li>
		<li id="menu-item-135761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135761"><a href="https://www.houstonpublicmedia.org/topics/news/politics/" class="nav-item-head-main">Politics</a></li>
		<li id="menu-item-61281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61281"><a href="https://www.houstonpublicmedia.org/topics/news/transportation/" class="nav-item-head-main">Transportation</a></li>
	</ul>
</li>
	<li id="menu-item-61283" class="nav-topic-head-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61283"><div class="nav-top-head">Features</div>
	<ul class="sub-menu">
		<li id="menu-item-185883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185883"><a href="https://www.houstonpublicmedia.org/news/politics/texas-legislature/" class="nav-item-head-main">Texas Legislature</a></li>
		<li id="menu-item-147139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147139"><a href="https://www.houstonpublicmedia.org/news/weather/" class="nav-item-head-main">Houston Weather</a></li>
		<li id="menu-item-127761" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-127761"><a href="https://www.houstonpublicmedia.org/shows/bauer-business-focus/" class="nav-item-head-main">Bauer Business Focus</a></li>
		<li id="menu-item-266732" class="nav-program-sub-all menu-item menu-item-type-post_type menu-item-object-page menu-item-266732"><a href="https://www.houstonpublicmedia.org/news/series/" class="nav-item-head-main">All News Series >></a></li>
	</ul>
</li>
	<li id="menu-item-61284" class="nav-topic-head menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61284"><div class="nav-top-head">Arts &#038; Culture</div>
	<ul class="sub-menu">
		<li id="menu-item-61286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61286"><a href="https://www.houstonpublicmedia.org/topics/arts-culture/classical-music/" class="nav-item-head-main">Classical Music</a></li>
		<li id="menu-item-61289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61289"><a href="https://www.houstonpublicmedia.org/topics/arts-culture/music/" class="nav-item-head-main">Music</a></li>
		<li id="menu-item-61290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61290"><a href="https://www.houstonpublicmedia.org/topics/arts-culture/opera-musical-theater/" class="nav-item-head-main">Opera &#038; Musical Theater</a></li>
		<li id="menu-item-61287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61287"><a href="https://www.houstonpublicmedia.org/topics/arts-culture/dance/" class="nav-item-head-main">Dance</a></li>
		<li id="menu-item-61292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61292"><a href="https://www.houstonpublicmedia.org/topics/arts-culture/visual-art/" class="nav-item-head-main">Visual Art</a></li>
		<li id="menu-item-61288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61288"><a href="https://www.houstonpublicmedia.org/topics/arts-culture/literature/" class="nav-item-head-main">Literature</a>
		<ul class="sub-menu">
			<li id="menu-item-192795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192795"><a href="https://www.houstonpublicmedia.org/news/series/voices-and-verses-a-poem-a-day-series/" class="nav-item-head-main">Voices and Verses: A Poem-A-Day Series</a></li>
		</ul>
</li>
		<li id="menu-item-61291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61291"><a href="https://www.houstonpublicmedia.org/topics/arts-culture/theatre-film/" class="nav-item-head-main">Theatre &#038; Film</a></li>
		<li id="menu-item-61293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61293"><a href="https://www.houstonpublicmedia.org/topics/arts-culture/food/" class="nav-item-head-main">Food</a></li>
	</ul>
</li>
	<li id="menu-item-61285" class="nav-topic-head-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61285"><div class="nav-top-head">Features</div>
	<ul class="sub-menu">
		<li id="menu-item-61295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61295"><a href="https://www.houstonpublicmedia.org/topics/arts-culture/classical-music/houston-symphony/" class="nav-item-head-main">Houston Symphony</a></li>
		<li id="menu-item-149801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149801"><a href="https://www.houstonpublicmedia.org/arts-culture/national-chamber-music-month/" class="nav-item-head-main">National Chamber Music Month</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-61273" class="nav-top nav-stations menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61273"><div class="nav-top">Radio/TV</div>
<ul class="sub-menu">
	<li id="menu-item-61442" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-61442"><div>Back</div></li>
	<li id="menu-item-61271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61271"><a href="https://www.houstonpublicmedia.org/tv8/" class="nav-item-head-main">Watch</a>
	<ul class="sub-menu">
		<li id="menu-item-61307" class="nav-station-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-61307"><a href="https://video.houstonpbs.org" class="nav-item-head-main">Watch TV 8 Video</a></li>
		<li id="menu-item-203140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203140"><a href="https://www.houstonpublicmedia.org/education/kids/" class="nav-item-head-main">Watch 24/7 PBS Kids</a></li>
		<li id="menu-item-367623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367623"><a href="https://www.houstonpublicmedia.org/support/passport/" class="nav-item-head-main">TV 8 Passport</a></li>
		<li id="menu-item-162302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162302"><a href="/tv8/#program-services" class="nav-item-head-main">Ways to Watch</a></li>
	</ul>
</li>
	<li id="menu-item-367614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-367614"><a href="https://www.houstonpublicmedia.org/listen-live/" class="nav-item-head-main">Listen Live</a>
	<ul class="sub-menu">
		<li id="menu-item-141812" class="nav-station-sub nav-listen-live menu-item menu-item-type-custom menu-item-object-custom menu-item-141812"><a href="/listen-live/#news" class="nav-item-head-main">News 88.7</a></li>
		<li id="menu-item-141813" class="nav-station-sub nav-listen-live menu-item menu-item-type-custom menu-item-object-custom menu-item-141813"><a href="/listen-live/#classical" class="nav-item-head-main">Classical</a></li>
		<li id="menu-item-167043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167043"><a href="/listen-live/#mixtape" class="nav-item-head-main">Mixtape</a></li>
		<li id="menu-item-367615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367615"><a href="https://www.houstonpublicmedia.org/ways-to-listen/" class="nav-item-head-main">Ways to Listen</a></li>
		<li id="menu-item-367616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367616"><a href="/ways-to-listen/#smartspeaker" class="nav-item-head-main">Smart Speakers</a></li>
	</ul>
</li>
	<li id="menu-item-367618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-367618"><a href="https://www.houstonpublicmedia.org/news887/" class="nav-item-head-main">Schedules</a>
	<ul class="sub-menu">
		<li id="menu-item-367620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367620"><a href="https://www.houstonpublicmedia.org/tv8/" class="nav-item-head-main">TV 8</a></li>
		<li id="menu-item-61270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61270"><a href="https://www.houstonpublicmedia.org/news887/" class="nav-item-head-main">News 88.7</a></li>
		<li id="menu-item-61269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61269"><a href="https://www.houstonpublicmedia.org/classical/" class="nav-item-head-main">Classical</a></li>
		<li id="menu-item-167042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167042"><a href="https://www.houstonpublicmedia.org/mixtape/" class="nav-item-head-main">Mixtape</a></li>
	</ul>
</li>
	<li id="menu-item-367621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-367621"><a href="https://www.houstonpublicmedia.org/tv8/" class="nav-item-head-main">All Shows</a>
	<ul class="sub-menu">
		<li id="menu-item-61368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61368"><a href="https://www.houstonpublicmedia.org/tv8/tv-8-shows-a-z/" class="nav-item-head-main">All TV 8 Shows</a></li>
		<li id="menu-item-61367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61367"><a href="https://www.houstonpublicmedia.org/news887/all-shows/" class="nav-item-head-main">All News 88.7 Shows</a></li>
		<li id="menu-item-61366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61366"><a href="https://www.houstonpublicmedia.org/classical/all-shows/" class="nav-item-head-main">All Classical Shows</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-61274" class="nav-top nav-programs menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61274"><div class="nav-top">Programs</div>
<ul class="sub-menu">
	<li id="menu-item-61441" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-61441"><div>Back</div></li>
	<li id="menu-item-61311" class="nav-program-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61311"><div class="nav-top-head">News</div>
	<ul class="sub-menu">
		<li id="menu-item-354558" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-354558"><a href="https://www.houstonpublicmedia.org/shows/next-question/" class="nav-item-head-main">Next Question</a></li>
		<li id="menu-item-195400" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-195400"><a href="https://www.houstonpublicmedia.org/shows/red-white-and-blue/" class="nav-item-head-main">Red, White and Blue</a></li>
		<li id="menu-item-326471" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-326471"><a href="https://www.houstonpublicmedia.org/shows/houston-matters/" class="nav-item-head-main">Houston Matters</a></li>
		<li id="menu-item-61334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61334"><a target="_blank" href="http://www.texasstandard.org/" class="nav-item-head-main">Texas Standard</a></li>
	</ul>
</li>
	<li id="menu-item-61310" class="nav-program-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61310"><div class="nav-top-head">Arts &#038; Culture</div>
	<ul class="sub-menu">
		<li id="menu-item-61356" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-61356"><a href="https://www.houstonpublicmedia.org/shows/skyline-sessions/" class="nav-item-head-main">Skyline Sessions</a></li>
		<li id="menu-item-331470" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-331470"><a href="https://www.houstonpublicmedia.org/shows/mockingbird-armadillo/" class="nav-item-head-main">Mockingbird &#038; Armadillo</a></li>
		<li id="menu-item-331469" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-331469"><a href="https://www.houstonpublicmedia.org/shows/unwrap-your-candies-now/" class="nav-item-head-main">Unwrap Your Candies Now</a></li>
		<li id="menu-item-61348" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-61348"><a href="https://www.houstonpublicmedia.org/shows/houston-symphony-broadcasts/" class="nav-item-head-main">Houston Symphony Broadcasts</a></li>
		<li id="menu-item-252924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252924"><a href="https://www.houstonpublicmedia.org/arts-culture/opera-music/" class="nav-item-head-main">Opera Music</a></li>
	</ul>
</li>
	<li id="menu-item-61312" class="nav-program-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61312"><div class="nav-top-head">Features</div>
	<ul class="sub-menu">
		<li id="menu-item-317580" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-317580"><a href="https://www.houstonpublicmedia.org/shows/health-matters/" class="nav-item-head-main">Health Matters</a></li>
		<li id="menu-item-61346" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-61346"><a href="https://www.houstonpublicmedia.org/shows/arte-publico/" class="nav-item-head-main">Arte Público Author of the Month</a></li>
		<li id="menu-item-61345" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-61345"><a href="https://www.houstonpublicmedia.org/shows/bauer-business-focus/" class="nav-item-head-main">Bauer Business Focus</a></li>
		<li id="menu-item-167026" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-167026"><a href="https://www.houstonpublicmedia.org/shows/briefcase/" class="nav-item-head-main">Briefcase</a></li>
		<li id="menu-item-61335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61335"><a target="_blank" href="http://uh.edu/engines" class="nav-item-head-main">Engines of Our Ingenuity</a></li>
		<li id="menu-item-332068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-332068"><a href="https://www.houstonpublicmedia.org/generations-on-the-rise/" class="nav-item-head-main">Generations on the Rise</a></li>
		<li id="menu-item-127503" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-127503"><a href="https://www.houstonpublicmedia.org/shows/uh-moment/" class="nav-item-head-main">UH Moment</a></li>
	</ul>
</li>
	<li id="menu-item-61313" class="nav-program-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61313"><div class="nav-top-head">Digital/Podcasts</div>
	<ul class="sub-menu">
		<li id="menu-item-331476" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-331476"><a href="https://www.houstonpublicmedia.org/shows/skyline-sessions/" class="nav-item-head-main">Skyline Sessions</a></li>
		<li id="menu-item-331475" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-331475"><a href="https://www.houstonpublicmedia.org/shows/mockingbird-armadillo/" class="nav-item-head-main">Mockingbird &#038; Armadillo</a></li>
		<li id="menu-item-331474" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-331474"><a href="https://www.houstonpublicmedia.org/shows/unwrap-your-candies-now/" class="nav-item-head-main">Unwrap Your Candies Now</a></li>
		<li id="menu-item-196875" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-196875"><a href="https://www.houstonpublicmedia.org/shows/imaginarium/" class="nav-item-head-main">Imaginarium</a></li>
		<li id="menu-item-183099" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-183099"><a href="https://www.houstonpublicmedia.org/shows/encore-houston/" class="nav-item-head-main">Encore Houston</a></li>
		<li id="menu-item-188851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188851"><a href="http://uh.edu/engines" class="nav-item-head-main">Engines of Our Ingenuity</a></li>
		<li id="menu-item-192261" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-192261"><a href="https://www.houstonpublicmedia.org/shows/party-politics/" class="nav-item-head-main">Party Politics</a></li>
		<li id="menu-item-321117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321117"><a href="https://www.uh.edu/class/communication/news/valenti-press-play-podcast/" class="nav-item-head-main">Press Play</a></li>
		<li id="menu-item-172679" class="nav-program-sub-all menu-item menu-item-type-custom menu-item-object-custom menu-item-172679"><a href="/podcasts/" class="nav-item-head-main">All Podcasts >></a></li>
	</ul>
</li>
	<li id="menu-item-61314" class="nav-program-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61314"><div class="nav-top-head">Popular National Shows</div>
	<ul class="sub-menu">
		<li id="menu-item-61321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61321"><a target="_blank" href="http://www.npr.org/programs/all-things-considered/" class="nav-item-head-main">All Things Considered</a></li>
		<li id="menu-item-61315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61315"><a target="_blank" href="http://www.pbs.org/wgbh/roadshow/index.html" class="nav-item-head-main">Antiques Roadshow</a></li>
		<li id="menu-item-61316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61316"><a target="_blank" href="http://www.pbs.org/wgbh/masterpiece/downtonabbey/" class="nav-item-head-main">Downton Abbey</a></li>
		<li id="menu-item-61320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61320"><a target="_blank" href="http://www.npr.org/programs/morning-edition/" class="nav-item-head-main">Morning Edition</a></li>
		<li id="menu-item-61317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61317"><a target="_blank" href="http://www.pbs.org/wnet/nature/" class="nav-item-head-main">Nature</a></li>
		<li id="menu-item-61318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61318"><a target="_blank" href="http://www.pbs.org/wgbh/nova/" class="nav-item-head-main">NOVA</a></li>
		<li id="menu-item-61322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61322"><a target="_blank" href="http://www.npr.org/programs/wait-wait-dont-tell-me/" class="nav-item-head-main">Wait Wait&#8230;Don&#8217;t Tell Me!</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-61275" class="nav-top nav-support menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61275"><div class="nav-top">Support</div>
<ul class="sub-menu">
	<li id="menu-item-61440" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-61440"><div>Back</div></li>
	<li id="menu-item-271263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271263"><a href="https://www.houstonpublicmedia.org/support/this-is-why/" class="nav-item-head-main">For the Love of Houston</a></li>
	<li id="menu-item-61399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61399"><a href="https://www.houstonpublicmedia.org/support/" class="nav-item-head-main">Support HPM</a></li>
	<li id="menu-item-366881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366881"><a href="https://www.houstonpublicmedia.org/support/vehicle-donation/" class="nav-item-head-main">Vehicle Donation</a></li>
	<li id="menu-item-318412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318412"><a href="https://www.houstonpublicmedia.org/about/young-leaders-council/" class="nav-item-head-main">Young Leaders Council</a></li>
	<li id="menu-item-139575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139575"><a target="_blank" href="http://sponsorhoustonpublicmedia.org" class="nav-item-head-main">Corporate Support</a></li>
	<li id="menu-item-327797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327797"><a href="/update" class="nav-item-head-main">Update Payment Method</a></li>
</ul>
</li>
<li id="menu-item-286435" class="nav-top nav-donate menu-item menu-item-type-custom menu-item-object-custom menu-item-286435"><a href="/donate" class="nav-item-head-main">Donate</a></li>
<li id="menu-item-286436" class="nav-top nav-passport menu-item menu-item-type-post_type menu-item-object-page menu-item-286436"><a href="https://www.houstonpublicmedia.org/support/passport/" class="nav-item-head-main">Passport</a></li>
<li id="menu-item-150204" class="nav-top nav-uh menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-150204"><div class="nav-top">UH</div>
<ul class="sub-menu">
	<li id="menu-item-162321" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-162321"><div>Back</div></li>
	<li id="menu-item-150275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150275"><a href="http://www.uh.edu" class="nav-item-head-main">Main</a></li>
	<li id="menu-item-150272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150272"><a target="_blank" href="http://www.uh.edu/about/" class="nav-item-head-main">About UH</a></li>
	<li id="menu-item-150274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150274"><a target="_blank" href="http://www.uh.edu/academics/" class="nav-item-head-main">Academics</a></li>
	<li id="menu-item-150276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150276"><a href="http://www.uh.edu/admissions/" class="nav-item-head-main">Admissions</a></li>
	<li id="menu-item-150277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150277"><a href="http://www.uh.edu/student-life/" class="nav-item-head-main">Student Life</a></li>
	<li id="menu-item-150278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150278"><a href="http://www.uh.edu/research/" class="nav-item-head-main">Research</a></li>
	<li id="menu-item-150279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150279"><a href="http://www.uh.edu/uh-arts/" class="nav-item-head-main">Arts</a></li>
	<li id="menu-item-150280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150280"><a href="http://www.uh.edu/athletics/" class="nav-item-head-main">Athletics</a></li>
	<li id="menu-item-150281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150281"><a href="http://www.uh.edu/news-events/" class="nav-item-head-main">News &#038; Events</a></li>
</ul>
</li>
<li id="menu-item-122603" class="nav-top nav-top-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-122603"><a href="https://www.houstonpublicmedia.org/about/" class="nav-item-head-main">About</a></li>
<li id="menu-item-122604" class="nav-top nav-top-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-122604"><a href="https://www.houstonpublicmedia.org/contact-us/" class="nav-item-head-main">Contact Us</a></li>
</ul></div>						<div class="clear"></div>
					</nav><!-- .main-navigation -->
				</div><!-- .site-branding -->
			</header><!-- .site-header -->		</div>
		<div id="hm-top"></div>
		<div id="page" class="hfeed site">
			<div id="content" class="site-content">
			<!-- /9147267/HPM_Under_Nav -->
				<div id='div-gpt-ad-1488818411584-0'>
					<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488818411584-0'); });
					</script>
				</div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H8NCG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
						<article id="post-375593" class="post-375593 post type-post status-publish format-standard has-post-thumbnail hentry category-criminal-justice category-full-show category-houston category-houston-matters category-news category-shows tag-eddie-robinson tag-george-floyd tag-melanye-price felix-type-d">
				<header class="entry-header">
					<h3>Houston Matters</h3>
					<h1 class="entry-title">Special Edition: Reflections On The Funeral Of George Floyd (June 9, 2020)</h1><p>A conversation about the impact of George Floyd&#8217;s life and death, and reactions from listeners.</p>
					<div class="byline-date">
					<address class="vcard author"><a href="https://www.houstonpublicmedia.org/articles/author/troy-schulze/" title="Posts by Troy Schulze" class="author url fn" rel="author">Troy Schulze</a></address> | <span class="posted-on"><span class="screen-reader-text">Posted on </span><time class="entry-date published updated" datetime="2020-06-09T17:00:13-05:00">June 9, 2020, 5:00 PM</time></span>					</div>
				</header><!-- .entry-header -->
				<div class="entry-content">
					<p><img class="alignnone size-medium wp-image-363535" src="https://cdn.hpm.io/wp-content/uploads/2020/03/12131828/Houston-Matters_Special-Edition2-1000x667.png" alt="" width="1000" height="667" srcset="https://cdn.hpm.io/wp-content/uploads/2020/03/12131828/Houston-Matters_Special-Edition2-1000x667.png 1000w, https://cdn.hpm.io/wp-content/uploads/2020/03/12131828/Houston-Matters_Special-Edition2-450x300.png 450w, https://cdn.hpm.io/wp-content/uploads/2020/03/12131828/Houston-Matters_Special-Edition2.png 1200w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>

<div id="jquery_jplayer_375595" class="jp-jplayer"></div>
<div id="jp_container_375595" class="jp-audio" role="application" aria-label="media player">
	<div class="jp-type-single">
		<div class="jp-gui jp-interface">
			<div class="jp-controls">
				<button class="jp-play" role="button" tabindex="0">
					<span class="fa fa-play" aria-hidden="true"></span>
				</button>
				<button class="jp-pause" role="button" tabindex="0">
					<span class="fa fa-pause" aria-hidden="true"></span>
				</button>
			</div>
			<div class="jp-progress-wrapper">
				<div class="jp-progress">
					<div class="jp-seek-bar">
						<div class="jp-play-bar"></div>
					</div>
				</div>
				<div class="jp-details">
					<div class="jp-title" aria-label="title">&nbsp;</div>
				</div>
				<div class="jp-time-holder">
					<span class="jp-current-time" role="timer" aria-label="time"></span> /<span class="jp-duration" role="timer" aria-label="duration"></span>
				</div>
			</div>
		</div>
	</div>
	<a href="#" class="jp-audio-embed"><span class="fa fa-code"></span></a>
	<div class="jp-audio-embed-popup" id="jp_container_375595-popup">
		<div class="jp-audio-embed-wrap">
			<p>To embed this piece of audio in your site, please use this code:</p>
			<div class="jp-audio-embed-code">
				&lt;iframe src="https://embed.hpm.io/375595/375593" style="height: 115px; width: 100%;"&gt;&lt;/iframe&gt;
			</div>
			<div class="jp-audio-embed-close">X</div>
		</div>
	</div>
</div>
<div class="screen-reader-text">
	<script type="text/javascript">
		jQuery(document).ready(function($){
			$("#jquery_jplayer_375595").jPlayer({
				ready: function () {
					$(this).jPlayer("setMedia", {
						title: "Listen",
						mp3: "https://dts.podtrac.com/redirect.mp3/ondemand.houstonpublicmedia.org/houston-matters/HMSE060920show.mp3?source=jplayer-article"
					});
				},
				swfPath: "https://cdn.hpm.io/assets/js/jplayer",
				supplied: "mp3",
				preload: "metadata",
				cssSelectorAncestor: "#jp_container_375595",
				wmode: "window",
				useStateClassSkin: true,
				autoBlur: false,
				smoothPlayBar: true,
				keyEnabled: true,
				remainingDuration: false,
				toggleDuration: true
			});
			$("#jquery_jplayer_375595").bind(
				$.jPlayer.event.play, function(event) {
					var playerTime = Math.round(event.jPlayer.status.currentPercentAbsolute);
					var mediaName = event.jPlayer.status.src;
					ga('send', 'event', 'jPlayer', 'Play', mediaName, playerTime);
					ga('hpmRollup.send', 'event', 'jPlayer', 'Play', mediaName, playerTime);
				}
			);
			$("#jquery_jplayer_375595").bind(
				$.jPlayer.event.pause, function(event) {
					var playerTime = Math.round(event.jPlayer.status.currentPercentAbsolute);
					var mediaName = event.jPlayer.status.src;
					if (playerTime<100) {
						ga('send', 'event', 'jPlayer', 'Pause', mediaName, playerTime);
						ga('hpmRollup.send', 'event', 'jPlayer', 'Pause', mediaName, playerTime);
					}
				}
			);
			$("#jquery_jplayer_375595").bind(
				$.jPlayer.event.seeking, function(event) {
					var playerTime = Math.round(event.jPlayer.status.currentPercentAbsolute);
					var mediaName = event.jPlayer.status.src;
					ga('send', 'event', 'jPlayer', 'Seeking', mediaName, playerTime);
					ga('hpmRollup.send', 'event', 'jPlayer', 'Seeking', mediaName, playerTime);
				}
			);
			$("#jquery_jplayer_375595").bind(
				$.jPlayer.event.seeked, function(event) {
					var playerTime = Math.round(event.jPlayer.status.currentPercentAbsolute);
					var mediaName = event.jPlayer.status.src;
					if (playerTime>0) {
						ga('send', 'event', 'jPlayer', 'Seeked', mediaName, playerTime);
						ga('hpmRollup.send', 'event', 'jPlayer', 'Seeked', mediaName, playerTime);
					} else {
						ga('send', 'event', 'jPlayer', 'Stopped', mediaName, playerTime);
						ga('hpmRollup.send', 'event', 'jPlayer', 'Stopped', mediaName, playerTime);
					}
				}
			);
			$("#jquery_jplayer_375595").bind(
				$.jPlayer.event.ended, function(event) {
					var playerTime = 100;
					var mediaName = event.jPlayer.status.src;
					ga('send', 'event', 'jPlayer', 'Ended', mediaName, playerTime);
					ga('hpmRollup.send', 'event', 'jPlayer', 'Ended', mediaName, playerTime);
				}
			);
		});
	</script>
</div>
<p>Our special edition of Houston Matters weekdays at 3 p.m. addresses your questions and concerns about important issues affecting the community.</p>
<p>Host Ernie Manouse is joined by Houston Public Media morning news anchor Eddie Robinson, and <a target="_blank" href="https://www.pvamu.edu/marcomm/marketing-and-communications-2/pvamu-expert-areas/political-science/melange-price/" rel="noopener noreferrer">Dr. Melanye Price</a>, professor of Race &amp; American Politics at Prairie View A&amp;M University, to reflect on the funeral of George Floyd and field reactions and comments from listeners.</p>
<p>&nbsp;</p><div class="podcast-episode-info"><h3>This article is part of the <em><a href="https://www.houstonpublicmedia.org/shows/houston-matters/">Houston Matters</a></em> podcast</h3><ul class="podcast-badges"><li><a href="https://podcasts.apple.com/us/podcast/houston-matters-podcast/id642557771?mt=2" target="_blank" title="Subscribe on Apple Podcasts"><img src="https://www.houstonpublicmedia.org/app/plugins/hpm-mods/podcasts/badges/apple.png" alt="Subscribe on Apple Podcasts" title="Subscribe on Apple Podcasts"></a></li><li><a href="https://play.google.com/music/m/Iszfvw4u5lxfv6hjhtkppybxpp4?t=Houston_Matters" target="_blank" title="Subscribe on Google Podcasts"><img src="https://www.houstonpublicmedia.org/app/plugins/hpm-mods/podcasts/badges/google_podcasts.png" alt="Subscribe on Google Podcasts" title="Subscribe on Google Podcasts"></a></li><li><a href="https://open.spotify.com/show/7iyafwh2cfIzCelxclqjQt?si=EUAgEXN2QHStBEjwraFyTQ" target="_blank" title="Subscribe on Spotify"><img src="https://www.houstonpublicmedia.org/app/plugins/hpm-mods/podcasts/badges/spotify.png" alt="Subscribe on Spotify" title="Subscribe on Spotify"></a></li><li><a href="http://www.stitcher.com/s?fid=37496&refid=stpr" target="_blank" title="Subscribe on Stitcher"><img src="https://www.houstonpublicmedia.org/app/plugins/hpm-mods/podcasts/badges/stitcher.png" alt="Subscribe on Stitcher" title="Subscribe on Stitcher"></a></li><li><a href="http://tun.in/pgtQH" target="_blank" title="Subscribe on TuneIn"><img src="https://www.houstonpublicmedia.org/app/plugins/hpm-mods/podcasts/badges/tunein.png" alt="Subscribe on TuneIn" title="Subscribe on TuneIn"></a></li><li><a href="https://www.iheart.com/podcast/256-houston-matters-31094250/" target="_blank" title="Subscribe on iHeart"><img src="https://www.houstonpublicmedia.org/app/plugins/hpm-mods/podcasts/badges/iheart_radio.png" alt="Subscribe on iHeart" title="Subscribe on iHeart"></a></li><li><a href="https://www.pandora.com/podcast/houston-matters/PC:21541" target="_blank" title="Subscribe on Pandora"><img src="https://www.houstonpublicmedia.org/app/plugins/hpm-mods/podcasts/badges/pandora.png" alt="Subscribe on Pandora" title="Subscribe on Pandora"></a></li><li><a href="https://radiopublic.com/houston-matters-G4a9pW" target="_blank" title="Subscribe on RadioPublic"><img src="https://www.houstonpublicmedia.org/app/plugins/hpm-mods/podcasts/badges/radio_public.png" alt="Subscribe on RadioPublic" title="Subscribe on RadioPublic"></a></li><li><a href="https://pca.st/vVz4" target="_blank" title="Subscribe on Pocket Casts"><img src="https://www.houstonpublicmedia.org/app/plugins/hpm-mods/podcasts/badges/pocketcasts.png" alt="Subscribe on Pocket Casts" title="Subscribe on Pocket Casts"></a></li><li><a href="https://overcast.fm/itunes642557771" target="_blank" title="Subscribe on Overcast"><img src="https://www.houstonpublicmedia.org/app/plugins/hpm-mods/podcasts/badges/overcast.png" alt="Subscribe on Overcast" title="Subscribe on Overcast"></a></li><li><a href="https://www.houstonpublicmedia.org/podcasts/houston-matters/" target="_blank" title="Subscribe via RSS"><img src="https://www.houstonpublicmedia.org/app/plugins/hpm-mods/podcasts/badges/rss.png" alt="Subscribe via RSS" title="Subscribe via RSS"></a></li></ul></div>					<div id="article-share">
											<h4>Share</h4>
						<div class="article-share-icon">
							<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.houstonpublicmedia.org%2Farticles%2Fshows%2Fhouston-matters%2F2020%2F06%2F09%2F375593%2Fspecial-edition-reflections-on-the-funeral-of-george-floyd-june-9-2020%2F%3Futm_source%3Dfacebook-share-article%26utm_medium%3Dbutton%26utm_campaign%3Dhpm-share-link" target="_blank" data-dialog="400:368">
								<span class="fa fa-facebook" aria-hidden="true"></span>
							</a>
						</div>
						<div class="article-share-icon">
							 <a href="https://twitter.com/share?text=Special%20Edition%3A%20Reflections%20On%20The%20Funeral%20Of%20George%20Floyd%20%28June%209%2C%202020%29&amp;url=https%3A%2F%2Fwww.houstonpublicmedia.org%2Farticles%2Fshows%2Fhouston-matters%2F2020%2F06%2F09%2F375593%2Fspecial-edition-reflections-on-the-funeral-of-george-floyd-june-9-2020%2F%3Futm_source%3Dtwitter-share-article%26utm_medium%3Dbutton%26utm_campaign%3Dhpm-share-link" target="_blank" data-dialog="364:250">
								<span class="fa fa-twitter" aria-hidden="true"></span>
							</a>
						</div>
						<div class="article-share-icon">
							<a href="mailto:?subject=Someone%20Shared%20an%20Article%20From%20Houston%20Public%20Media%21&body=I%20would%20like%20to%20share%20an%20article%20I%20found%20on%20Houston%20Public%20Media!%0A%0ASpecial Edition: Reflections On The Funeral Of George Floyd (June 9, 2020)%0A%0Ahttps://www.houstonpublicmedia.org/articles/shows/houston-matters/2020/06/09/375593/special-edition-reflections-on-the-funeral-of-george-floyd-june-9-2020/">
								<span class="fa fa-envelope" aria-hidden="true"></span>
							</a>
						</div>
						<div class="article-share-icon">
							<a href="http://www.linkedin.com/shareArticle?mini=true&source=Houston+Public+Media&summary=A%20conversation%20about%20the%20impact%20of%20George%20Floyd%27s%20life%20and%20death%2C%20and%20reactions%20from%20listeners.&title=Special%20Edition%3A%20Reflections%20On%20The%20Funeral%20Of%20George%20Floyd%20%28June%209%2C%202020%29&url=https%3A%2F%2Fwww.houstonpublicmedia.org%2Farticles%2Fshows%2Fhouston-matters%2F2020%2F06%2F09%2F375593%2Fspecial-edition-reflections-on-the-funeral-of-george-floyd-june-9-2020%2F%3Futm_source%3Dlinked-share-article%26utm_medium%3Dbutton%26utm_campaign%3Dhpm-share-link" target="_blank" data-dialog="600:471">
								<span class="fa fa-linkedin" aria-hidden="true"></span>
							</a>
						</div>
					</div>
				</div><!-- .entry-content -->

				<footer class="entry-footer">
				<p class="screen-reader-text"><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.houstonpublicmedia.org/tag/eddie-robinson/" rel="tag">Eddie Robinson</a> <a href="https://www.houstonpublicmedia.org/tag/george-floyd/" rel="tag">George Floyd</a> <a href="https://www.houstonpublicmedia.org/tag/melanye-price/" rel="tag">melanye price</a></span></p>				</footer><!-- .entry-footer -->
			</article><!-- #post-## -->
						<aside class="column-right">
			<div class="sidebar-ad">
	<h4>Support Comes From</h4>
	<div id="div-gpt-ad-1394579228932-1">
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1394579228932-1'); });
		</script>
	</div>
</div>
			<div id="related-posts">
				<h4>Related</h4>
									<article class="related-content">
						<div class="related-image">
							<a href="https://www.houstonpublicmedia.org/articles/shows/houston-matters/2020/06/10/376052/special-edition-hpd-sergeant-deandre-hutchison-and-dr-andrea-taylor/" class="post-thumbnail"><img width="450" height="300" src="https://cdn.hpm.io/wp-content/uploads/2020/03/12131902/Houston-Matters_Special-Edition1-450x300.png" class="attachment-thumbnail size-thumbnail wp-image-363536 wp-post-image" alt="" srcset="https://cdn.hpm.io/wp-content/uploads/2020/03/12131902/Houston-Matters_Special-Edition1-450x300.png 450w, https://cdn.hpm.io/wp-content/uploads/2020/03/12131902/Houston-Matters_Special-Edition1-1000x667.png 1000w, https://cdn.hpm.io/wp-content/uploads/2020/03/12131902/Houston-Matters_Special-Edition1.png 1200w" sizes="(max-width: 450px) 100vw, 450px" /></a>
						</div>
						<div class="related-text">
							<h2><a href="https://www.houstonpublicmedia.org/articles/shows/houston-matters/2020/06/10/376052/special-edition-hpd-sergeant-deandre-hutchison-and-dr-andrea-taylor/">Special Edition: HPD Sergeant DeAndre Hutchison and Dr. Andrea Taylor (June 10, 2020)</a></h2>
						</div>
					</article>
										<article class="related-content">
						<div class="related-image">
							<a href="https://www.houstonpublicmedia.org/articles/shows/houston-matters/2020/06/10/375391/in-moments-of-great-social-change-america-has-a-history-of-violence/" class="post-thumbnail"><img width="450" height="300" src="https://cdn.hpm.io/wp-content/uploads/2020/06/02172918/TARGET-PRACTICE-450x300.jpg" class="attachment-thumbnail size-thumbnail wp-image-375007 wp-post-image" alt="" srcset="https://cdn.hpm.io/wp-content/uploads/2020/06/02172918/TARGET-PRACTICE-450x300.jpg 450w, https://cdn.hpm.io/wp-content/uploads/2020/06/02172918/TARGET-PRACTICE-1000x667.jpg 1000w, https://cdn.hpm.io/wp-content/uploads/2020/06/02172918/TARGET-PRACTICE-1200x800.jpg 1200w, https://cdn.hpm.io/wp-content/uploads/2020/06/02172918/TARGET-PRACTICE-1536x1024.jpg 1536w, https://cdn.hpm.io/wp-content/uploads/2020/06/02172918/TARGET-PRACTICE.jpg 1620w" sizes="(max-width: 450px) 100vw, 450px" /></a>
						</div>
						<div class="related-text">
							<h2><a href="https://www.houstonpublicmedia.org/articles/shows/houston-matters/2020/06/10/375391/in-moments-of-great-social-change-america-has-a-history-of-violence/">In Moments Of Great Social Change, America Has A History Of Violence</a></h2>
						</div>
					</article>
										<article class="related-content">
						<div class="related-image">
							<a href="https://www.houstonpublicmedia.org/articles/news/national/2020/06/10/375634/please-listen-george-floyds-brother-testifies-in-house-judiciary-hearing/" class="post-thumbnail"><img width="450" height="253" src="https://cdn.hpm.io/wp-content/uploads/2020/06/10133034/gettyimages-1219077969_wide-2bed98226347ee1784e3dc538924c8b0c855e4e2-450x253.jpg" class="attachment-thumbnail size-thumbnail wp-image-375635 wp-post-image" alt="" srcset="https://cdn.hpm.io/wp-content/uploads/2020/06/10133034/gettyimages-1219077969_wide-2bed98226347ee1784e3dc538924c8b0c855e4e2-450x253.jpg 450w, https://cdn.hpm.io/wp-content/uploads/2020/06/10133034/gettyimages-1219077969_wide-2bed98226347ee1784e3dc538924c8b0c855e4e2-1000x562.jpg 1000w, https://cdn.hpm.io/wp-content/uploads/2020/06/10133034/gettyimages-1219077969_wide-2bed98226347ee1784e3dc538924c8b0c855e4e2-1200x675.jpg 1200w, https://cdn.hpm.io/wp-content/uploads/2020/06/10133034/gettyimages-1219077969_wide-2bed98226347ee1784e3dc538924c8b0c855e4e2-1536x864.jpg 1536w, https://cdn.hpm.io/wp-content/uploads/2020/06/10133034/gettyimages-1219077969_wide-2bed98226347ee1784e3dc538924c8b0c855e4e2-2048x1152.jpg 2048w" sizes="(max-width: 450px) 100vw, 450px" /></a>
						</div>
						<div class="related-text">
							<h2><a href="https://www.houstonpublicmedia.org/articles/news/national/2020/06/10/375634/please-listen-george-floyds-brother-testifies-in-house-judiciary-hearing/">&#8216;Please Listen&#8217;: George Floyd&#8217;s Brother Testifies In House Judiciary Hearing</a></h2>
						</div>
					</article>
										<article class="related-content">
						<div class="related-image">
							<a href="https://www.houstonpublicmedia.org/articles/news/criminal-justice/2020/06/10/375606/harris-county-passes-package-of-11-criminal-justice-reforms/" class="post-thumbnail"><img width="450" height="330" src="https://cdn.hpm.io/wp-content/uploads/2019/03/26124628/Harris-County-450x330.jpg" class="attachment-thumbnail size-thumbnail wp-image-326608 wp-post-image" alt="" srcset="https://cdn.hpm.io/wp-content/uploads/2019/03/26124628/Harris-County-450x330.jpg 450w, https://cdn.hpm.io/wp-content/uploads/2019/03/26124628/Harris-County-1000x734.jpg 1000w, https://cdn.hpm.io/wp-content/uploads/2019/03/26124628/Harris-County-1090x800.jpg 1090w, https://cdn.hpm.io/wp-content/uploads/2019/03/26124628/Harris-County.jpg 1121w" sizes="(max-width: 450px) 100vw, 450px" /></a>
						</div>
						<div class="related-text">
							<h2><a href="https://www.houstonpublicmedia.org/articles/news/criminal-justice/2020/06/10/375606/harris-county-passes-package-of-11-criminal-justice-reforms/">Harris County Passes Package Of 11 Criminal Justice Reform Proposals</a></h2>
						</div>
					</article>
								</div>
			<section id="top-posts"><h4>Most Viewed</h4><ul><li><h2 class="entry-title"><a href="/articles/news/harris-county/2020/06/06/375314/covid-19-hospitalizations-cases-going-up-in-houston-area/" rel="bookmark">COVID-19 Hospitalizations, Cases Going Up In Houston Area</a></h2></li><li><h2 class="entry-title"><a href="/articles/news/in-depth/2019/01/30/319574/turner-administration-plans-overhaul-of-retiree-health-benefits-to-avert-budget-crisis/" rel="bookmark">Turner Administration Plans Overhaul Of Retiree Health Benefits To Avert Budget Crisis</a></h2></li><li><h2 class="entry-title"><a href="/articles/news/2020/06/09/375503/what-george-floyd-wrote-he-wanted-to-be-when-he-grew-up/" rel="bookmark">George Floyd&#8217;s 2nd Grade Teacher Remembers &#8216;A Happy Boy&#8217; With Big Dreams</a></h2></li><li><h2 class="entry-title"><a href="/articles/news/criminal-justice/2020/06/10/375606/harris-county-passes-package-of-11-criminal-justice-reforms/" rel="bookmark">Harris County Passes Package Of 11 Criminal Justice Reform Proposals</a></h2></li><li><h2 class="entry-title"><a href="/articles/news/energy-environment/2020/04/06/366330/houston-and-the-oil-market-crash-exxon-to-cut-spending-by-30-halliburton-laying-off-350-people/" rel="bookmark">Houston And The Oil Market Crash: Exploration &#038; Production Lost More Than 25,000 Jobs From March To April; BP To Cut 10,000 Jobs Worldwide</a></h2></li></ul></section><div class="sidebar-ad">
	<h4>Support Comes From</h4>
	<div id="div-gpt-ad-1394579228932-2">
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1394579228932-2'); });
		</script>
	</div>
</div>			</aside>
			<div id="author-wrap">
				<div class="author-info-wrap"><div class="author-image"><img width="300" height="400" src="https://cdn.hpm.io/wp-content/uploads/2015/11/09142039/HPM_TroySchulze.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-image-345400 wp-post-image" alt="Troy Schulze" /></div><div class="author-info"><h2>Troy Schulze</h2><h3>Content Producer</h3><div class="author-social"></div><p></p><p><a href="https://www.houstonpublicmedia.org/staff/troy-schulze/">More Information</a></p></div></div><div class="author-other-stories"><h4>Recent Stories</h4><ul><li><h2 class="entry-title"><a href="https://www.houstonpublicmedia.org/articles/shows/houston-matters/2020/06/10/376052/special-edition-hpd-sergeant-deandre-hutchison-and-dr-andrea-taylor/" rel="bookmark">Special Edition: HPD Sergeant DeAndre Hutchison and Dr. Andrea Taylor (June 10, 2020)</a></h2></li><li><h2 class="entry-title"><a href="https://www.houstonpublicmedia.org/articles/shows/houston-matters/2020/06/09/375593/special-edition-reflections-on-the-funeral-of-george-floyd-june-9-2020/" rel="bookmark">Special Edition: Reflections On The Funeral Of George Floyd (June 9, 2020)</a></h2></li><li><h2 class="entry-title"><a href="https://www.houstonpublicmedia.org/articles/news/2020/06/09/375583/special-live-coverage-the-funeral-of-george-floyd/" rel="bookmark">Special Live Coverage: The Funeral Of George Floyd</a></h2></li><li><h2 class="entry-title"><a href="https://www.houstonpublicmedia.org/articles/shows/houston-matters/2020/06/08/375526/special-edition-dr-vivian-ho-and-harris-county-commissioner-rodney-ellis-june-8-2020/" rel="bookmark">Special Edition: Dr. Vivian Ho and Harris County Commissioner Rodney Ellis (June 8, 2020)</a></h2></li><li><h2 class="entry-title"><a href="https://www.houstonpublicmedia.org/articles/shows/houston-matters/2020/06/05/375301/special-edition-preparations-for-george-floyds-houston-funeral-healing-racism-june-5-2020/" rel="bookmark">Special Edition: Preparations For George Floyd&#8217;s Houston Funeral; Healing Racism (June 5, 2020)</a></h2></li></ul></div>			</div>
		</main><!-- .site-main -->
	</div><!-- .content-area -->

			</div><!-- .site-content -->
			<footer id="colophon" class="site-footer" role="contentinfo">
				<section>
					<div class="site-info">
						<div class="foot-logo">
							<a href="https://www.houstonpublicmedia.org/" rel="home" title="Houston Public Media"><img src="https://cdn.hpm.io/assets/images/HPM-PBS-NPR-White.png" alt="Houston Public Media" /></a>
						</div>
					</div>
					<div class="foot-nav">
						<div class="foot-hpm">
							<h3>Houston Public Media</h3>
							<nav id="second-navigation" class="footer-navigation" role="navigation">
								<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="nav-menu"><li id="menu-item-61398" class="flex-break-before menu-item menu-item-type-post_type menu-item-object-page menu-item-61398"><a href="https://www.houstonpublicmedia.org/about/">About</a></li>
<li id="menu-item-61380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61380"><a href="https://www.houstonpublicmedia.org/tv8/">TV</a></li>
<li id="menu-item-61379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61379"><a href="https://www.houstonpublicmedia.org/news887/">Radio</a></li>
<li id="menu-item-61378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61378"><a href="https://www.houstonpublicmedia.org/news/">News</a></li>
<li id="menu-item-361252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361252"><a href="/shows/">Shows</a></li>
</ul></div>								<div class="clear"></div>
							</nav>
						</div>
						<div class="foot-comply">
							<h3>Compliance</h3>
							<nav id="third-navigation" class="footer-navigation" role="navigation">
								<div class="menu-footer-compliance-container"><ul id="menu-footer-compliance" class="nav-menu"><li id="menu-item-361247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361247"><a href="https://www.houstonpublicmedia.org/about/corporation-for-public-broadcasting-cpb-compliance/">CPB Compliance</a></li>
<li id="menu-item-361248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361248"><a href="https://www.houstonpublicmedia.org/about/fcc-station-information/">FCC Station Information</a></li>
<li id="menu-item-361249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361249"><a href="https://publicfiles.fcc.gov/fm-profile/kuhf">KUHF Public File</a></li>
<li id="menu-item-361250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361250"><a href="https://publicfiles.fcc.gov/tv-profile/kuht">KUHT Public File</a></li>
<li id="menu-item-361251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361251"><a href="http://www.uhsystem.edu/privacy-notice/">Privacy Policy</a></li>
<li id="menu-item-369281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369281"><a href="https://www.houstonpublicmedia.org/about/additional-disclosures/">Additional Disclosures</a></li>
</ul></div>								<div class="clear"></div>
							</nav>
						</div>
					</div>
					<div class="foot-newsletter">
						<h3>Subscribe to Our Newsletter</h3>
						<p>Get highlights, trending news and behind-the-scenes insights from Houston Public Media delivered to your inbox each week.</p>
						<p><iframe style="border: 0 none transparent;" src="https://cdn.hpm.io/assets/enewsletter_signup_new.html" width="100%" height="115" frameborder="no" allowfullscreen="allowfullscreen"></iframe></p>
					</div>
					<div class="foot-contact">
						<p class="foot-button"><a href="/contact-us/">Contact Us</a></p>
						<p>4343 Elgin, Houston, TX 77204-0008</p>
						<div id="footer-social">
							<div class="footer-social-icon footer-facebook">
								<a href="https://www.facebook.com/houstonpublicmedia" target="_blank"><span class="fa fa-facebook" aria-hidden="true"></span></a>
							</div>
							<div class="footer-social-icon footer-twitter">
								<a href="https://twitter.com/houstonpubmedia" target="_blank"><span class="fa fa-twitter" aria-hidden="true"></span></a>
							</div>
							<div class="footer-social-icon footer-instagram">
								<a href="https://instagram.com/houstonpubmedia" target="_blank"><span class="fa fa-instagram" aria-hidden="true"></span></a>
							</div>
							<div class="footer-social-icon footer-youtube">
								<a href="https://www.youtube.com/user/houstonpublicmedia" target="_blank"><span class="fa fa-youtube-play" aria-hidden="true"></span></a>
							</div>
							<div class="footer-social-icon footer-linkedin">
								<a href="https://linkedin.com/company/houstonpublicmedia" target="_blank"><span class="fa fa-linkedin" aria-hidden="true"></span></a>
							</div>
						</div>
					</div>
				</section>
				<div class="foot-tag">
					<p>Houston Public Media is supported with your gifts to the Houston Public Media Foundation and is licensed to the <a href="https://www.uh.edu" target="_blank">University of Houston</a></p>
					<p>Copyright &copy; 2020</p>
				</div>
			</footer><!-- .site-footer -->
		</div><!-- .site -->
		<script type='text/javascript' src='https://cdn.hpm.io/assets/js/main.js?ver=20200511'></script>
<script type='text/javascript' src='https://assets.hpm.io/app/plugins/better-image-credits/script.js?ver=1.0'></script>
<script type='text/javascript' src='https://assets.hpm.io/wp/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.hpm.io/assets/js/jplayer/jquery.jplayer.min.js?ver=20170928'></script>

<script>
	(function(){
		var wide = window.innerWidth;
		if ( document.querySelector( 'aside.column-right' ) !== null ) {document.querySelector('aside.column-right').insertAdjacentHTML('afterbegin', '<div class="hpm-promo-mobile-hide"><div id="at-home-learning" class="top-banner"><a target="_blank" href="/athome" rel="noopener noreferrer"><img src="https://cdn.hpm.io/assets/images/at-home_learning2x.png" alt="At-Home Learning. Access free, educational PBS daytime programming for Pre-K through 12th grade." /></a></div></div>'); }document.getElementById('primary').insertAdjacentHTML('afterbegin', '<div class="hpm-promo-mobile-show"><div id="at-home-learning" class="top-banner"><a target="_blank" href="/athome" rel="noopener noreferrer"><img src="https://cdn.hpm.io/assets/images/at-home_learning2x.png" alt="At-Home Learning. Access free, educational PBS daytime programming for Pre-K through 12th grade." /></a></div></div>');if ( document.querySelector( 'aside.column-right' ) !== null ) {document.querySelector('aside.column-right').insertAdjacentHTML('afterbegin', '<div class="hpm-promo-mobile-hide"><div id="coronavirus-houston-ready-hub" class="top-banner"><a href="/coronavirus" rel="noopener noreferrer"><img src="https://cdn.hpm.io/assets/images/cvnr_2020.jpg" alt="Houston Ready Hub: Coronavirus News and Resources" /></a></div></div>'); }document.getElementById('primary').insertAdjacentHTML('afterbegin', '<div class="hpm-promo-mobile-show"><div id="coronavirus-houston-ready-hub" class="top-banner"><a href="/coronavirus" rel="noopener noreferrer"><img src="https://cdn.hpm.io/assets/images/cvnr_2020.jpg" alt="Houston Ready Hub: Coronavirus News and Resources" /></a></div></div>');
		var topBanner = document.querySelectorAll('.top-banner');
		for (i = 0; i < topBanner.length; ++i) {
			topBanner[i].addEventListener('click', function() {
				var attr = this.id;
				if ( typeof attr !== typeof undefined && attr !== false) {
					ga('send', 'event', 'Top Banner', 'click', attr);
					ga('hpmRollup.send', 'event', 'Top Banner', 'click', attr);
				}
			});
		}
	}());
</script>
<style>
	.hpm-promo-mobile-hide {
		display: none;
	}
	.hpm-promo-mobile-show {
		margin: 0 auto;
		float: left;
		width: 50%;
	}
	#main {
		clear: both;
	}
	@media screen and (min-width: 50.0625em) {
		.hpm-promo-mobile-hide,
		.column-right div.hpm-promo-mobile-hide {
			display: block;
			max-width: 300px;
			margin: 0 auto;
		}
		.hpm-promo-mobile-show {
			display: none;
		}
	}
</style>		<script type='text/javascript'>
			var _sf_async_config={};
			/** CONFIGURATION START **/
			_sf_async_config.uid = 33583;
			_sf_async_config.domain = 'houstonpublicmedia.org';
			_sf_async_config.useCanonical = true;
			_sf_async_config.sections = "";
			_sf_async_config.authors = "Jared Counts";
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { oldonload(); loadChartbeat(); };
			})();
		</script>
		</body>
</html>
<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
