<!DOCTYPE html>
<html lang="en-US" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" dir="ltr" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
	<head>
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Coronavirus In Greater Houston: Local Officials Brace For Thanksgiving, Amid COVID-19 ICU Bed Surge &#8211; Houston Public Media</title>
		<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
		<meta charset="UTF-8">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<meta name="description" content="As Thanksgiving approaches, COVID-19 cases continue to rise across Texas -- and health officials are worried holiday travel will lead to a coronavirus surge." />
		<meta name="keywords" content="Coronavirus, Harris County, Health &amp; Science, Houston, News, Coronavirus, COVID-19, sylvester turner, thanksgiving" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="bitly-verification" content="7777946f1a0a"/>
		<meta name="google-site-verification" content="QOrBnMZ1LXDA9tL3e5WmFUU-oI3JUbDRotOWST1P_Dg" />
		<link rel="icon" sizes="48x48" href="https://cdn.hpm.io/assets/images/favicon/icon-48.png">
		<link rel="icon" sizes="96x96" href="https://cdn.hpm.io/assets/images/favicon/icon-96.png">
		<link rel="icon" sizes="144x144" href="https://cdn.hpm.io/assets/images/favicon/icon-144.png">
		<link rel="icon" sizes="192x192" href="https://cdn.hpm.io/assets/images/favicon/icon-192.png">
		<link rel="icon" sizes="256x256" href="https://cdn.hpm.io/assets/images/favicon/icon-256.png">
		<link rel="icon" sizes="384x384" href="https://cdn.hpm.io/assets/images/favicon/icon-384.png">
		<link rel="icon" sizes="512x512" href="https://cdn.hpm.io/assets/images/favicon/icon-512.png">
		<link rel="apple-touch-icon" sizes="57x57" href="https://cdn.hpm.io/assets/images/favicon/apple-touch-icon-57.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://cdn.hpm.io/assets/images/favicon/apple-touch-icon-60.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.hpm.io/assets/images/favicon/apple-touch-icon-72.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://cdn.hpm.io/assets/images/favicon/apple-touch-icon-76.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://cdn.hpm.io/assets/images/favicon/apple-touch-icon-114.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://cdn.hpm.io/assets/images/favicon/apple-touch-icon-120.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://cdn.hpm.io/assets/images/favicon/apple-touch-icon-152.png">
		<link rel="apple-touch-icon" sizes="167x167" href="https://cdn.hpm.io/assets/images/favicon/apple-touch-icon-167.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.hpm.io/assets/images/favicon/apple-touch-icon-180.png">
		<link rel="mask-icon" href="https://cdn.hpm.io/assets/images/favicon/safari-pinned-tab.svg" color="#ff0000">
		<meta name="msapplication-config" content="https://cdn.hpm.io/assets/images/favicon/config.xml" />
		<link rel="manifest" href="/manifest.webmanifest">
		<meta name="apple-itunes-app" content="app-id=530216229,app-argument=https://www.houstonpublicmedia.org/articles/news/health-science/coronavirus/2020/11/23/386748/coronavirus-in-greater-houston-local-officials-brace-for-thanksgiving-warning-people-to-stay-home/" />
		<meta name="google-play-app" content="app-id=com.jacobsmedia.KUHFV3" />
		<meta property="fb:app_id" content="523938487799321" />
		<meta property="fb:admins" content="37511993" />
		<meta property="fb:pages" content="27589213702" />
		<meta property="fb:pages" content="183418875085596" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Coronavirus In Greater Houston: Local Officials Brace For Thanksgiving, Amid COVID-19 ICU Bed Surge | Houston Public Media" />
		<meta property="og:url" content="https://www.houstonpublicmedia.org/articles/news/health-science/coronavirus/2020/11/23/386748/coronavirus-in-greater-houston-local-officials-brace-for-thanksgiving-warning-people-to-stay-home/"/>
		<meta property="og:site_name" content="Houston Public Media" />
		<meta property="og:description" content="As Thanksgiving approaches, COVID-19 cases continue to rise across Texas -- and health officials are worried holiday travel will lead to a coronavirus surge." />
		<meta property="og:image" content="https://cdn.hpm.io/wp-content/uploads/2020/11/23104104/AP20324667836840.jpg" />
		<meta property="og:image:url" content="https://cdn.hpm.io/wp-content/uploads/2020/11/23104104/AP20324667836840.jpg" />
		<meta property="og:image:height" content="683" />
		<meta property="og:image:width" content="1024" />
		<meta property="og:image:type" content="image/jpeg" />
		<meta property="og:image:secure_url" content="https://cdn.hpm.io/wp-content/uploads/2020/11/23104104/AP20324667836840.jpg" />
		<meta property="article:content_tier" content="free" />
		<meta property="article:published_time" content="2020-11-23T10:46:18-06:00" />
		<meta property="article:modified_time" content="2020-11-24T16:56:46-06:00" />
		<meta property="article:publisher" content="https://www.facebook.com/houstonpublicmedia/" />
		<meta property="article:section" content="Coronavirus" />
		<meta property="article:tag" content="Coronavirus" />
		<meta property="article:tag" content="Harris County" />
		<meta property="article:tag" content="Health &amp; Science" />
		<meta property="article:tag" content="Houston" />
		<meta property="article:tag" content="News" />
		<meta property="article:tag" content="Coronavirus" />
		<meta property="article:tag" content="COVID-19" />
		<meta property="article:tag" content="sylvester turner" />
		<meta property="article:tag" content="thanksgiving" />
		<meta property="article:author" content="https://www.houstonpublicmedia.org/articles/author/pdebenedetto/" />
		<meta property="article:author" content="https://www.houstonpublicmedia.org/articles/author/mharab/" />
		<meta property="article:author" content="https://www.houstonpublicmedia.org/articles/author/sernst/" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@houstonpubmedia" />
		<meta name="twitter:creator" content="@houstonpubmedia" />
		<meta name="twitter:title" content="Coronavirus In Greater Houston: Local Officials Brace For Thanksgiving, Amid COVID-19 ICU Bed Surge | Houston Public Media" />
		<meta name="twitter:image" content="https://cdn.hpm.io/wp-content/uploads/2020/11/23104104/AP20324667836840.jpg" />
		<meta name="twitter:url" content="https://www.houstonpublicmedia.org/articles/news/health-science/coronavirus/2020/11/23/386748/coronavirus-in-greater-houston-local-officials-brace-for-thanksgiving-warning-people-to-stay-home/" />
		<meta name="twitter:description" content="As Thanksgiving approaches, COVID-19 cases continue to rise across Texas -- and health officials are worried holiday travel will lead to a coronavirus surge.">
		<meta name="twitter:widgets:link-color" content="#000000">
		<meta name="twitter:widgets:border-color" content="#000000">
		<meta name="twitter:partner" content="tfwp">
		<meta name="datePublished" content="2020-11-23T10:46:18-06:00" />
		<meta name="story_id" content="937976432" />
		<meta name="has_audio" content="0" />
		<meta name="programs" content="none" />
		<meta name="category" content="Coronavirus" />
		<meta name="org_id" content="220" />
		<meta name="author" content="Paul DeBenedetto, Matt Harab, Sara Willa Ernst" />
		<meta name="wordCount" content="1158" />

<script>
dataLayer = [{"title":"Coronavirus In Greater Houston: Local Officials Brace For Thanksgiving, Amid COVID-19 ICU Bed Surge","author":"Paul DeBenedetto","wordcount":1158,"logged_in":"false","page_id":386748,"post_date":"2020-11-23 10:46:18","category":["coronavirus","harris-county","health-science","houston","news"]}];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H8NCG');</script>
<!-- End Google Tag Manager --><link rel='dns-prefetch' href='//cdn.hpm.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//assets.hpm.io' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://assets.hpm.io/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='gutenberg-pdfjs-css'  href='https://assets.hpm.io/app/plugins/pdfjs-viewer-shortcode/inc/../blocks/dist/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdn.hpm.io/assets/fonts/fontawesome/css/all.css?ver=5.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='hpmv2-style-css'  href='https://cdn.hpm.io/assets/css/style.css?ver=20201113' type='text/css' media='all' />
<link rel='stylesheet' id='better-image-credits-css'  href='https://assets.hpm.io/app/plugins/better-image-credits/style.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://assets.hpm.io/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.hpm.io/assets/js/main.js?ver=20201113' id='hpmv2-js-js'></script>
<script type='text/javascript' src='https://cdn.hpm.io/assets/js/analytics/index.js?ver=20201118' id='hpm-analytics-js'></script>
<link rel="https://api.w.org/" href="https://www.houstonpublicmedia.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.houstonpublicmedia.org/wp-json/wp/v2/posts/386748" /><link rel='prev' title='Houston Lawmakers Propose Statewide Ban On No-Knock Warrants' href='https://www.houstonpublicmedia.org/articles/news/criminal-justice/2020/11/23/386301/wu-miles-propose-statewide-ban-on-no-knock-warrants/' />
<link rel='next' title='Grief and COVID-19' href='https://www.houstonpublicmedia.org/articles/shows/health-matters/2020/11/23/386752/grief-and-covid-19/' />
<link rel="alternate" type="application/json+oembed" href="https://www.houstonpublicmedia.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.houstonpublicmedia.org%2Farticles%2Fnews%2Fhealth-science%2Fcoronavirus%2F2020%2F11%2F23%2F386748%2Fcoronavirus-in-greater-houston-local-officials-brace-for-thanksgiving-warning-people-to-stay-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.houstonpublicmedia.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.houstonpublicmedia.org%2Farticles%2Fnews%2Fhealth-science%2Fcoronavirus%2F2020%2F11%2F23%2F386748%2Fcoronavirus-in-greater-houston-local-officials-brace-for-thanksgiving-warning-people-to-stay-home%2F&#038;format=xml" />
<link rel="canonical" href="https://www.houstonpublicmedia.org/articles/news/health-science/coronavirus/2020/11/23/386748/coronavirus-in-greater-houston-local-officials-brace-for-thanksgiving-warning-people-to-stay-home/" />
<link rel="amphtml" href="https://www.houstonpublicmedia.org/articles/news/health-science/coronavirus/2020/11/23/386748/coronavirus-in-greater-houston-local-officials-brace-for-thanksgiving-warning-people-to-stay-home/amp/">		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			googletag.cmd.push(function() {
				googletag.defineSlot('/9147267/HPM_Kids_Sidebar', [300, 250], 'div-gpt-ad-1467299583216-0').addService(googletag.pubads());
				googletag.defineSlot('/9147267/HPM_Kids_Sidebar', [300, 250], 'div-gpt-ad-1467299583216-1').addService(googletag.pubads());
				googletag.defineSlot('/9147267/HPM_Kids_Sidebar', [300, 250], 'div-gpt-ad-1467299583216-2').addService(googletag.pubads());
				googletag.defineSlot('/9147267/HPM_Kids_Sidebar', [300, 250], 'div-gpt-ad-1467299583216-3').addService(googletag.pubads());
				var dfpWide = window.innerWidth;
				if ( dfpWide > 1000 ) {
					googletag.defineSlot('/9147267/HPM_Under_Nav', [970, 50], 'div-gpt-ad-1488818411584-0').addService(googletag.pubads());
					document.getElementById('div-gpt-ad-1488818411584-0').style.width = '970px';
				}
				else if ( dfpWide <= 1000 && dfpWide > 730 ) {
					googletag.defineSlot('/9147267/HPM_Under_Nav', [728, 90], 'div-gpt-ad-1488818411584-0').addService(googletag.pubads());
					document.getElementById('div-gpt-ad-1488818411584-0').style.width = '728px';
				}
				else if ( dfpWide <= 730 ) {
					googletag.defineSlot('/9147267/HPM_Under_Nav', [320, 50], 'div-gpt-ad-1488818411584-0').addService(googletag.pubads());
					document.getElementById('div-gpt-ad-1488818411584-0').style.width = '320px';
				}
				googletag.defineSlot('/9147267/HPM_Music_Sidebar', [300, 250], 'div-gpt-ad-1470409396951-0').addService(googletag.pubads());
				googletag.defineSlot('/9147267/HPM_Support_Sidebar', [300, 250], 'div-gpt-ad-1394579228932-1').addService(googletag.pubads());
				googletag.defineSlot('/9147267/HPM_Support_Sidebar', [300, 250], 'div-gpt-ad-1394579228932-2').addService(googletag.pubads());
				//googletag.pubads().collapseEmptyDivs();
				googletag.defineSlot('/9147267/HPM_About_300x250', [300, 250], 'div-gpt-ad-1579034137004-0').addService(googletag.pubads());
				googletag.pubads().addEventListener('slotRenderEnded', function(event) {
					var slotId = event.slot.getSlotElementId();
					if (event.isEmpty) {
						var sideBar = document.getElementById(slotId).parentNode;
						if (sideBar.classList.contains('sidebar-ad')) {
							sideBar.style.cssText += "display: none;";
						}
					}
				});
				if (document.getElementsByTagName("BODY")[0].classList.contains('home')) {
					googletag.pubads().setTargeting('section', 'homepage');
				}
				googletag.enableServices();
			});
			function hpmKimbiaComplete(kimbiaData) {
				var charge = kimbiaData['initialCharge'];
				var amount = Number(charge.replace(/[^0-9\.]+/g,""));
				fbq( 'track', 'Purchase', { value: amount, currency: 'USD' } );
				ga('hpmprod.send', 'event', { eventCategory: 'Button', eventAction: 'Submit', eventLabel: 'Donation', eventValue: amount });
				ga('hpmWebAmpprod.send', 'event', { eventCategory: 'Button', eventAction: 'Submit', eventLabel: 'Donation', eventValue: amount });
			}
		</script>
		<script>addEventListener('error', window.__e=function f(e){f.q=f.q||[];f.q.push(e)});</script>
		<script async src='https://www.google-analytics.com/analytics.js'></script>
	</head>
	<body class="post-template-default single single-post postid-386748 single-format-standard">
		<div id="fb-root"></div>
		<script>window.fbAsyncInit = function() { FB.init({ appId: '523938487799321', xfbml: true, version: 'v3.1' });}; (function(d, s, id){ var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) {return;} js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<div class="container">
			<a href="/ProdStage" rel="nofollow" style="display: none" aria-hidden="true">Production Staging</a>
			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding">
					<div class="site-logo">
						<a href="/" rel="home" title="Houston Public Media">&nbsp;</a>
					</div>
					<div id="top-schedule">
						<div class="top-schedule-label"><a href="#top-schedule-wrap"><span class="fas fa-calendar" aria-hidden="true"></span>Schedules</a></div>
						<div class="top-schedule-link-wrap">
							<div class="top-schedule-links"><a href="/tv8">TV 8 Guide</a></div>
							<div class="top-schedule-links"><a href="/news887">News 88.7</a></div>
							<div class="top-schedule-links"><a href="/classical">Classical</a></div>
							<div class="top-schedule-links"><a href="/mixtape">Mixtape</a></div>
						</div>
					</div>
					<div id="top-listen"><a href="/listen-live" target="_blank" data-dialog="480:855"><span class="fas fa-microphone" aria-hidden="true"></span>Listen</a></div>
					<div id="top-watch"><a href="/watch-live" target="_blank" data-dialog="820:850"><span class="fas fa-tv" aria-hidden="true"></span>Watch</a></div>
					<div id="top-donate"><a href="/donate"><span class="fas fa-heart" aria-hidden="true"></span><br /><span class="top-mobile-text">Donate</span></a></div>
					<div id="header-social">
						<div class="header-social-icon header-facebook">
							<a href="https://www.facebook.com/houstonpublicmedia" target="_blank"><span class="fab fa-facebook-f" aria-hidden="true"></span></a>
						</div>
						<div class="header-social-icon header-twitter">
							<a href="https://twitter.com/houstonpubmedia" target="_blank"><span class="fab fa-twitter" aria-hidden="true"></span></a>
						</div>
						<div class="header-social-icon header-instagram">
							<a href="https://instagram.com/houstonpubmedia" target="_blank"><span class="fab fa-instagram" aria-hidden="true"></span></a>
						</div>
						<div class="header-social-icon header-youtube">
							<a href="https://www.youtube.com/user/houstonpublicmedia" target="_blank"><span class="fab fa-youtube" aria-hidden="true"></span></a>
						</div>
						<div class="header-social-icon header-linkedin">
							<a href="https://linkedin.com/company/houstonpublicmedia" target="_blank"><span class="fab fa-linkedin-in" aria-hidden="true"></span></a>
						</div>
					</div>
					<div id="top-mobile-menu"><span class="fas fa-bars" aria-hidden="true"></span><br /><span class="top-mobile-text">Menu</span></div>
					<nav id="site-navigation" class="main-navigation" role="navigation">
						<div id="top-search"><span class="fas fa-search" aria-hidden="true"></span><form role="search" method="get" class="search-form" action="/search/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="search" title="Search for:" />
	</label>
	<button class="search-submit screen-reader-text"><span class="fas fa-search" aria-hidden="true"></span><span class="screen-reader-text">Search</span></button>
</form></div>
					<div class="menu-main-header-nav-container"><ul id="menu-main-header-nav" class="nav-menu"><li id="menu-item-177474" class="nav-top nav-news menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177474"><div class="nav-top">News</div>
<ul class="sub-menu">
	<li id="menu-item-361339" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-361339"><div>Back</div></li>
	<li id="menu-item-378608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378608"><a href="https://www.houstonpublicmedia.org/news/today-in-houston-newsletter/" class="nav-item-head-main">Today in Houston Newsletter</a></li>
	<li id="menu-item-368528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368528"><a href="https://www.houstonpublicmedia.org/coronavirus/" class="nav-item-head-main">Coronavirus News and Resources</a></li>
	<li id="menu-item-345384" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-345384"><a href="https://www.houstonpublicmedia.org/shows/houston-matters/" class="nav-item-head-main">Houston Matters</a></li>
	<li id="menu-item-380779" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-380779"><a href="https://www.houstonpublicmedia.org/shows/town-square/" class="nav-item-head-main">Town Square with Ernie Manouse</a></li>
	<li id="menu-item-336510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336510"><a href="https://www.houstonpublicmedia.org/topics/news/politics/" class="nav-item-head-main">Politics</a></li>
	<li id="menu-item-61268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61268"><a href="https://www.houstonpublicmedia.org/news/" class="nav-item-head-main">News Main</a></li>
</ul>
</li>
<li id="menu-item-122610" class="nav-top nav-arts-culture menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-122610"><div class="nav-top">Arts/Culture</div>
<ul class="sub-menu">
	<li id="menu-item-173540" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-173540"><div>Back</div></li>
	<li id="menu-item-369652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369652"><a href="https://www.houstonpublicmedia.org/arts-culture/houston-arts-virtual-space/" class="nav-item-head-main">Artspace</a></li>
	<li id="menu-item-178175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178175"><a target="_blank" href="https://livesessions.npr.org/happening/houston" class="nav-item-head-main">NPR Live Sessions</a></li>
	<li id="menu-item-173537" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-173537"><a href="https://www.houstonpublicmedia.org/shows/skyline-sessions/" class="nav-item-head-main">Skyline Sessions</a></li>
	<li id="menu-item-173535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173535"><a href="https://www.houstonpublicmedia.org/topics/arts-culture/classical-music/" class="nav-item-head-main">Classical</a></li>
	<li id="menu-item-173536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173536"><a href="https://www.houstonpublicmedia.org/mixtape/" class="nav-item-head-main">Mixtape</a></li>
	<li id="menu-item-183098" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-183098"><a href="https://www.houstonpublicmedia.org/shows/encore-houston/" class="nav-item-head-main">Encore Houston</a></li>
	<li id="menu-item-177592" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-177592"><a href="https://www.houstonpublicmedia.org/shows/houston-symphony-broadcasts/" class="nav-item-head-main">Houston Symphony Broadcasts</a></li>
	<li id="menu-item-173539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173539"><a href="https://www.houstonpublicmedia.org/topics/arts-culture/music/" class="nav-item-head-main">Music Stories</a></li>
	<li id="menu-item-61267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61267"><a href="https://www.houstonpublicmedia.org/arts-culture/" class="nav-item-head-main">Arts &#038; Culture Main</a></li>
</ul>
</li>
<li id="menu-item-147271" class="nav-top nav-education menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147271"><div class="nav-top">Education</div>
<ul class="sub-menu">
	<li id="menu-item-147274" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-147274"><div>Back</div></li>
	<li id="menu-item-368344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368344"><a href="https://www.houstonpublicmedia.org/education/at-home-learning/" class="nav-item-head-main">At Home Learning</a></li>
	<li id="menu-item-61266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61266"><a href="https://www.houstonpublicmedia.org/education/" class="nav-item-head-main">For Grown Ups</a></li>
	<li id="menu-item-147272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147272"><a href="https://www.houstonpublicmedia.org/education/kids/" class="nav-item-head-main">For Kids</a></li>
	<li id="menu-item-322913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322913"><a href="https://www.houstonpublicmedia.org/education/kids/math-in-a-flash/" class="nav-item-head-main">Math in a Flash</a></li>
	<li id="menu-item-271919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271919"><a href="https://www.houstonpublicmedia.org/education/spelling-bee/" class="nav-item-head-main">Spelling Bee</a></li>
	<li id="menu-item-271921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271921"><a href="https://www.houstonpublicmedia.org/education/writers-contest/" class="nav-item-head-main">Writers Contest</a></li>
</ul>
</li>
<li id="menu-item-61272" class="nav-top nav-topics menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61272"><div class="nav-top">Topics</div>
<ul class="sub-menu">
	<li id="menu-item-61443" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-61443"><div>Back</div></li>
	<li id="menu-item-61282" class="nav-topic-head menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61282"><div class="nav-top-head">News</div>
	<ul class="sub-menu">
		<li id="menu-item-368529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368529"><a href="https://www.houstonpublicmedia.org/coronavirus/" class="nav-item-head-main">Coronavirus News and Resources</a></li>
		<li id="menu-item-278589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278589"><a href="https://www.houstonpublicmedia.org/topics/news/in-depth/" class="nav-item-head-main">In-Depth</a></li>
		<li id="menu-item-61276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61276"><a href="https://www.houstonpublicmedia.org/topics/news/business/" class="nav-item-head-main">Business</a></li>
		<li id="menu-item-61294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61294"><a href="https://www.houstonpublicmedia.org/topics/news/local/" class="nav-item-head-main">Local</a></li>
		<li id="menu-item-61277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61277"><a href="https://www.houstonpublicmedia.org/topics/news/education-news/" class="nav-item-head-main">Education News</a></li>
		<li id="menu-item-61278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61278"><a href="https://www.houstonpublicmedia.org/topics/news/energy-environment/" class="nav-item-head-main">Energy &amp; Environment</a></li>
		<li id="menu-item-61279" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61279"><a href="https://www.houstonpublicmedia.org/topics/news/health-science/" class="nav-item-head-main">Health &amp; Science</a></li>
		<li id="menu-item-318416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318416"><a href="https://www.houstonpublicmedia.org/topics/news/politics/immigration/" class="nav-item-head-main">Immigration</a></li>
		<li id="menu-item-135761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135761"><a href="https://www.houstonpublicmedia.org/topics/news/politics/" class="nav-item-head-main">Politics</a></li>
		<li id="menu-item-61281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61281"><a href="https://www.houstonpublicmedia.org/topics/news/transportation/" class="nav-item-head-main">Transportation</a></li>
	</ul>
</li>
	<li id="menu-item-61283" class="nav-topic-head-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61283"><div class="nav-top-head">Features</div>
	<ul class="sub-menu">
		<li id="menu-item-185883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185883"><a href="https://www.houstonpublicmedia.org/news/politics/texas-legislature/" class="nav-item-head-main">Texas Legislature</a></li>
		<li id="menu-item-147139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147139"><a href="https://www.houstonpublicmedia.org/news/weather/" class="nav-item-head-main">Houston Weather</a></li>
		<li id="menu-item-127761" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-127761"><a href="https://www.houstonpublicmedia.org/shows/bauer-business-focus/" class="nav-item-head-main">Bauer Business Focus</a></li>
		<li id="menu-item-266732" class="nav-program-sub-all menu-item menu-item-type-post_type menu-item-object-page menu-item-266732"><a href="https://www.houstonpublicmedia.org/news/series/" class="nav-item-head-main">All News Series >></a></li>
	</ul>
</li>
	<li id="menu-item-61284" class="nav-topic-head menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61284"><div class="nav-top-head">Arts &#038; Culture</div>
	<ul class="sub-menu">
		<li id="menu-item-61286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61286"><a href="https://www.houstonpublicmedia.org/topics/arts-culture/classical-music/" class="nav-item-head-main">Classical Music</a></li>
		<li id="menu-item-61289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61289"><a href="https://www.houstonpublicmedia.org/topics/arts-culture/music/" class="nav-item-head-main">Music</a></li>
		<li id="menu-item-61290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61290"><a href="https://www.houstonpublicmedia.org/topics/arts-culture/opera-musical-theater/" class="nav-item-head-main">Opera &amp; Musical Theater</a></li>
		<li id="menu-item-61287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61287"><a href="https://www.houstonpublicmedia.org/topics/arts-culture/dance/" class="nav-item-head-main">Dance</a></li>
		<li id="menu-item-61292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61292"><a href="https://www.houstonpublicmedia.org/topics/arts-culture/visual-art/" class="nav-item-head-main">Visual Art</a></li>
		<li id="menu-item-61288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61288"><a href="https://www.houstonpublicmedia.org/topics/arts-culture/literature/" class="nav-item-head-main">Literature</a>
		<ul class="sub-menu">
			<li id="menu-item-192795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192795"><a href="https://www.houstonpublicmedia.org/news/series/voices-and-verses-a-poem-a-day-series/" class="nav-item-head-main">Voices and Verses: A Poem-A-Day Series</a></li>
		</ul>
</li>
		<li id="menu-item-61291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61291"><a href="https://www.houstonpublicmedia.org/topics/arts-culture/theatre-film/" class="nav-item-head-main">Theatre &amp; Film</a></li>
		<li id="menu-item-61293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61293"><a href="https://www.houstonpublicmedia.org/topics/arts-culture/food/" class="nav-item-head-main">Food</a></li>
	</ul>
</li>
	<li id="menu-item-61285" class="nav-topic-head-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61285"><div class="nav-top-head">Features</div>
	<ul class="sub-menu">
		<li id="menu-item-61295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61295"><a href="https://www.houstonpublicmedia.org/topics/arts-culture/classical-music/houston-symphony/" class="nav-item-head-main">Houston Symphony</a></li>
		<li id="menu-item-149801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149801"><a href="https://www.houstonpublicmedia.org/arts-culture/national-chamber-music-month/" class="nav-item-head-main">National Chamber Music Month</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-61273" class="nav-top nav-stations menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61273"><div class="nav-top">Radio/TV</div>
<ul class="sub-menu">
	<li id="menu-item-61442" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-61442"><div>Back</div></li>
	<li id="menu-item-61271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61271"><a href="https://www.houstonpublicmedia.org/tv8/" class="nav-item-head-main">Watch</a>
	<ul class="sub-menu">
		<li id="menu-item-61307" class="nav-station-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-61307"><a href="https://video.houstonpbs.org" class="nav-item-head-main">Watch TV 8 Video</a></li>
		<li id="menu-item-203140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203140"><a href="https://www.houstonpublicmedia.org/education/kids/" class="nav-item-head-main">Watch 24/7 PBS Kids</a></li>
		<li id="menu-item-367623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367623"><a href="https://www.houstonpublicmedia.org/support/passport/" class="nav-item-head-main">TV 8 Passport</a></li>
		<li id="menu-item-162302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162302"><a href="/tv8/#program-services" class="nav-item-head-main">Ways to Watch</a></li>
	</ul>
</li>
	<li id="menu-item-367614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-367614"><a href="https://www.houstonpublicmedia.org/listen-live/" class="nav-item-head-main">Listen Live</a>
	<ul class="sub-menu">
		<li id="menu-item-141812" class="nav-station-sub nav-listen-live menu-item menu-item-type-custom menu-item-object-custom menu-item-141812"><a href="/listen-live/#news" class="nav-item-head-main">News 88.7</a></li>
		<li id="menu-item-141813" class="nav-station-sub nav-listen-live menu-item menu-item-type-custom menu-item-object-custom menu-item-141813"><a href="/listen-live/#classical" class="nav-item-head-main">Classical</a></li>
		<li id="menu-item-167043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167043"><a href="/listen-live/#mixtape" class="nav-item-head-main">Mixtape</a></li>
		<li id="menu-item-367615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367615"><a href="https://www.houstonpublicmedia.org/ways-to-listen/" class="nav-item-head-main">Ways to Listen</a></li>
		<li id="menu-item-367616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367616"><a href="/ways-to-listen/#smartspeaker" class="nav-item-head-main">Smart Speakers</a></li>
	</ul>
</li>
	<li id="menu-item-367618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-367618"><a href="https://www.houstonpublicmedia.org/news887/" class="nav-item-head-main">Schedules</a>
	<ul class="sub-menu">
		<li id="menu-item-367620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367620"><a href="https://www.houstonpublicmedia.org/tv8/" class="nav-item-head-main">TV 8</a></li>
		<li id="menu-item-61270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61270"><a href="https://www.houstonpublicmedia.org/news887/" class="nav-item-head-main">News 88.7</a></li>
		<li id="menu-item-61269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61269"><a href="https://www.houstonpublicmedia.org/classical/" class="nav-item-head-main">Classical</a></li>
		<li id="menu-item-167042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167042"><a href="https://www.houstonpublicmedia.org/mixtape/" class="nav-item-head-main">Mixtape</a></li>
	</ul>
</li>
	<li id="menu-item-367621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-367621"><a href="https://www.houstonpublicmedia.org/tv8/" class="nav-item-head-main">All Shows</a>
	<ul class="sub-menu">
		<li id="menu-item-61368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61368"><a href="https://www.houstonpublicmedia.org/tv8/all-shows/" class="nav-item-head-main">All TV 8 Shows</a></li>
		<li id="menu-item-61367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61367"><a href="https://www.houstonpublicmedia.org/news887/all-shows/" class="nav-item-head-main">All News 88.7 Shows</a></li>
		<li id="menu-item-61366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61366"><a href="https://www.houstonpublicmedia.org/classical/all-shows/" class="nav-item-head-main">All Classical Shows</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-61274" class="nav-top nav-programs menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61274"><div class="nav-top">Programs</div>
<ul class="sub-menu">
	<li id="menu-item-61441" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-61441"><div>Back</div></li>
	<li id="menu-item-61311" class="nav-program-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61311"><div class="nav-top-head">News</div>
	<ul class="sub-menu">
		<li id="menu-item-380780" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-380780"><a href="https://www.houstonpublicmedia.org/shows/town-square/" class="nav-item-head-main">Town Square with Ernie Manouse</a></li>
		<li id="menu-item-326471" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-326471"><a href="https://www.houstonpublicmedia.org/shows/houston-matters/" class="nav-item-head-main">Houston Matters</a></li>
		<li id="menu-item-195400" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-195400"><a href="https://www.houstonpublicmedia.org/shows/red-white-and-blue/" class="nav-item-head-main">Red, White and Blue</a></li>
		<li id="menu-item-61334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61334"><a target="_blank" href="http://www.texasstandard.org/" class="nav-item-head-main">Texas Standard</a></li>
	</ul>
</li>
	<li id="menu-item-61310" class="nav-program-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61310"><div class="nav-top-head">Arts &#038; Culture</div>
	<ul class="sub-menu">
		<li id="menu-item-61356" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-61356"><a href="https://www.houstonpublicmedia.org/shows/skyline-sessions/" class="nav-item-head-main">Skyline Sessions</a></li>
		<li id="menu-item-331470" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-331470"><a href="https://www.houstonpublicmedia.org/shows/mockingbird-armadillo/" class="nav-item-head-main">Mockingbird &#038; Armadillo</a></li>
		<li id="menu-item-331469" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-331469"><a href="https://www.houstonpublicmedia.org/shows/unwrap-your-candies-now/" class="nav-item-head-main">Unwrap Your Candies Now</a></li>
		<li id="menu-item-252924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252924"><a href="https://www.houstonpublicmedia.org/arts-culture/opera-music/" class="nav-item-head-main">Opera Music</a></li>
	</ul>
</li>
	<li id="menu-item-61312" class="nav-program-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61312"><div class="nav-top-head">Features</div>
	<ul class="sub-menu">
		<li id="menu-item-380949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380949"><a href="https://www.houstonpublicmedia.org/mothersfirst/" class="nav-item-head-main">Mothers First</a></li>
		<li id="menu-item-380007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380007"><a href="https://www.houstonpublicmedia.org/career-frontier/" class="nav-item-head-main">Career Frontier</a></li>
		<li id="menu-item-317580" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-317580"><a href="https://www.houstonpublicmedia.org/shows/health-matters/" class="nav-item-head-main">Health Matters</a></li>
		<li id="menu-item-61345" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-61345"><a href="https://www.houstonpublicmedia.org/shows/bauer-business-focus/" class="nav-item-head-main">Bauer Business Focus</a></li>
		<li id="menu-item-167026" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-167026"><a href="https://www.houstonpublicmedia.org/shows/briefcase/" class="nav-item-head-main">Briefcase</a></li>
		<li id="menu-item-61335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61335"><a target="_blank" href="http://uh.edu/engines" class="nav-item-head-main">Engines of Our Ingenuity</a></li>
		<li id="menu-item-127503" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-127503"><a href="https://www.houstonpublicmedia.org/shows/uh-moment/" class="nav-item-head-main">UH Moment</a></li>
	</ul>
</li>
	<li id="menu-item-61313" class="nav-program-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61313"><div class="nav-top-head">Digital/Podcasts</div>
	<ul class="sub-menu">
		<li id="menu-item-331476" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-331476"><a href="https://www.houstonpublicmedia.org/shows/skyline-sessions/" class="nav-item-head-main">Skyline Sessions</a></li>
		<li id="menu-item-183099" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-183099"><a href="https://www.houstonpublicmedia.org/shows/encore-houston/" class="nav-item-head-main">Encore Houston</a></li>
		<li id="menu-item-188851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188851"><a href="http://uh.edu/engines" class="nav-item-head-main">Engines of Our Ingenuity</a></li>
		<li id="menu-item-192261" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-192261"><a href="https://www.houstonpublicmedia.org/shows/party-politics/" class="nav-item-head-main">Party Politics</a></li>
		<li id="menu-item-321117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321117"><a href="https://www.uh.edu/class/communication/news/valenti-press-play-podcast/" class="nav-item-head-main">Press Play</a></li>
		<li id="menu-item-172679" class="nav-program-sub-all menu-item menu-item-type-custom menu-item-object-custom menu-item-172679"><a href="/podcasts/" class="nav-item-head-main">All Podcasts >></a></li>
	</ul>
</li>
	<li id="menu-item-61314" class="nav-program-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61314"><div class="nav-top-head">Popular National Shows</div>
	<ul class="sub-menu">
		<li id="menu-item-61321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61321"><a target="_blank" href="http://www.npr.org/programs/all-things-considered/" class="nav-item-head-main">All Things Considered</a></li>
		<li id="menu-item-61315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61315"><a target="_blank" href="http://www.pbs.org/wgbh/roadshow/index.html" class="nav-item-head-main">Antiques Roadshow</a></li>
		<li id="menu-item-61320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61320"><a target="_blank" href="http://www.npr.org/programs/morning-edition/" class="nav-item-head-main">Morning Edition</a></li>
		<li id="menu-item-61317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61317"><a target="_blank" href="http://www.pbs.org/wnet/nature/" class="nav-item-head-main">Nature</a></li>
		<li id="menu-item-61318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61318"><a target="_blank" href="http://www.pbs.org/wgbh/nova/" class="nav-item-head-main">NOVA</a></li>
		<li id="menu-item-61322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61322"><a target="_blank" href="http://www.npr.org/programs/wait-wait-dont-tell-me/" class="nav-item-head-main">Wait Wait&#8230;Don&#8217;t Tell Me!</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-61275" class="nav-top nav-support menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61275"><div class="nav-top">Support</div>
<ul class="sub-menu">
	<li id="menu-item-61440" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-61440"><div>Back</div></li>
	<li id="menu-item-271263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271263"><a href="https://www.houstonpublicmedia.org/support/this-is-why/" class="nav-item-head-main">For the Love of Houston</a></li>
	<li id="menu-item-61399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61399"><a href="https://www.houstonpublicmedia.org/support/" class="nav-item-head-main">Support HPM</a></li>
	<li id="menu-item-366881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366881"><a href="https://www.houstonpublicmedia.org/support/vehicle-donation/" class="nav-item-head-main">Vehicle Donation</a></li>
	<li id="menu-item-318412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318412"><a href="https://www.houstonpublicmedia.org/about/young-leaders-council/" class="nav-item-head-main">Young Leaders Council</a></li>
	<li id="menu-item-139575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139575"><a target="_blank" href="http://sponsorhoustonpublicmedia.org" class="nav-item-head-main">Corporate Support</a></li>
	<li id="menu-item-327797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327797"><a href="/update" class="nav-item-head-main">Update Payment Method</a></li>
</ul>
</li>
<li id="menu-item-286435" class="nav-top nav-donate menu-item menu-item-type-custom menu-item-object-custom menu-item-286435"><a href="/donate" class="nav-item-head-main">Donate</a></li>
<li id="menu-item-286436" class="nav-top nav-passport menu-item menu-item-type-post_type menu-item-object-page menu-item-286436"><a href="https://www.houstonpublicmedia.org/support/passport/" class="nav-item-head-main">Passport</a></li>
<li id="menu-item-150204" class="nav-top nav-uh menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-150204"><div class="nav-top">UH</div>
<ul class="sub-menu">
	<li id="menu-item-162321" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-162321"><div>Back</div></li>
	<li id="menu-item-381240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381240"><a href="https://www.uh.edu/president/communications/communicae/20200608-commitment-to-the-city/index.php" class="nav-item-head-main">Commitment</a></li>
	<li id="menu-item-150275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150275"><a href="http://www.uh.edu" class="nav-item-head-main">Main</a></li>
	<li id="menu-item-150272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150272"><a target="_blank" href="http://www.uh.edu/about/" class="nav-item-head-main">About UH</a></li>
	<li id="menu-item-150274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150274"><a target="_blank" href="http://www.uh.edu/academics/" class="nav-item-head-main">Academics</a></li>
	<li id="menu-item-150276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150276"><a href="http://www.uh.edu/admissions/" class="nav-item-head-main">Admissions</a></li>
	<li id="menu-item-150277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150277"><a href="http://www.uh.edu/student-life/" class="nav-item-head-main">Student Life</a></li>
	<li id="menu-item-150278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150278"><a href="http://www.uh.edu/research/" class="nav-item-head-main">Research</a></li>
	<li id="menu-item-150279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150279"><a href="http://www.uh.edu/uh-arts/" class="nav-item-head-main">Arts</a></li>
	<li id="menu-item-150280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150280"><a href="http://www.uh.edu/athletics/" class="nav-item-head-main">Athletics</a></li>
	<li id="menu-item-150281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150281"><a href="http://www.uh.edu/news-events/" class="nav-item-head-main">News &#038; Events</a></li>
</ul>
</li>
<li id="menu-item-122603" class="nav-top nav-top-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-122603"><a href="https://www.houstonpublicmedia.org/about/" class="nav-item-head-main">About</a></li>
<li id="menu-item-122604" class="nav-top nav-top-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-122604"><a href="https://www.houstonpublicmedia.org/contact-us/" class="nav-item-head-main">Contact Us</a></li>
</ul></div>						<div class="clear"></div>
					</nav><!-- .main-navigation -->
				</div><!-- .site-branding -->
			</header><!-- .site-header -->		</div>
		<div id="hm-top"></div>
		<div id="page" class="hfeed site">
			<div id="content" class="site-content">
			<!-- /9147267/HPM_Under_Nav -->
				<div id='div-gpt-ad-1488818411584-0'>
					<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488818411584-0'); });
					</script>
				</div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H8NCG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
					<article id="post-386748" class="post-386748 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-harris-county category-health-science category-houston category-news tag-coronavirus tag-covid-19 tag-sylvester-turner tag-thanksgiving felix-type-d">
				<header class="entry-header">
					<h3>Coronavirus</h3>
					<h1 class="entry-title">Coronavirus In Greater Houston: Local Officials Brace For Thanksgiving, Amid COVID-19 ICU Bed Surge</h1><p>As Thanksgiving approaches, COVID-19 cases continue to rise across Texas &#8212; and health officials are worried holiday travel will lead to a coronavirus surge.</p>
					<div class="byline-date">
						<address class="vcard author"><a href="https://www.houstonpublicmedia.org/articles/author/pdebenedetto/" title="Posts by Paul DeBenedetto" class="author url fn" rel="author">Paul DeBenedetto</a> / <a href="https://www.houstonpublicmedia.org/articles/author/mharab/" title="Posts by Matt Harab" class="author url fn" rel="author">Matt Harab</a> / <a href="https://www.houstonpublicmedia.org/articles/author/sernst/" title="Posts by Sara Willa Ernst" class="author url fn" rel="author">Sara Willa Ernst</a></address> | <span class="posted-on"><span class="screen-reader-text">Posted on </span><time class="entry-date published" datetime="2020-11-23T10:46:18-06:00">November 23, 2020, 10:46 AM</time> (Last Updated: <time class="updated" datetime="2020-11-24T16:56:46-06:00">November 24, 2020, 4:56 PM</time>)</span>					</div>
				</header><!-- .entry-header -->
				<div class="entry-content">
					<figure id="attachment_386749" aria-describedby="caption-attachment-386749" style="width: 1000px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-386749" src="https://cdn.hpm.io/wp-content/uploads/2020/11/23104104/AP20324667836840-1000x667.jpg" alt="" width="1000" height="667" srcset="https://cdn.hpm.io/wp-content/uploads/2020/11/23104104/AP20324667836840-1000x667.jpg 1000w, https://cdn.hpm.io/wp-content/uploads/2020/11/23104104/AP20324667836840-450x300.jpg 450w, https://cdn.hpm.io/wp-content/uploads/2020/11/23104104/AP20324667836840.jpg 1024w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption id="caption-attachment-386749" class="wp-caption-text">A health care worker processes people waiting in line at a United Memorial Medical Center COVID-19 testing site Thursday, Nov. 19, 2020, in Houston. Texas is rushing thousands of additional medical staff to overworked hospitals as the number of hospitalized COVID-19 patients increases.</figcaption></figure>
<p><i>This story is part of Houston Public Media's ongoing coronavirus coverage.</i> <a href="https://www.houstonpublicmedia.org/coronavirus/"><i>Click here to see more of our coronavirus news and resources</i></a><i>.</i></p>
<h2><em><strong><a target="_blank" href="https://www.houstonpublicmedia.org/articles/news/health-science/coronavirus/2020/04/07/366306/maps-tracking-covid-19s-spread-in-texas/" rel="noopener noreferrer">Maps: Tracking COVID-19's Spread In Texas</a></strong></em></h2>
<p><a href="https://www.houstonpublicmedia.org/news/today-in-houston-newsletter/"><b><i>TODAY IN HOUSTON | Start your day with the Houston Public Media newsletter</i></b></a></p>
<p><em><strong>Updated 4:56 p.m. CT</strong></em></p>
<p>COVID-19 patients are taking up more than 20% of ICU beds in Harris County hospitals &#8212; a number that has grown dramatically in the last few days.</p>
<p>Harris County hospitals collectively reported 198 coronavirus patients in their ICUs on Saturday. On Tuesday, they reported 330.</p>
<p>Texas Medical Center member hospitals are reporting 92% of their ICU beds filled, 19% taken by COVID-19 patients.</p>
<p>Health officials look at hospital ICU numbers as a key metric in determining the virus&#8217; impact on the health care system. If too many are in use, surge plans become activated, meaning patient volume exceeds the hospital&#8217;s base capacity, stretching resources.</p>
<p>&#8212;</p>
<p>A new $5 million emergency loan program will help six health centers in the Houston area survive the financial impact of the pandemic.   </p>
<p>The Episcopoal Health Foundation and the Austin Community Foundation announced Tuesday they would provide low-interest loans of up to $1 million each to clinics like Legacy Community Health, Lone Star Circle of Care and Access Health. Combined, the clinics in the loan program treat more than 280,000 patients each year.</p>
<p>Some Texas safety net clinics that provide health services to low-income patients are struggling to survive the pandemic. Temporary closures and a growing number of uninsured patients have caused many community clinics to experience big revenue losses. On top of that, they're also dealing with new costs for PPE, COVID-19 testing and technology for telemedicine programs.</p>
<p>This has put many safety net clinics in a bind, causing some to cut dental and vision services, or furlough employees.</p>
<p>&#8212;</p>
<p><b><i>Updated 7:13 p.m. CT Monday</i></b></p>
<p><span style="font-weight: 400;">The percentage of people testing positive for COVID-19 in Greater Houston jumped from 7.9% to 8.8% over the course of one week, Houston officials said Monday.</span></p>
<p><span style="font-weight: 400;">Hospitalizations continue to rise as well, which is causing concern at the Houston Health Department.</span></p>
<p><span style="font-weight: 400;">"The numbers are not where we were a while back, but the movement is in the same wrong direction," said Dr. David Persse, Houston's top health authority.</span></p>
<p>The number of people getting tested for COVID-19 is up a little bit over 60% just in the last few weeks, which Persse said gives more accurate information on how fast the virus is spreading, and how it will impact the hospitals. </p>
<p><span style="font-weight: 400;">Across Harris County, 10.4% of hospital beds are currently occupied with coronavirus patients diagnosed with COVID disease. </span></p>
<p>"That's a threshold we hoped we would not meet," Persse said.</p>
<p><span style="font-weight: 400;">Harris County hospitals reported 259 COVID-19 ICU patients Monday. It's the first time that number surpassed 250 patients since Sept. 4.</span></p>
<p>COVID &#8211; 19 patients are now taking up 17.6% of the total amount of ICU beds currently in use in Harris County.</p>
<p><span style="font-weight: 400;">But health officials are also hopeful with a vaccine on the horizon, possibly as soon as next month.</span></p>
<p>On Monday, Gov. Greg Abbott <a href="https://www.houstonpublicmedia.org/articles/news/health-science/coronavirus/2020/11/23/386764/these-health-care-workers-will-be-first-in-line-for-a-covid-19-vaccine/">released his COVID-19 vaccine distribution plan</a>. The state will distribute available vaccines to front line workers who are at greater risk of contracting the virus due to the nature of their work, vulnerable populations who are at greater risk of severe disease and death, and health care workers.</p>
<p><span style="font-weight: 400;">Persse said he's he's hopeful that general distribution will begin by April. But that will depend on how fast the first round of vaccines is manufactured, and how many people qualified for the initial round of vaccines actually get them.</span></p>
<p>—</p>
<p><em><strong>Updated 2:46 p.m. CT Monday</strong></em></p>
<p>COVID-19 is causing hospital nurses to fall more vulnerable to PTSD and burnout, according to the group Houston Nurses Together. They say that&#8217;s because nurses are expected to provide more emotional support for patients who are dying or critically ill with COVID-19, since family members are often barred from visiting.</p>
<p>Joanna Lunin, a mental health professional at Alethia Counseling Center and former nurse, says the pandemic has brought compounding stressors to the job.</p>
<p>&#8220;Patients are sick, we&#8217;re still figuring out the best way to treat them,&#8221; she said. &#8220;And workers and supplies are short. And as if that wasn&#8217;t enough, our stress is being compounded by a political environment where we have to try and convince the pandemic is real.&#8221;</p>
<p>Lunin says warning signs can come up as intrusive thoughts, feelings of depression, irritability and anger or having trouble sleeping or concentrating.</p>
<p>&#8212;</p>
<p><em><strong>Updated 10:46 a.m. Monday</strong></em></p>
<p>Local health officials are warning Houstonians to stay home and limit in-person gatherings ahead of the Thanksgiving holiday, fearing another COVID-19 surge as people across the country look to holiday travel plans.</p>
<p>In a statement, Mayor Sylvester Turner urged caution ahead of the holiday season, and to cancel plans that involving travel by instead focusing on things like video calls to interact with loved ones to avoid the risk of spreading the coronavirus.</p>
<p>"This virus thrives on gatherings and will take advantage of holiday festivities to sicken our loved ones and further spread in our community,&#8221; Turner said. &#8220;Although the holidays will look and feel different this year, making smart choices could save the lives of the people you love."</p>
<p>The Houston Health Department also encouraged anyone attending a holiday gathering with people who don't live in their home to avoid non-household members for 14 days before and after. Shoppers were told to avoid things like in-person Black Friday sales, and to forgo crowded stores in favor of online shopping, curbside pick-up or home delivery.</p>
<p>The testing positivity rate in Houston hospitals reached 5.9% over the weekend, and the reproduction rate of the virus remains above thresholds that would indicate control of COVID-19 spread, according to the Texas Medical Center. As of Monday, Harris County Public Health reported more than 17,000 active cases in the county, and more than 182,000 confirmed cases since the pandemic hit the region in March. Nearly 2,400 people in Harris County have died from COVID-19.</p>
<p>Meanwhile, the city of Arlington is using one family's brush with the coronavirus as a warning to others who might be considering big get-togethers this Thanksgiving.</p>
<p>Alexa Aragonez told the <a href="https://www.star-telegram.com/news/coronavirus/article247348329.html">Fort Worth Star-Telegram</a> that her family weighed the risks of catching the virus but decided to get together for a birthday party on Nov. 1.</p>
<p>A couple of days after the party, her 57-year-old mother, Enriqueta Aragonez, and others who were at the party began to feel sick. They got tested, and all 12 who had attended were positive for COVID-19. Arlington is using the family's experience as part of a public awareness campaign to help reduce the spread of the coronavirus this holiday season by staying home.</p>
<p><em>Additional reporting by the Associated Press.</em></p>
<div class="credits-overlay" data-target=".wp-image-386749"><a href="" title="">AP Photo/David J. Phillip</a></div>
<div id="revue-embed">
<h2>Subscribe to <em>Today in Houston</em></h2>
<p>Fill out the form below to subscribe our new daily editorial newsletter from the HPM Newsroom.</p>
<form action="https://www.getrevue.co/profile/TodayInHouston/add_subscriber" method="post" id="revue-form" name="revue-form" target="_blank">
<div class="revue-form-group"><label for="member_email">Email*</label><input class="revue-form-field" placeholder="Email (Required)" type="email" name="member[email]" id="member_email"></div>
<div class="revue-form-group"><label for="member_first_name">First Name</label><input class="revue-form-field" placeholder="First Name" type="text" name="member[first_name]" id="member_first_name"></div>
<div class="revue-form-group"><label for="member_last_name">Last Name</label><input class="revue-form-field" placeholder="Last Name" type="text" name="member[last_name]" id="member_last_name"></div>
<div class="revue-form-actions">
<p class="revue-small">* required</p>
<p><input type="submit" value="Subscribe" name="member[subscribe]" id="member_submit"></div>
</form>
</div>
					<div id="article-share">
												<h4>Share</h4>
						<div class="article-share-icon">
							<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.houstonpublicmedia.org%2Farticles%2Fnews%2Fhealth-science%2Fcoronavirus%2F2020%2F11%2F23%2F386748%2Fcoronavirus-in-greater-houston-local-officials-brace-for-thanksgiving-warning-people-to-stay-home%2F%3Futm_source%3Dfacebook-share-article%26utm_medium%3Dbutton%26utm_campaign%3Dhpm-share-link" target="_blank" data-dialog="400:368">
								<span class="fab fa-facebook-f" aria-hidden="true"></span>
							</a>
						</div>
						<div class="article-share-icon">
							<a href="https://twitter.com/share?text=Coronavirus%20In%20Greater%20Houston%3A%20Local%20Officials%20Brace%20For%20Thanksgiving%2C%20Amid%20COVID-19%20ICU%20Bed%20Surge&amp;url=https%3A%2F%2Fwww.houstonpublicmedia.org%2Farticles%2Fnews%2Fhealth-science%2Fcoronavirus%2F2020%2F11%2F23%2F386748%2Fcoronavirus-in-greater-houston-local-officials-brace-for-thanksgiving-warning-people-to-stay-home%2F%3Futm_source%3Dtwitter-share-article%26utm_medium%3Dbutton%26utm_campaign%3Dhpm-share-link" target="_blank" data-dialog="364:250">
								<span class="fab fa-twitter" aria-hidden="true"></span>
							</a>
						</div>
						<div class="article-share-icon">
							<a href="mailto:?subject=Someone%20Shared%20an%20Article%20From%20Houston%20Public%20Media%21&body=I%20would%20like%20to%20share%20an%20article%20I%20found%20on%20Houston%20Public%20Media!%0A%0ACoronavirus In Greater Houston: Local Officials Brace For Thanksgiving, Amid COVID-19 ICU Bed Surge%0A%0Ahttps://www.houstonpublicmedia.org/articles/news/health-science/coronavirus/2020/11/23/386748/coronavirus-in-greater-houston-local-officials-brace-for-thanksgiving-warning-people-to-stay-home/">
								<span class="fas fa-envelope" aria-hidden="true"></span>
							</a>
						</div>
						<div class="article-share-icon">
							<a href="http://www.linkedin.com/shareArticle?mini=true&source=Houston+Public+Media&summary=As%20Thanksgiving%20approaches%2C%20COVID-19%20cases%20continue%20to%20rise%20across%20Texas%20--%20and%20health%20officials%20are%20worried%20holiday%20travel%20will%20lead%20to%20a%20coronavirus%20surge.&title=Coronavirus%20In%20Greater%20Houston%3A%20Local%20Officials%20Brace%20For%20Thanksgiving%2C%20Amid%20COVID-19%20ICU%20Bed%20Surge&url=https%3A%2F%2Fwww.houstonpublicmedia.org%2Farticles%2Fnews%2Fhealth-science%2Fcoronavirus%2F2020%2F11%2F23%2F386748%2Fcoronavirus-in-greater-houston-local-officials-brace-for-thanksgiving-warning-people-to-stay-home%2F%3Futm_source%3Dlinked-share-article%26utm_medium%3Dbutton%26utm_campaign%3Dhpm-share-link" target="_blank" data-dialog="600:471">
								<span class="fab fa-linkedin-in" aria-hidden="true"></span>
							</a>
						</div>
					</div>
				</div><!-- .entry-content -->

				<footer class="entry-footer">
					<div class="tags-links">
					<a href="https://www.houstonpublicmedia.org/topics/news/health-science/coronavirus/" rel="category tag">Coronavirus</a> <a href="https://www.houstonpublicmedia.org/topics/news/harris-county/" rel="category tag">Harris County</a> <a href="https://www.houstonpublicmedia.org/topics/news/health-science/" rel="category tag">Health &amp; Science</a> <a href="https://www.houstonpublicmedia.org/topics/news/houston/" rel="category tag">Houston</a> <a href="https://www.houstonpublicmedia.org/topics/news/" rel="category tag">News</a><a href="https://www.houstonpublicmedia.org/tag/coronavirus/" rel="tag">Coronavirus</a> <a href="https://www.houstonpublicmedia.org/tag/covid-19/" rel="tag">COVID-19</a> <a href="https://www.houstonpublicmedia.org/tag/sylvester-turner/" rel="tag">sylvester turner</a> <a href="https://www.houstonpublicmedia.org/tag/thanksgiving/" rel="tag">thanksgiving</a>					</div>
				</footer><!-- .entry-footer -->
			</article><!-- #post-## -->
				<aside class="column-right">
			<div class="sidebar-ad">
	<h4>Support Comes From</h4>
	<div id="div-gpt-ad-1394579228932-1">
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1394579228932-1'); });
		</script>
	</div>
</div>
			<div id="related-posts">
				<h4>Related</h4>
									<article class="related-content">
						<div class="related-image">
							<a href="https://www.houstonpublicmedia.org/articles/news/houston/2020/11/24/386809/annual-houston-super-feast-offers-thanksgiving-to-go-to-prevent-covid-19-spread/" class="post-thumbnail"><img width="450" height="300" src="https://cdn.hpm.io/wp-content/uploads/2020/03/02121401/20200302-IMG_9305-450x300.jpg" class="attachment-thumbnail size-thumbnail wp-image-362332 wp-post-image" alt="" loading="lazy" srcset="https://cdn.hpm.io/wp-content/uploads/2020/03/02121401/20200302-IMG_9305-450x300.jpg 450w, https://cdn.hpm.io/wp-content/uploads/2020/03/02121401/20200302-IMG_9305-1000x667.jpg 1000w, https://cdn.hpm.io/wp-content/uploads/2020/03/02121401/20200302-IMG_9305-1200x800.jpg 1200w, https://cdn.hpm.io/wp-content/uploads/2020/03/02121401/20200302-IMG_9305-1536x1024.jpg 1536w, https://cdn.hpm.io/wp-content/uploads/2020/03/02121401/20200302-IMG_9305-2048x1365.jpg 2048w" sizes="(max-width: 450px) 100vw, 450px" /></a>
						</div>
						<div class="related-text">
							<h2><a href="https://www.houstonpublicmedia.org/articles/news/houston/2020/11/24/386809/annual-houston-super-feast-offers-thanksgiving-to-go-to-prevent-covid-19-spread/">Annual Houston &#8216;Super Feast&#8217; Offers Thanksgiving To Go To Prevent COVID-19 Spread</a></h2>
						</div>
					</article>
										<article class="related-content">
						<div class="related-image">
							<a href="https://www.houstonpublicmedia.org/articles/news/health-science/coronavirus/2020/11/23/386764/these-health-care-workers-will-be-first-in-line-for-a-covid-19-vaccine/" class="post-thumbnail"><img width="450" height="300" src="https://cdn.hpm.io/wp-content/uploads/2020/11/23144900/Screenshot-2020-11-23-144842-450x300.png" class="attachment-thumbnail size-thumbnail wp-image-386765 wp-post-image" alt="" loading="lazy" srcset="https://cdn.hpm.io/wp-content/uploads/2020/11/23144900/Screenshot-2020-11-23-144842-450x300.png 450w, https://cdn.hpm.io/wp-content/uploads/2020/11/23144900/Screenshot-2020-11-23-144842.png 838w" sizes="(max-width: 450px) 100vw, 450px" /></a>
						</div>
						<div class="related-text">
							<h2><a href="https://www.houstonpublicmedia.org/articles/news/health-science/coronavirus/2020/11/23/386764/these-health-care-workers-will-be-first-in-line-for-a-covid-19-vaccine/">These Health Care Workers Will Be First In Line For A COVID-19 Vaccine</a></h2>
						</div>
					</article>
										<article class="related-content">
						<div class="related-image">
							<a href="https://www.houstonpublicmedia.org/articles/shows/houston-matters/2020/11/20/386568/sheriff-ed-gonzalez-addresses-growing-violent-crime-in-greater-houston-nov-20-2020/" class="post-thumbnail"><img width="450" height="300" src="https://cdn.hpm.io/wp-content/uploads/2015/08/06202931/HM-CC_Banner-mobile-450x300.png" class="attachment-thumbnail size-thumbnail wp-image-381307 wp-post-image" alt="" loading="lazy" srcset="https://cdn.hpm.io/wp-content/uploads/2015/08/06202931/HM-CC_Banner-mobile-450x300.png 450w, https://cdn.hpm.io/wp-content/uploads/2015/08/06202931/HM-CC_Banner-mobile.png 600w" sizes="(max-width: 450px) 100vw, 450px" /></a>
						</div>
						<div class="related-text">
							<h2><a href="https://www.houstonpublicmedia.org/articles/shows/houston-matters/2020/11/20/386568/sheriff-ed-gonzalez-addresses-growing-violent-crime-in-greater-houston-nov-20-2020/">Law Enforcement Leaders Address Growing Violent Crime In Greater Houston (Nov. 20, 2020)</a></h2>
						</div>
					</article>
										<article class="related-content">
						<div class="related-image">
							<a href="https://www.houstonpublicmedia.org/articles/news/education-news/2020/11/19/386594/abbott-announces-420m-in-cares-act-funding-for-public-schools/" class="post-thumbnail"><img width="450" height="290" src="https://cdn.hpm.io/wp-content/uploads/2020/09/17193408/AP20261668598422-450x290.jpg" class="attachment-thumbnail size-thumbnail wp-image-382183 wp-post-image" alt="" loading="lazy" srcset="https://cdn.hpm.io/wp-content/uploads/2020/09/17193408/AP20261668598422-450x290.jpg 450w, https://cdn.hpm.io/wp-content/uploads/2020/09/17193408/AP20261668598422-1000x644.jpg 1000w, https://cdn.hpm.io/wp-content/uploads/2020/09/17193408/AP20261668598422-1200x773.jpg 1200w, https://cdn.hpm.io/wp-content/uploads/2020/09/17193408/AP20261668598422-1536x989.jpg 1536w, https://cdn.hpm.io/wp-content/uploads/2020/09/17193408/AP20261668598422-2048x1319.jpg 2048w" sizes="(max-width: 450px) 100vw, 450px" /></a>
						</div>
						<div class="related-text">
							<h2><a href="https://www.houstonpublicmedia.org/articles/news/education-news/2020/11/19/386594/abbott-announces-420m-in-cares-act-funding-for-public-schools/">Abbott Announces $420 Million In CARES Act Funding For Public Schools</a></h2>
						</div>
					</article>
								</div>
			<section id="top-posts"><h4>Most Viewed</h4><ul><li><h2 class="entry-title"><a href="/articles/news/criminal-justice/2020/11/23/386301/wu-miles-propose-statewide-ban-on-no-knock-warrants" rel="bookmark">Houston Lawmakers Propose Statewide Ban On No-Knock Warrants</a></h2></li><li><h2 class="entry-title"><a href="/articles/news/energy-environment/2020/11/20/386632/oil-is-in-trouble-so-is-texas" rel="bookmark">Oil Is In Trouble. So Is Texas</a></h2></li><li><h2 class="entry-title"><a href="/articles/news/houston/2020/11/23/386710/bush-intercontinental-joins-hobby-airport-in-using-facial-recognition-technology" rel="bookmark">Bush Intercontinental Joins Hobby Airport In Using Facial Recognition Technology</a></h2></li><li><h2 class="entry-title"><a href="/articles/news/health-science/coronavirus/2020/11/23/386748/coronavirus-in-greater-houston-local-officials-brace-for-thanksgiving-warning-people-to-stay-home" rel="bookmark">Coronavirus In Greater Houston: Local Officials Brace For Thanksgiving, Amid COVID-19 ICU Bed Surge</a></h2></li><li><h2 class="entry-title"><a href="/articles/news/health-science/coronavirus/2020/11/23/386764/these-health-care-workers-will-be-first-in-line-for-a-covid-19-vaccine" rel="bookmark">These Health Care Workers Will Be First In Line For A COVID-19 Vaccine</a></h2></li></ul></section><div class="sidebar-ad">
	<h4>Support Comes From</h4>
	<div id="div-gpt-ad-1394579228932-2">
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1394579228932-2'); });
		</script>
	</div>
</div>		</aside>
		<div id="author-wrap">
			
	<div class="author-inner-wrap">
		<div class="author-info-wrap">
			<div class="author-image"></div>
			<div class="author-info">
				<h2>Paul DeBenedetto</h2>
				<h3>Senior Producer</h3>
				<div class="author-social"><div class="social-icon"><a href="https://twitter.com/pauldebenedetto" target="_blank"><span class="fab fa-twitter" aria-hidden="true"></span></a></div><div class="social-icon"><a href="mailto:pdebenedetto@houstonpublicmedia.org" target="_blank"><span class="fas fa-envelope" aria-hidden="true"></span></a></div>
				</div>
				<p>Paul DeBenedetto is Houston Public Media's senior web producer, writing and editing stories for HoustonPublicMedia.org. Before joining the station, Paul worked as a web producer for the Houston Chronicle, and his work has appeared online and in print for the Chronicle, the New York Times, DNAinfo New York, and other...</p>
				<p><a href="https://www.houstonpublicmedia.org/staff/paul-debenedetto/">More Information</a></p>
			</div>
		</div>
		<div class="author-other-stories">
			<h4>Recent Stories</h4>
			<ul><li><h2 class="entry-title"><a href="https://www.houstonpublicmedia.org/articles/news/health-science/coronavirus/2020/11/23/386748/coronavirus-in-greater-houston-local-officials-brace-for-thanksgiving-warning-people-to-stay-home/" rel="bookmark">Coronavirus In Greater Houston: Local Officials Brace For Thanksgiving, Amid COVID-19 ICU Bed Surge</a></h2></li><li><h2 class="entry-title"><a href="https://www.houstonpublicmedia.org/articles/news/harris-county/2020/11/17/386300/umair-shah-harris-countys-public-health-director-stepping-down-in-december/" rel="bookmark">Umair Shah, Harris County's Public Health Director, Stepping Down In December</a></h2></li><li><h2 class="entry-title"><a href="https://www.houstonpublicmedia.org/articles/news/health-science/coronavirus/2020/11/16/386211/coronavirus-in-greater-houston-survey-finds-texas-has-about-9100-new-coronavirus-cases/" rel="bookmark">Coronavirus In Greater Houston: Texans Have Filed More Than 3.8 Million Unemployment Claims During Coronavirus Pandemic</a></h2></li><li><h2 class="entry-title"><a href="https://www.houstonpublicmedia.org/articles/news/politics/election-2020/2020/11/04/385563/5-election-takeways-from-the-houston-area/" rel="bookmark">5 Election Takeways From The Houston Area</a></h2></li>
			</ul>
			<p><a href="/articles/author/pdebenedetto">More Articles by This Author</a></p>
		</div>
	</div>
	<div class="author-inner-wrap">
		<div class="author-info-wrap">
			<div class="author-image"></div>
			<div class="author-info">
				<h2>Matt Harab</h2>
				<h3></h3>
				<div class="author-social"><div class="social-icon"><a href="mailto:meharab@central.uh.edu" target="_blank"><span class="fas fa-envelope" aria-hidden="true"></span></a></div>
				</div>
				<p></p>
				<p></p>
			</div>
		</div>
		<div class="author-other-stories">
			<h4>Recent Stories</h4>
			<ul><li><h2 class="entry-title"><a href="https://www.houstonpublicmedia.org/articles/news/health-science/coronavirus/2020/11/23/386748/coronavirus-in-greater-houston-local-officials-brace-for-thanksgiving-warning-people-to-stay-home/" rel="bookmark">Coronavirus In Greater Houston: Local Officials Brace For Thanksgiving, Amid COVID-19 ICU Bed Surge</a></h2></li><li><h2 class="entry-title"><a href="https://www.houstonpublicmedia.org/articles/news/health-science/coronavirus/2020/11/18/386429/texas-medical-center-executives-urge-covid-19-precaution/" rel="bookmark">Holiday Season A Critical Time To Stop COVID-19 Spread, Houston Hospital Executives Say</a></h2></li><li><h2 class="entry-title"><a href="https://www.houstonpublicmedia.org/articles/news/health-science/coronavirus/2020/11/17/386279/a-covid-19-vaccines-may-be-coming-but-dont-get-complacent-over-the-holidays-experts-say/" rel="bookmark">A COVID-19 Vaccine May Be Coming Soon. But Don't Get Complacent Over The Holidays, Experts Say</a></h2></li><li><h2 class="entry-title"><a href="https://www.houstonpublicmedia.org/articles/news/health-science/coronavirus/2020/11/16/386211/coronavirus-in-greater-houston-survey-finds-texas-has-about-9100-new-coronavirus-cases/" rel="bookmark">Coronavirus In Greater Houston: Texans Have Filed More Than 3.8 Million Unemployment Claims During Coronavirus Pandemic</a></h2></li>
			</ul>
			<p><a href="/articles/author/mharab">More Articles by This Author</a></p>
		</div>
	</div>
	<div class="author-inner-wrap">
		<div class="author-info-wrap">
			<div class="author-image"></div>
			<div class="author-info">
				<h2>Sara Willa Ernst</h2>
				<h3></h3>
				<div class="author-social"><div class="social-icon"><a href="mailto:swernst@houstonpublicmedia.org" target="_blank"><span class="fas fa-envelope" aria-hidden="true"></span></a></div>
				</div>
				<p></p>
				<p></p>
			</div>
		</div>
		<div class="author-other-stories">
			<h4>Recent Stories</h4>
			<ul><li><h2 class="entry-title"><a href="https://www.houstonpublicmedia.org/articles/news/health-science/coronavirus/2020/11/23/386748/coronavirus-in-greater-houston-local-officials-brace-for-thanksgiving-warning-people-to-stay-home/" rel="bookmark">Coronavirus In Greater Houston: Local Officials Brace For Thanksgiving, Amid COVID-19 ICU Bed Surge</a></h2></li><li><h2 class="entry-title"><a href="https://www.houstonpublicmedia.org/articles/news/education-news/2020/11/19/386548/386548/" rel="bookmark">Texas Health Education Standards Continue To Exclude LGBTQ Students</a></h2></li><li><h2 class="entry-title"><a href="https://www.houstonpublicmedia.org/articles/news/health-science/2020/11/06/385633/how-telehealth-could-improve-access-to-transgender-healthcare/" rel="bookmark">COVID-19 Forced Clinics To Adopt Telehealth. That Helped Some Transgender Patients Access Health Care</a></h2></li><li><h2 class="entry-title"><a href="https://www.houstonpublicmedia.org/articles/news/politics/election-2020/2020/11/02/385189/formerly-incarcerated-texans-head-to-the-polls/" rel="bookmark">Thousands Of Texans Can't Vote Because They're On Parole Or Probation</a></h2></li>
			</ul>
			<p><a href="/articles/author/sernst">More Articles by This Author</a></p>
		</div>
	</div>		</div>
	</main><!-- .site-main -->
</div><!-- .content-area -->

			</div><!-- .site-content -->
			<footer id="colophon" class="site-footer" role="contentinfo">
				<section>
					<div class="site-info">
						<div class="foot-logo">
							<a href="https://www.houstonpublicmedia.org/" rel="home" title="Houston Public Media"><img src="https://cdn.hpm.io/assets/images/HPM-PBS-NPR-White.png" alt="Houston Public Media" /></a>
						</div>
					</div>
					<div class="foot-nav">
						<div class="foot-hpm">
							<h3>Houston Public Media</h3>
							<nav id="second-navigation" class="footer-navigation" role="navigation">
								<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="nav-menu"><li id="menu-item-61398" class="flex-break-before menu-item menu-item-type-post_type menu-item-object-page menu-item-61398"><a href="https://www.houstonpublicmedia.org/about/">About</a></li>
<li id="menu-item-381241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381241"><a href="https://www.uh.edu/president/communications/communicae/20200608-commitment-to-the-city/index.php">Commitment</a></li>
<li id="menu-item-61380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61380"><a href="https://www.houstonpublicmedia.org/tv8/">TV</a></li>
<li id="menu-item-61379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61379"><a href="https://www.houstonpublicmedia.org/news887/">Radio</a></li>
<li id="menu-item-61378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61378"><a href="https://www.houstonpublicmedia.org/news/">News</a></li>
<li id="menu-item-361252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361252"><a href="/shows/">Shows</a></li>
</ul></div>								<div class="clear"></div>
							</nav>
						</div>
						<div class="foot-comply">
							<h3>Compliance</h3>
							<nav id="third-navigation" class="footer-navigation" role="navigation">
								<div class="menu-footer-compliance-container"><ul id="menu-footer-compliance" class="nav-menu"><li id="menu-item-361247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361247"><a href="https://www.houstonpublicmedia.org/about/corporation-for-public-broadcasting-cpb-compliance/">CPB Compliance</a></li>
<li id="menu-item-361248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361248"><a href="https://www.houstonpublicmedia.org/about/fcc-station-information/">FCC Station Information</a></li>
<li id="menu-item-361249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361249"><a href="https://publicfiles.fcc.gov/fm-profile/kuhf">KUHF Public File</a></li>
<li id="menu-item-361250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361250"><a href="https://publicfiles.fcc.gov/tv-profile/kuht">KUHT Public File</a></li>
<li id="menu-item-361251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361251"><a href="http://www.uhsystem.edu/privacy-notice/">Privacy Policy</a></li>
<li id="menu-item-369281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369281"><a href="https://www.houstonpublicmedia.org/about/additional-disclosures/">Additional Disclosures</a></li>
</ul></div>								<div class="clear"></div>
							</nav>
						</div>
					</div>
					<div class="foot-newsletter">
						<h3>Subscribe to Our Newsletter</h3>
						<p>Get highlights, trending news and behind-the-scenes insights from Houston Public Media delivered to your inbox each week.</p>
						<p><iframe style="border: 0 none transparent;" src="https://cdn.hpm.io/assets/enewsletter_signup_new.html" width="100%" height="115" frameborder="no" allowfullscreen="allowfullscreen"></iframe></p>
					</div>
					<div class="foot-contact">
						<p class="foot-button"><a href="/contact-us/">Contact Us</a></p>
						<p>4343 Elgin, Houston, TX 77204-0008</p>
						<div id="footer-social">
							<div class="footer-social-icon footer-facebook">
								<a href="https://www.facebook.com/houstonpublicmedia" target="_blank"><span class="fab fa-facebook-f" aria-hidden="true"></span></a>
							</div>
							<div class="footer-social-icon footer-twitter">
								<a href="https://twitter.com/houstonpubmedia" target="_blank"><span class="fab fa-twitter" aria-hidden="true"></span></a>
							</div>
							<div class="footer-social-icon footer-instagram">
								<a href="https://instagram.com/houstonpubmedia" target="_blank"><span class="fab fa-instagram" aria-hidden="true"></span></a>
							</div>
							<div class="footer-social-icon footer-youtube">
								<a href="https://www.youtube.com/user/houstonpublicmedia" target="_blank"><span class="fab fa-youtube" aria-hidden="true"></span></a>
							</div>
							<div class="footer-social-icon footer-linkedin">
								<a href="https://linkedin.com/company/houstonpublicmedia" target="_blank"><span class="fab fa-linkedin-in" aria-hidden="true"></span></a>
							</div>
						</div>
					</div>
				</section>
				<div class="foot-tag">
					<p>Houston Public Media is supported with your gifts to the Houston Public Media Foundation and is licensed to the <a href="https://www.uh.edu" target="_blank">University of Houston</a></p>
					<p>Copyright &copy; 2020</p>
				</div>
			</footer><!-- .site-footer -->
		</div><!-- .site -->
		<script type='text/javascript' src='https://assets.hpm.io/app/plugins/better-image-credits/script.js?ver=1.0' id='better-image-credits-js'></script>
<script type='text/javascript' src='https://assets.hpm.io/wp/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<script>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</script>
<style>
	.hpm-promo-mobile-hide {
		display: none;
	}
	.hpm-promo-mobile-show {
		margin: 0 auto;
		float: left;
		width: 50%;
	}
	#hpm-promo-bullets {
		display: flex;
		justify-content: center;
		justify-items: center;
		align-items: center;
		align-content: center;
		margin: 0 0 1em 0;
		padding: 0;
		clear: both;
		width: 100%;
		flex-flow: row wrap;
	}
	#hpm-promo-bullets h2 {
		color: white;
		background-color: #cc0000;
		margin: 0;
		padding: 0.5em;
		width: 100%;
	}
	#hpm-promo-bullets ul {
		width: 100%;
		padding: 1em;
		margin: 0;
		background-color: white;
		list-style: none;
	}
	#hpm-promo-bullets ul li {
		margin: 0;
		padding: 0 0 0 0.5em;
	}
	#hpm-promo-bullets ul li:before {
		content: '\2022';
		position: relative;
		left: -0.5em;
	}
	#main {
		clear: both;
	}
	@media screen and (min-width: 34em) {
		#hpm-promo-bullets {
			flex-flow: row nowrap;
		}
		#hpm-promo-bullets h2 {
			width: auto;
		}
		#hpm-promo-bullets ul {
			width: auto;
			flex-grow: 2;
		}
		#hpm-promo-bullets ul li {
			padding: 0 0 0 2em;
			display: inline;
		}
	}
	@media screen and (min-width: 52.5em) {
		.hpm-promo-mobile-hide,
		.column-right div.hpm-promo-mobile-hide {
			display: block;
			margin: 0 auto;
			background-color: white;
		}
		.column-right div.hpm-promo-mobile-hide:nth-last-child(5) {
			margin-bottom: 1em;
		}
		.hpm-promo-mobile-show {
			display: none;
		}
		#hpm-promo-bullets {
			width: 100%;
			margin: 1em 0;
		}
	}
</style>		<script type='text/javascript'>
			var _sf_async_config={};
			/** CONFIGURATION START **/
			_sf_async_config.uid = 33583;
			_sf_async_config.domain = 'houstonpublicmedia.org';
			_sf_async_config.useCanonical = true;
			_sf_async_config.sections = "";
			_sf_async_config.authors = "Jared Counts";
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { oldonload(); loadChartbeat(); };
			})();
		</script>
<script>document.getElementById('main').insertAdjacentHTML('beforeend', '<h2 id="foot-banner"><a href="/donate">Stories like this are made possible by the generosity of our community of donors, foundations and corporate partners. If you value our reporting, join others and make a gift to Houston Public Media.<br /><br /><span class="donate"><span class="fas fa-heart"></span> DONATE</span></h2>');</script>		</body>
</html>
<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
