<!DOCTYPE html>
<html lang="en-US" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" dir="ltr" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<head>
		<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
		<meta charset="UTF-8">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<meta name="description" content="On Wednesday&#039;s Houston Matters: We break down the week&#039;s big political stories with an eye for how they might affect Houston. We learn about Harvey recovery efforts in Richmond. And Houston Grand Opera debuts The House Without a Christmas Tree." />
		<meta name="keywords" content="Full Show, Houston Matters, News, houston grand opera, Jeremi Suri, Joshua Zinn, Political Roundup, politics, The House Without a Christmas Tree, University of Texas in Austin, Victoria DeFrancesco Soto" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="bitly-verification" content="7777946f1a0a"/>
		<meta name="google-site-verification" content="QOrBnMZ1LXDA9tL3e5WmFUU-oI3JUbDRotOWST1P_Dg" />
		<link rel="shortcut icon" href="https://cdn.hpm.io/assets/images/favicon.ico">
		<link rel="icon" type="image/png" href="https://cdn.hpm.io/assets/images/favicon-192x192.png" sizes="192x192">
		<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.hpm.io/assets/images/apple-touch-icon-180x180.png">
		<link rel="alternate" type="application/rss+xml" title="RSS 2.0 Feed" href="http://www.houstonpublicmedia.org/feed/" />
		<meta name="apple-itunes-app" content="app-id=530216229" />
		<meta name="google-play-app" content="app-id=com.jacobsmedia.KUHFV3" />
        <meta property="fb:app_id" content="523938487799321" />
        <meta property="fb:admins" content="37511993" />
        <meta property="fb:pages" content="27589213702" />
        <meta property="fb:pages" content="183418875085596" />
        <meta property="og:image" content="https://cdn.hpm.io/wp-content/uploads/2017/09/19103415/Microphone-Houston-Matters-Generic-Showpost.png" />
		<meta property="og:image:url" content="https://cdn.hpm.io/wp-content/uploads/2017/09/19103415/Microphone-Houston-Matters-Generic-Showpost.png" />
		<meta property="og:image:height" content="660" />
		<meta property="og:image:width" content="1024" />
		<meta property="og:image:type" content="image/png" />
		<meta property="og:image:secure_url" content="https://cdn.hpm.io/wp-content/uploads/2017/09/19103415/Microphone-Houston-Matters-Generic-Showpost.png" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Full Show: Political Roundup, And Rebuilding In Richmond (Dec. 6, 2017) | Houston Public Media" />
		<meta property="og:url" content="http://www.houstonpublicmedia.org/articles/news/2017/12/06/254615/full-show-political-roundup-and-rebuilding-in-richmond-dec-6-2017/"/>
		<meta property="og:site_name" content="Houston Public Media" />
		<meta property="og:description" content="On Wednesday&#039;s Houston Matters: We break down the week&#039;s big political stories with an eye for how they might affect Houston. We learn about Harvey recovery efforts in Richmond. And Houston Grand Opera debuts The House Without a Christmas Tree." />
		<meta property="article:published_time" content="2017-12-06T06:00:04+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/houstonpublicmedia/" />
		<meta property="article:tag" content="Full Show" />
		<meta property="article:tag" content="Houston Matters" />
		<meta property="article:tag" content="News" />
		<meta property="article:tag" content="houston grand opera" />
		<meta property="article:tag" content="Jeremi Suri" />
		<meta property="article:tag" content="Joshua Zinn" />
		<meta property="article:tag" content="Political Roundup" />
		<meta property="article:tag" content="politics" />
		<meta property="article:tag" content="The House Without a Christmas Tree" />
		<meta property="article:tag" content="University of Texas in Austin" />
		<meta property="article:tag" content="Victoria DeFrancesco Soto" />
		<meta property="article:author" content="http://www.houstonpublicmedia.org/articles/author/abner-fletcher/" />
        <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@houstonpubmedia" />
        <meta name="twitter:creator" content="@houstonpubmedia" />
        <meta name="twitter:title" content="Full Show: Political Roundup, And Rebuilding In Richmond (Dec. 6, 2017) | Houston Public Media" />
        <meta name="twitter:image" content="https://cdn.hpm.io/wp-content/uploads/2017/09/19103415/Microphone-Houston-Matters-Generic-Showpost.png" />
        <meta name="twitter:url" content="http://www.houstonpublicmedia.org/articles/news/2017/12/06/254615/full-show-political-roundup-and-rebuilding-in-richmond-dec-6-2017/" />
        <meta name="twitter:description" content="On Wednesday&#039;s Houston Matters: We break down the week&#039;s big political stories with an eye for how they might affect Houston. We learn about Harvey recovery efforts in Richmond. And Houston Grand Opera debuts The House Without a Christmas Tree.">
        <meta name="twitter:widgets:link-color" content="#000000">
        <meta name="twitter:widgets:border-color" content="#000000">
        <meta name="twitter:partner" content="tfwp">
		<meta name="datePublished" content="2017-12-06T06:00:04+00:00" />
		<meta name="story_id" content="568773183" />
		<meta name="has_audio" content="0" />
		<meta name="programs" content="none" />
		<meta name="category" content="Full Show" />
		<meta name="org_id" content="220" />
		<meta name="author" content="Abner Fletcher" />
		<meta name="wordCount" content="189" />
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Full Show: Political Roundup, And Rebuilding In Richmond (Dec. 6, 2017) &#8211; Houston Public Media</title>
		<script type="text/javascript">
		var ajaxurl = 'http://www.houstonpublicmedia.org/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//html5shiv.googlecode.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//assets.hpm.io' />
<link rel='stylesheet' id='fontawesome-css'  href='https://assets.hpm.io/wp-content/themes/hpmv2/css/font-awesome.min.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='hpmv2-style-css'  href='https://assets.hpm.io/wp-content/themes/hpmv2/style.css?ver=20171204' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='ie9-css-css'  href='https://assets.hpm.io/wp-content/themes/hpmv2/css/ie9.css?ver=4.9.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='better-image-credits-css'  href='https://assets.hpm.io/wp-content/plugins/better-image-credits/style.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='//use.typekit.net/rss8xfx.js?ver=4.8.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='//html5shiv.googlecode.com/svn/trunk/html5.js?ver=4.9.1'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://assets.hpm.io/wp-content/themes/hpmv2/js/respond.min.js?ver=4.9.1'></script>
<![endif]-->
<script type='text/javascript' src='https://assets.hpm.io/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://assets.hpm.io/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.houstonpublicmedia.org/wp-json/' />
<link rel='prev' title='Engines of Our Ingenuity 1436: Adding It Up in 1910' href='http://www.houstonpublicmedia.org/articles/shows/engines-of-our-ingenuity/engines-podcast/2017/12/06/253644/engines-of-our-ingenuity-1436-adding-it-up-in-1910/' />
<link rel="alternate" type="application/json+oembed" href="http://www.houstonpublicmedia.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.houstonpublicmedia.org%2Farticles%2Fnews%2F2017%2F12%2F06%2F254615%2Ffull-show-political-roundup-and-rebuilding-in-richmond-dec-6-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.houstonpublicmedia.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.houstonpublicmedia.org%2Farticles%2Fnews%2F2017%2F12%2F06%2F254615%2Ffull-show-political-roundup-and-rebuilding-in-richmond-dec-6-2017%2F&#038;format=xml" />
<link rel="canonical" href="http://www.houstonpublicmedia.org/articles/news/2017/12/06/254615/full-show-political-roundup-and-rebuilding-in-richmond-dec-6-2017/" />
<link rel="amphtml" href="http://www.houstonpublicmedia.org/articles/news/2017/12/06/254615/full-show-political-roundup-and-rebuilding-in-richmond-dec-6-2017/amp/" />		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			googletag.cmd.push(function() {
                var dfpWide = window.innerWidth;
                if ( dfpWide > 1000 ) {
                    googletag.defineSlot('/9147267/HPM_Under_Nav', [970, 50], 'div-gpt-ad-1488818411584-0').addService(googletag.pubads());
                    document.getElementById('div-gpt-ad-1488818411584-0').style.width = '970px';
                }
                else if ( dfpWide <= 1000 && dfpWide > 730 ) {
                    googletag.defineSlot('/9147267/HPM_Under_Nav', [728, 90], 'div-gpt-ad-1488818411584-0').addService(googletag.pubads());
                    document.getElementById('div-gpt-ad-1488818411584-0').style.width = '728px';
                }
                else if ( dfpWide <= 730 ) {
                    googletag.defineSlot('/9147267/HPM_Under_Nav', [320, 50], 'div-gpt-ad-1488818411584-0').addService(googletag.pubads());
                    document.getElementById('div-gpt-ad-1488818411584-0').style.width ='320px';
                }
				googletag.defineSlot('/9147267/HPM_Support_Sidebar', [300, 250], 'div-gpt-ad-1394579228932-1').setCategoryExclusion('External').addService(googletag.pubads());
                googletag.defineSlot('/9147267/HPM_Support_Sidebar', [300, 250], 'div-gpt-ad-1394579228932-2').setCategoryExclusion('External').addService(googletag.pubads());
                googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();
			});
		</script>
			<script>
		window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
		ga('create', 'UA-3106036-9', 'auto');
		ga('create', 'UA-3106036-11', 'auto', 'hpmRollup' );
		var custom_vars = {
			nid: {name: "nid", slot: 8, scope_id: 3},
			pop: {name: "pop", slot: 9, scope_id: 3},
			author: {name: "author", slot: 11, scope_id: 3},
			keywords: {name: "tags", slot: 12, scope_id: 3},
			org_id: {name: "org_id", slot: 13, scope_id: 3},
			brand: {name: "CP_Station", slot: 14, scope_id: 2},
			has_audio: {name: "Has_Inline_Audio", slot: 15, scope_id: 3},
			programs: {name: "Program", slot: 16, scope_id: 3},
			category: {name: "Category", slot: 10, scope_id: 3},
			datePublished: {name: "PublishedDate", slot: 17, scope_id: 3},
			wordCount: {name: "WordCount", slot: 18, scope_id: 3},
			story_id: {name: "API_Story_Id", slot: 19, scope_id: 3},
			pmp_guid: {name: "pmp_guid", slot: 20, scope_id: 3}
		};
		metadata = document.getElementsByTagName("meta");
		// no metadata then no custom variables
		if (metadata.length > 0) {
			for (var k = 0; k < metadata.length; k++) {
				if (metadata[k].content !== "") {
					if (custom_vars[metadata[k].name]) {
						ga('set', "dimension" + custom_vars[metadata[k].name]["slot"], metadata[k].content );
						ga('hpmRollup.set', "dimension" + custom_vars[metadata[k].name]["slot"], metadata[k].content );
					}
				}
			}
		}
		ga('send', 'pageview');
		ga('hpmRollup.send', 'pageview');
	</script>
	<script async src='https://www.google-analytics.com/analytics.js'></script>
	</head>

	<body class="post-template-default single single-post postid-254615 single-format-standard">
		<script>window.fbAsyncInit = function() { FB.init({ appId: '523938487799321', xfbml: true, version: 'v2.6' });}; (function(d, s, id){ var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) {return;} js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div class="container">
						<header id="masthead" class="site-header" role="banner">
				<div class="site-branding">
					<div class="site-logo">
						<a href="/" rel="home" title="Houston Public Media">&nbsp;</a>
					</div>
					<div id="top-schedule">
						<div class="top-schedule-label">Schedules</div>
						<div class="top-schedule-links"><a href="/tv8">TV 8</a></div>
						<div class="top-schedule-links"><a href="/news887">News 88.7</a></div>
						<div class="top-schedule-links"><a href="/classical">Classical</a></div>
						<div class="top-schedule-links"><a href="/mixtape">Mixtape</a></div>
					</div>
					<div id="top-listen"><a href="/listen-live" target="_blank" data-dialog="860:400">Listen Live</a></div>
					<div id="top-donate"><a href="/donate" target="_blank">Donate</a></div>
					<div id="top-mobile-menu"><span class="fa fa-bars" aria-hidden="true"></span></div>
					<nav id="site-navigation" class="main-navigation" role="navigation">
						<div id="top-search"><span class="fa fa-search" aria-hidden="true"></span><form role="search" method="get" class="search-form" action="/search/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="search" title="Search for:" />
	</label>
	<button class="search-submit screen-reader-text"><span class="fa fa-search" aria-hidden="true"></span><span class="screen-reader-text">Search</span></button>
</form></div>
					<div class="menu-main-header-nav-container"><ul id="menu-main-header-nav" class="nav-menu"><li id="menu-item-177474" class="nav-top nav-news menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177474"><div class="nav-top">News</div>
<ul class="sub-menu">
	<li id="menu-item-177475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177475"><a href="http://www.houstonpublicmedia.org/diversecity/">DiverseCity</a></li>
	<li id="menu-item-185882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185882"><a href="http://www.houstonpublicmedia.org/news/politics/texas-legislature/">85th Texas Legislature</a></li>
	<li id="menu-item-61268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61268"><a href="http://www.houstonpublicmedia.org/news/">News Main</a></li>
</ul>
</li>
<li id="menu-item-61267" class="nav-top menu-item menu-item-type-post_type menu-item-object-page menu-item-61267"><a href="http://www.houstonpublicmedia.org/arts-culture/">Arts/Culture</a></li>
<li id="menu-item-147271" class="nav-top nav-education menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147271"><div class="nav-top">Education</div>
<ul class="sub-menu">
	<li id="menu-item-147274" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-147274"><div>Back</div></li>
	<li id="menu-item-61266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61266"><a href="http://www.houstonpublicmedia.org/education/">For Grown Ups</a></li>
	<li id="menu-item-147272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147272"><a href="http://www.houstonpublicmedia.org/education/kids/">For Kids</a></li>
</ul>
</li>
<li id="menu-item-61272" class="nav-top nav-topics menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61272"><div class="nav-top">Topics</div>
<ul class="sub-menu">
	<li id="menu-item-61443" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-61443"><div>Back</div></li>
	<li id="menu-item-61282" class="nav-topic-head menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61282"><div class="nav-top-head">News</div>
	<ul class="sub-menu">
		<li id="menu-item-237281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237281"><a href="http://www.houstonpublicmedia.org/topics/news/hurricane-harvey/">Hurricane Harvey</a></li>
		<li id="menu-item-139278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139278"><a href="http://www.houstonpublicmedia.org/news/politics/election-2016/">Election 2016</a></li>
		<li id="menu-item-129142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129142"><a href="http://www.houstonpublicmedia.org/topics/news/arts-culture-news/">Arts &#038; Culture</a></li>
		<li id="menu-item-61276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61276"><a href="http://www.houstonpublicmedia.org/topics/news/business/">Business</a></li>
		<li id="menu-item-61294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61294"><a href="http://www.houstonpublicmedia.org/topics/news/city-of-houston/">City of Houston</a></li>
		<li id="menu-item-61277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61277"><a href="http://www.houstonpublicmedia.org/topics/news/education-news/">Education News</a></li>
		<li id="menu-item-61278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61278"><a href="http://www.houstonpublicmedia.org/topics/news/energy-environment/">Energy &#038; Environment</a></li>
		<li id="menu-item-61279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61279"><a href="http://www.houstonpublicmedia.org/topics/news/health-science/">Health &#038; Science</a></li>
		<li id="menu-item-135761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135761"><a href="http://www.houstonpublicmedia.org/topics/news/politics/">Politics</a></li>
		<li id="menu-item-61281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61281"><a href="http://www.houstonpublicmedia.org/topics/news/transportation/">Transportation</a></li>
	</ul>
</li>
	<li id="menu-item-61283" class="nav-topic-head-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61283"><div class="nav-top-head">Features</div>
	<ul class="sub-menu">
		<li id="menu-item-236694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236694"><a href="http://www.houstonpublicmedia.org/hpm-harvey-heroes/">HPM Harvey Heroes</a></li>
		<li id="menu-item-177471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177471"><a href="http://www.houstonpublicmedia.org/diversecity/">DiverseCity</a></li>
		<li id="menu-item-190531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190531"><a href="http://www.houstonpublicmedia.org/vietnam/">Vietnam/Houston</a></li>
		<li id="menu-item-185883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185883"><a href="http://www.houstonpublicmedia.org/news/politics/texas-legislature/">85th Texas Legislature</a></li>
		<li id="menu-item-147139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147139"><a href="http://www.houstonpublicmedia.org/news/weather/">Houston Weather</a></li>
		<li id="menu-item-157624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157624"><a href="http://www.houstonpublicmedia.org/news/series/the-abortion-training-taboo/">The Abortion Training Taboo</a></li>
		<li id="menu-item-61297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61297"><a href="http://www.houstonpublicmedia.org/topics/news/health-science/affordable-care-act/">Affordable Care Act</a></li>
		<li id="menu-item-126717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126717"><a href="http://www.houstonpublicmedia.org/news/series/a-tale-of-two-ports-houston-hamburg-and-the-challenges-of-global-trade/">A Tale of Two Ports</a></li>
		<li id="menu-item-127761" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-127761"><a href="http://www.houstonpublicmedia.org/shows/bauer-business-focus/">Bauer Business Focus</a></li>
		<li id="menu-item-131012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131012"><a href="http://www.houstonpublicmedia.org/news/series/development-divide/">Development Divide</a></li>
		<li id="menu-item-135760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135760"><a href="http://www.houstonpublicmedia.org/news/politics/election-2016/">Election 2016</a></li>
		<li id="menu-item-126274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126274"><a href="http://www.houstonpublicmedia.org/news/series/houstons-new-tracks/">Houston&#8217;s New Tracks</a></li>
		<li id="menu-item-61300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61300"><a href="http://www.houstonpublicmedia.org/topics/series/inside-the-classroom/">Inside the Classroom</a></li>
		<li id="menu-item-126273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126273"><p>You have knowledge and insights that can help journalists cover the news in greater depth and uncover stories they might not otherwise find.</p><a href="http://www.houstonpublicmedia.org/topics/news/public-insight-network/">Public Insight Network</a></li>
		<li id="menu-item-129643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129643"><a href="http://www.houstonpublicmedia.org/news/series/the-million/">The Million</a></li>
		<li id="menu-item-126271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126271"><a href="http://www.houstonpublicmedia.org/news/series/rerouting-houston-buses/">Rerouting Houston Buses</a></li>
		<li id="menu-item-129644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129644"><a href="http://www.houstonpublicmedia.org/news/series/boom-in-oil-and-traffic-deaths/">Boom In Oil And Traffic Deaths</a></li>
		<li id="menu-item-168397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168397"><a href="http://www.houstonpublicmedia.org/news/series/pakistan/">Reporter&#8217;s Notebook from Pakistan</a></li>
	</ul>
</li>
	<li id="menu-item-61284" class="nav-topic-head menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61284"><div class="nav-top-head">Arts &#038; Culture</div>
	<ul class="sub-menu">
		<li id="menu-item-61286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61286"><a href="http://www.houstonpublicmedia.org/topics/arts-culture/classical-music/">Classical Music</a></li>
		<li id="menu-item-61289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61289"><a href="http://www.houstonpublicmedia.org/topics/arts-culture/music/">Music</a></li>
		<li id="menu-item-61290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61290"><a href="http://www.houstonpublicmedia.org/topics/arts-culture/opera-musical-theater/">Opera &#038; Musical Theater</a></li>
		<li id="menu-item-61287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61287"><a href="http://www.houstonpublicmedia.org/topics/arts-culture/dance/">Dance</a></li>
		<li id="menu-item-61292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61292"><a href="http://www.houstonpublicmedia.org/topics/arts-culture/visual-art/">Visual Art</a></li>
		<li id="menu-item-61288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61288"><a href="http://www.houstonpublicmedia.org/topics/arts-culture/literature/">Literature</a>
		<ul class="sub-menu">
			<li id="menu-item-192795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192795"><a href="http://www.houstonpublicmedia.org/news/series/voices-and-verses-a-poem-a-day-series/">Voices and Verses: A Poem-A-Day Series</a></li>
		</ul>
</li>
		<li id="menu-item-61291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61291"><a href="http://www.houstonpublicmedia.org/topics/arts-culture/theatre-film/">Theatre &#038; Film</a></li>
		<li id="menu-item-61293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61293"><a href="http://www.houstonpublicmedia.org/topics/arts-culture/food/">Food</a></li>
	</ul>
</li>
	<li id="menu-item-61285" class="nav-topic-head-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61285"><div class="nav-top-head">Features</div>
	<ul class="sub-menu">
		<li id="menu-item-61295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61295"><a href="http://www.houstonpublicmedia.org/topics/arts-culture/classical-music/houston-symphony/">Houston Symphony</a></li>
		<li id="menu-item-149801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149801"><a href="http://www.houstonpublicmedia.org/arts-culture/national-chamber-music-month/">National Chamber Music Month</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-61273" class="nav-top nav-stations menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61273"><div class="nav-top">Stations</div>
<ul class="sub-menu">
	<li id="menu-item-61442" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-61442"><div>Back</div></li>
	<li id="menu-item-61271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61271"><a href="http://www.houstonpublicmedia.org/tv8/">TV 8</a>
	<ul class="sub-menu">
		<li id="menu-item-61307" class="nav-station-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-61307"><a href="http://video.houstonpbs.org">Watch TV 8 Video</a></li>
		<li id="menu-item-203140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203140"><a href="http://www.houstonpublicmedia.org/education/kids/">Watch 24/7 PBS Kids</a></li>
		<li id="menu-item-162302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162302"><a href="/tv8/#program-services">Ways to Watch</a></li>
		<li id="menu-item-162303" class="nav-program-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-162303"><div class="nav-top-head">Popular Shows</div>
		<ul class="sub-menu">
			<li id="menu-item-162311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162311"><a target="_blank" href="http://www.pbs.org/wgbh/roadshow/index.html">Antiques Roadshow</a></li>
			<li id="menu-item-162306" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-162306"><a href="http://www.houstonpublicmedia.org/shows/arts-insight/">Arts InSight</a></li>
			<li id="menu-item-162312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162312"><a target="_blank" href="http://www.pbs.org/wnet/nature/">Nature</a></li>
			<li id="menu-item-162313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162313"><a target="_blank" href="http://www.pbs.org/wgbh/nova/">NOVA</a></li>
			<li id="menu-item-61368" class="nav-program-sub-all menu-item menu-item-type-post_type menu-item-object-page menu-item-61368"><a href="http://www.houstonpublicmedia.org/tv8/tv-8-shows-a-z/">All TV 8 Shows</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-61270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61270"><a href="http://www.houstonpublicmedia.org/news887/">News 88.7</a>
	<ul class="sub-menu">
		<li id="menu-item-141812" class="nav-station-sub nav-listen-live menu-item menu-item-type-custom menu-item-object-custom menu-item-141812"><a href="/listen-live/#news">Listen Live</a></li>
		<li id="menu-item-132795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132795"><a href="http://www.houstonpublicmedia.org/news887/ways-to-listen/">Ways to Listen</a></li>
		<li id="menu-item-162304" class="nav-program-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-162304"><div class="nav-top-head">Popular Shows</div>
		<ul class="sub-menu">
			<li id="menu-item-162314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162314"><a target="_blank" href="http://www.npr.org/programs/all-things-considered/">All Things Considered</a></li>
			<li id="menu-item-162315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162315"><a target="_blank" href="http://houstonmatters.org">Houston Matters</a></li>
			<li id="menu-item-162316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162316"><a target="_blank" href="http://www.npr.org/programs/morning-edition/">Morning Edition</a></li>
			<li id="menu-item-162317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162317"><a target="_blank" href="http://www.texasstandard.org/">Texas Standard</a></li>
			<li id="menu-item-162318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162318"><a target="_blank" href="http://www.npr.org/programs/wait-wait-dont-tell-me/">Wait Wait&#8230;Don&#8217;t Tell Me</a></li>
			<li id="menu-item-61367" class="nav-program-sub-all menu-item menu-item-type-post_type menu-item-object-page menu-item-61367"><a href="http://www.houstonpublicmedia.org/news887/all-shows/">All News 88.7 Shows</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-61269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61269"><a href="http://www.houstonpublicmedia.org/classical/">Classical</a>
	<ul class="sub-menu">
		<li id="menu-item-141813" class="nav-station-sub nav-listen-live menu-item menu-item-type-custom menu-item-object-custom menu-item-141813"><a href="/listen-live/#classical">Listen Live</a></li>
		<li id="menu-item-132794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132794"><a href="http://www.houstonpublicmedia.org/classical/ways-to-listen/">Ways to Listen</a></li>
		<li id="menu-item-162305" class="nav-program-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-162305"><div class="nav-top-head">Popular Shows</div>
		<ul class="sub-menu">
			<li id="menu-item-162307" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-162307"><a href="http://www.houstonpublicmedia.org/shows/classical-classroom/">Classical Classroom</a></li>
			<li id="menu-item-162319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162319"><a target="_blank" href="http://exploringmusic.wfmt.com/">Exploring Music</a></li>
			<li id="menu-item-162308" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-162308"><a href="http://www.houstonpublicmedia.org/shows/houston-symphony-broadcasts/">Houston Symphony Broadcasts</a></li>
			<li id="menu-item-162309" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-162309"><a href="http://www.houstonpublicmedia.org/shows/music-in-the-making/">Music in the Making</a></li>
			<li id="menu-item-252923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252923"><a href="http://www.houstonpublicmedia.org/arts-culture/opera-music/">Opera Music</a></li>
			<li id="menu-item-162320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162320"><a target="_blank" href="http://www.yourclassical.org/programs/performance-today">Performance Today</a></li>
			<li id="menu-item-61366" class="nav-program-sub-all menu-item menu-item-type-post_type menu-item-object-page menu-item-61366"><a href="http://www.houstonpublicmedia.org/classical/all-shows/">All Classical Shows</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-167042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-167042"><a href="http://www.houstonpublicmedia.org/mixtape/">Mixtape</a>
	<ul class="sub-menu">
		<li id="menu-item-167043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167043"><a href="/listen-live/#mixtape">Listen Live</a></li>
		<li id="menu-item-167044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167044"><a href="/news887/ways-to-listen/#mixtape">Ways to Listen</a></li>
		<li id="menu-item-167045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167045"><div class="nav-top-head">Popular Shows</div>
		<ul class="sub-menu">
			<li id="menu-item-167046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167046"><a href="http://xponentialradio.org">XPoNential Radio</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-61274" class="nav-top nav-programs menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61274"><div class="nav-top">Programs</div>
<ul class="sub-menu">
	<li id="menu-item-61441" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-61441"><div>Back</div></li>
	<li id="menu-item-61311" class="nav-program-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61311"><div class="nav-top-head">News</div>
	<ul class="sub-menu">
		<li id="menu-item-195400" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-195400"><a href="http://www.houstonpublicmedia.org/shows/red-white-and-blue/">Red, White and Blue</a></li>
		<li id="menu-item-61345" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-61345"><a href="http://www.houstonpublicmedia.org/shows/bauer-business-focus/">Bauer Business Focus</a></li>
		<li id="menu-item-61328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61328"><a target="_blank" href="http://houstonmatters.org">Houston Matters</a></li>
		<li id="menu-item-126141" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-126141"><a href="http://www.houstonpublicmedia.org/shows/political-perspectives/">Political Perspectives</a></li>
		<li id="menu-item-61334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61334"><a target="_blank" href="http://www.texasstandard.org/">Texas Standard</a></li>
	</ul>
</li>
	<li id="menu-item-61310" class="nav-program-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61310"><div class="nav-top-head">Arts &#038; Culture</div>
	<ul class="sub-menu">
		<li id="menu-item-61344" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-61344"><a href="http://www.houstonpublicmedia.org/shows/arts-insight/">Arts InSight</a></li>
		<li id="menu-item-61348" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-61348"><a href="http://www.houstonpublicmedia.org/shows/houston-symphony-broadcasts/">Houston Symphony Broadcasts</a></li>
		<li id="menu-item-61349" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-61349"><a href="http://www.houstonpublicmedia.org/shows/innerviews-with-ernie-manouse/">InnerVIEWS with Ernie Manouse</a></li>
		<li id="menu-item-61327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61327"><a target="_blank" href="http://manorofspeaking.org">Manor of Speaking</a></li>
		<li id="menu-item-61351" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-61351"><a href="http://www.houstonpublicmedia.org/shows/music-in-the-making/">Music in the Making</a></li>
		<li id="menu-item-252924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252924"><a href="http://www.houstonpublicmedia.org/arts-culture/opera-music/">Opera Music</a></li>
		<li id="menu-item-164986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164986"><a href="http://www.houstonpublicmedia.org/tv8/the-territory/">The Territory</a></li>
	</ul>
</li>
	<li id="menu-item-61312" class="nav-program-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61312"><div class="nav-top-head">Features</div>
	<ul class="sub-menu">
		<li id="menu-item-177472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177472"><a href="http://www.houstonpublicmedia.org/diversecity/">DiverseCity</a></li>
		<li id="menu-item-61346" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-61346"><a href="http://www.houstonpublicmedia.org/shows/arte-publico/">Arte Público Author of the Month</a></li>
		<li id="menu-item-167026" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-167026"><a href="http://www.houstonpublicmedia.org/shows/briefcase/">Briefcase</a></li>
		<li id="menu-item-61335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61335"><a target="_blank" href="http://uh.edu/engines">Engines of Our Ingenuity</a></li>
		<li id="menu-item-127503" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-127503"><a href="http://www.houstonpublicmedia.org/shows/uh-moment/">UH Moment</a></li>
	</ul>
</li>
	<li id="menu-item-61313" class="nav-program-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61313"><div class="nav-top-head">Digital/Podcasts</div>
	<ul class="sub-menu">
		<li id="menu-item-196875" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-196875"><a href="http://www.houstonpublicmedia.org/shows/imaginarium/">Imaginarium</a></li>
		<li id="menu-item-61347" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-61347"><a href="http://www.houstonpublicmedia.org/shows/classical-classroom/">Classical Classroom</a></li>
		<li id="menu-item-183099" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-183099"><a href="http://www.houstonpublicmedia.org/shows/encore-houston/">Encore Houston</a></li>
		<li id="menu-item-188851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188851"><a href="http://uh.edu/engines">Engines of Our Ingenuity</a></li>
		<li id="menu-item-169380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169380"><a href="http://www.houstonpublicmedia.org/arts-culture/inprint-margarett-root-brown-reading-series/">Inprint Margarett Root Brown Reading Series</a></li>
		<li id="menu-item-192261" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-192261"><a href="http://www.houstonpublicmedia.org/shows/party-politics/">Party Politics</a></li>
		<li id="menu-item-61356" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-61356"><a href="http://www.houstonpublicmedia.org/shows/skyline-sessions/">Skyline Sessions</a></li>
		<li id="menu-item-172679" class="nav-program-sub-all menu-item menu-item-type-custom menu-item-object-custom menu-item-172679"><a href="/podcasts/">All Podcasts >></a></li>
	</ul>
</li>
	<li id="menu-item-61314" class="nav-program-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61314"><div class="nav-top-head">Popular National Shows</div>
	<ul class="sub-menu">
		<li id="menu-item-61321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61321"><a target="_blank" href="http://www.npr.org/programs/all-things-considered/">All Things Considered</a></li>
		<li id="menu-item-61315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61315"><a target="_blank" href="http://www.pbs.org/wgbh/roadshow/index.html">Antiques Roadshow</a></li>
		<li id="menu-item-61316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61316"><a target="_blank" href="http://www.pbs.org/wgbh/masterpiece/downtonabbey/">Downton Abbey</a></li>
		<li id="menu-item-61320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61320"><a target="_blank" href="http://www.npr.org/programs/morning-edition/">Morning Edition</a></li>
		<li id="menu-item-61317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61317"><a target="_blank" href="http://www.pbs.org/wnet/nature/">Nature</a></li>
		<li id="menu-item-61318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61318"><a target="_blank" href="http://www.pbs.org/wgbh/nova/">NOVA</a></li>
		<li id="menu-item-61322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61322"><a target="_blank" href="http://www.npr.org/programs/wait-wait-dont-tell-me/">Wait Wait&#8230;Don&#8217;t Tell Me!</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-61275" class="nav-top nav-support menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61275"><div class="nav-top">Support</div>
<ul class="sub-menu">
	<li id="menu-item-61440" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-61440"><div>Back</div></li>
	<li id="menu-item-61405" class="nav-support-donate menu-item menu-item-type-custom menu-item-object-custom menu-item-61405"><p>Join the thousands who support the programs you love each and every day.</p><a target="_blank" href="/donate">Donate Now</a></li>
	<li id="menu-item-177594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177594"><a href="http://www.houstonpublicmedia.org/support/passport/help/">Passport Help</a></li>
	<li id="menu-item-61399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61399"><a href="http://www.houstonpublicmedia.org/support/">Become a Member</a></li>
	<li id="menu-item-127319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127319"><a href="http://www.houstonpublicmedia.org/support/studio-society/">Studio Society</a></li>
	<li id="menu-item-122606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122606"><a href="http://www.houstonpublicmedia.org/support/legacy-circle/">Legacy Circle</a></li>
	<li id="menu-item-139575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139575"><a href="http://sponsorhoustonpublicmedia.org">Sponsorship</a></li>
	<li id="menu-item-122609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122609"><a href="http://www.houstonpublicmedia.org/support/vehicle-donation/">Vehicle Donation</a></li>
	<li id="menu-item-176192" class="nav-support-matching menu-item menu-item-type-post_type menu-item-object-page menu-item-176192"><a href="http://www.houstonpublicmedia.org/support/company-matching-gifts/">Matching Gifts</a></li>
	<li id="menu-item-122607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122607"><a href="http://www.houstonpublicmedia.org/support/newslettereguide-signup/">This Week e-Newsletter Signup</a></li>
	<li id="menu-item-158602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158602"><a href="http://www.houstonpublicmedia.org/support/memorial-and-honor-donations/">Memorial Donations</a></li>
	<li id="menu-item-127790" class="nav-support-sustainer menu-item menu-item-type-custom menu-item-object-custom menu-item-127790"><p>Sustainers / Monthly Donor Credit Card Information</p><a href="/update">Update here</a></li>
	<li id="menu-item-158619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158619"><a href="http://www.houstonpublicmedia.org/support/other-ways-to-give/">Other Ways to Give</a></li>
	<li id="menu-item-127791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127791"><a href="/amazon">Amazon Affiliate</a></li>
</ul>
</li>
<li id="menu-item-122610" class="nav-top nav-music menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-122610"><div class="nav-top">Music</div>
<ul class="sub-menu">
	<li id="menu-item-173540" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-173540"><div>Back</div></li>
	<li id="menu-item-178175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178175"><a target="_blank" href="/vuhaus">VuHaus</a></li>
	<li id="menu-item-173535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173535"><a href="http://www.houstonpublicmedia.org/topics/arts-culture/classical-music/">Classical</a></li>
	<li id="menu-item-173536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173536"><a href="http://www.houstonpublicmedia.org/mixtape/">Mixtape</a></li>
	<li id="menu-item-173537" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-173537"><a href="http://www.houstonpublicmedia.org/shows/skyline-sessions/">Skyline Sessions</a></li>
	<li id="menu-item-173538" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-173538"><a href="http://www.houstonpublicmedia.org/shows/classical-classroom/">Classical Classroom</a></li>
	<li id="menu-item-183098" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-183098"><a href="http://www.houstonpublicmedia.org/shows/encore-houston/">Encore Houston</a></li>
	<li id="menu-item-177592" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-177592"><a href="http://www.houstonpublicmedia.org/shows/houston-symphony-broadcasts/">Houston Symphony Broadcasts</a></li>
	<li id="menu-item-173539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173539"><a href="http://www.houstonpublicmedia.org/topics/arts-culture/music/">Music Stories</a></li>
</ul>
</li>
<li id="menu-item-150204" class="nav-top nav-uh menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-150204"><div class="nav-top">UH</div>
<ul class="sub-menu">
	<li id="menu-item-162321" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-162321"><div>Back</div></li>
	<li id="menu-item-150275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150275"><a href="http://www.uh.edu">Main</a></li>
	<li id="menu-item-150272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150272"><a target="_blank" href="http://www.uh.edu/about/">About UH</a></li>
	<li id="menu-item-150274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150274"><a target="_blank" href="http://www.uh.edu/academics/">Academics</a></li>
	<li id="menu-item-150276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150276"><a href="http://www.uh.edu/admissions/">Admissions</a></li>
	<li id="menu-item-150277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150277"><a href="http://www.uh.edu/student-life/">Student Life</a></li>
	<li id="menu-item-150278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150278"><a href="http://www.uh.edu/research/">Research</a></li>
	<li id="menu-item-150279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150279"><a href="http://www.uh.edu/uh-arts/">Arts</a></li>
	<li id="menu-item-150280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150280"><a href="http://www.uh.edu/athletics/">Athletics</a></li>
	<li id="menu-item-150281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150281"><a href="http://www.uh.edu/news-events/">News &#038; Events</a></li>
</ul>
</li>
<li id="menu-item-122603" class="nav-top nav-top-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-122603"><a href="http://www.houstonpublicmedia.org/about/">About</a></li>
<li id="menu-item-122604" class="nav-top nav-top-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-122604"><a href="http://www.houstonpublicmedia.org/contact-us/">Contact Us</a></li>
</ul></div>						<div class="clear"></div>
					</nav><!-- .main-navigation -->
				</div><!-- .site-branding -->
			</header><!-- .site-header -->		</div>
		<div id="page" class="hfeed site">
			<div id="content" class="site-content">
                <!-- /9147267/HPM_Under_Nav -->
                <div id='div-gpt-ad-1488818411584-0'>
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488818411584-0'); });
                    </script>
                </div>	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
						<article id="post-254615" class="post-254615 post type-post status-publish format-standard has-post-thumbnail hentry category-full-show category-houston-matters category-news tag-houston-grand-opera tag-jeremi-suri tag-joshua-zinn tag-political-roundup tag-politics tag-the-house-without-a-christmas-tree tag-university-of-texas-in-austin tag-victoria-defrancesco-soto felix-type-d">
				<header class="entry-header">
					<h3>Houston Matters</h3>
					<h1 class="entry-title">Full Show: Political Roundup, And Rebuilding In Richmond (Dec. 6, 2017)</h1><p>On Wednesday&#8217;s Houston Matters: We break down the week&#8217;s big political stories with an eye for how they might affect Houston. We learn about Harvey recovery efforts in Richmond. And Houston Grand Opera debuts The House Without a Christmas Tree.</p>
					<div class="byline-date">
					<address class="vcard author"><a href="http://www.houstonpublicmedia.org/articles/author/abner-fletcher/" title="Posts by Abner Fletcher" class="author url fn" rel="author">Abner Fletcher</a></address> | <span class="posted-on"><span class="screen-reader-text">Posted on </span><time class="entry-date published updated" datetime="2017-12-06T06:00:04+00:00">December 6, 2017, 6:00 AM</time></span>					</div>
				</header><!-- .entry-header -->
				<div class="entry-content">
					<p><a href="https://cdn.hpm.io/wp-content/uploads/2017/09/19103415/Microphone-Houston-Matters-Generic-Showpost.png"><img class="size-full wp-image-237913 aligncenter" src="https://cdn.hpm.io/wp-content/uploads/2017/09/19103415/Microphone-Houston-Matters-Generic-Showpost.png" alt="" width="1024" height="660" srcset="https://cdn.hpm.io/wp-content/uploads/2017/09/19103415/Microphone-Houston-Matters-Generic-Showpost.png 1024w, https://cdn.hpm.io/wp-content/uploads/2017/09/19103415/Microphone-Houston-Matters-Generic-Showpost-450x290.png 450w, https://cdn.hpm.io/wp-content/uploads/2017/09/19103415/Microphone-Houston-Matters-Generic-Showpost-1000x645.png 1000w, https://cdn.hpm.io/wp-content/uploads/2017/09/19103415/Microphone-Houston-Matters-Generic-Showpost-768x495.png 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p><em><strong>Houston Matters airs today at noon on 88.7FM or <a href="http://app1.kuhf.org/player/" target="_blank" rel="noopener">listen online</a>. Join the discussion at 713-440-8870, <a href="mailto:talk@houstonmatters.org">talk@houstonmatters.org</a> or <a href="https://twitter.com/HoustonMatters" target="_blank" rel="noopener">@HoustonMatters</a>.</strong></em></p>
<p>On Wednesday&#8217;s Houston Matters: It’s time again for the Houston Matters weekly political roundup with analysis of national, state, and local political stories with an eye for how it all might affect Houston and Texas. Our panel of experts this week includes <a href="http://jeremisuri.net/" target="_blank" rel="noopener">Jeremi Suri</a> and <a href="http://drvmds.com/about/" target="_blank" rel="noopener">Victoria DeFrancesco Soto</a>, both from the University of Texas, and <a href="https://twitter.com/ASchneider_HPM?lang=en" target="_blank" rel="noopener">Andrew Schneider</a>, News 88.7’s politics and government reporter.</p>
<p>Also this hour: There are many people <a href="https://www.texasobserver.org/sunk-costs/" target="_blank" rel="noopener">struggling to rebuild their lives in Richmond, Texas</a>. When Harvey struck, many residents of the town just  southwest of Houston were already reeling from the Tax Day Floods a year prior. We hear some of their stories from the Texas Observer.</p>
<p>Plus: <a href="https://www.houstongrandopera.org/" target="_blank" rel="noopener">Houston Grand Opera</a> is premiering another new holiday opera this season called <a href="https://www.houstongrandopera.org/the-house-without-a-christmas-tree" target="_blank" rel="noopener">The House Without a Christmas Tree</a>, based on a book TV movie from the 70s.</p>
<p><strong><em>Audio from today&#8217;s show will available after 3 p.m. CT. We also offer a free daily, downloadable podcast here, <a href="https://itunes.apple.com/us/podcast/houston-matters-podcast/id642557771?mt=2" target="_blank" rel="noopener">on iTunes</a>, <a href="http://app.stitcher.com/browse/feed/37496/details" target="_blank" rel="noopener">Stitcher</a> and various other podcasting apps.</em></strong></p>
					<div id="article-share">
											<h4>Share</h4>
						<div class="article-share-icon">
							<a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.houstonpublicmedia.org%2Farticles%2Fnews%2F2017%2F12%2F06%2F254615%2Ffull-show-political-roundup-and-rebuilding-in-richmond-dec-6-2017%2F" target="_blank" data-dialog="400:368">
								<span class="fa fa-facebook" aria-hidden="true"></span>
							</a>
						</div>
						<div class="article-share-icon">
							 <a href="https://twitter.com/share?text=Full%20Show%3A%20Political%20Roundup%2C%20And%20Rebuilding%20In%20Richmond%20%28Dec.%206%2C%202017%29&amp;url=http%3A%2F%2Fwww.houstonpublicmedia.org%2Farticles%2Fnews%2F2017%2F12%2F06%2F254615%2Ffull-show-political-roundup-and-rebuilding-in-richmond-dec-6-2017%2F" target="_blank" data-dialog="364:250">
								<span class="fa fa-twitter" aria-hidden="true"></span>
							</a>
						</div>
						<div class="article-share-icon">
							<a href="mailto:?subject=Someone%20Shared%20an%20Article%20From%20Houston%20Public%20Media%21&body=I%20would%20like%20to%20share%20an%20article%20I%20found%20on%20Houston%20Public%20Media!%0A%0AFull%20Show%3A%20Political%20Roundup%2C%20And%20Rebuilding%20In%20Richmond%20%28Dec.%206%2C%202017%29%0A%0Ahttp%3A%2F%2Fwww.houstonpublicmedia.org%2Farticles%2Fnews%2F2017%2F12%2F06%2F254615%2Ffull-show-political-roundup-and-rebuilding-in-richmond-dec-6-2017%2F">
								<span class="fa fa-envelope" aria-hidden="true"></span>
							</a>
						</div>
						<div class="article-share-icon">
							<a href="http://www.linkedin.com/shareArticle?mini=true&source=Houston+Public+Media&summary=On%20Wednesday%27s%20Houston%20Matters%3A%20We%20break%20down%20the%20week%27s%20big%20political%20stories%20with%20an%20eye%20for%20how%20they%20might%20affect%20Houston.%20We%20learn%20about%20Harvey%20recovery%20efforts%20in%20Richmond.%20And%20Houston%20Grand%20Opera%20debuts%20The%20House%20Without%20a%20Christmas%20Tree.&title=Full%20Show%3A%20Political%20Roundup%2C%20And%20Rebuilding%20In%20Richmond%20%28Dec.%206%2C%202017%29&url=http%3A%2F%2Fwww.houstonpublicmedia.org%2Farticles%2Fnews%2F2017%2F12%2F06%2F254615%2Ffull-show-political-roundup-and-rebuilding-in-richmond-dec-6-2017%2F" target="_blank" data-dialog="600:471">
								<span class="fa fa-linkedin" aria-hidden="true"></span>
							</a>
						</div>
					</div>
					<script>
						function getOffset(el) {
							el = el.getBoundingClientRect();
							return {
								left: el.left + window.scrollX,
								top: el.top + window.scrollY,
								bottom: el.bottom + window.scrollY
							}
						}
						document.addEventListener("DOMContentLoaded", function() {
							var share = document.getElementById('article-share');
							var e = getOffset(share);
							var leftOrig = share.offsetLeft;
							var shareHigh = share.getBoundingClientRect().height;
							var author = document.getElementById('author-wrap');
							var doc = document.documentElement;
							document.addEventListener("scroll", function() {
								if (window.innerWidth > 800) {
									var authorOffset = author.getBoundingClientRect().top;
									var authorOrig = author.offsetTop;
									var a = (window.pageYOffset || doc.scrollTop) - (doc.clientTop || 0);
									if ( a > e.top && authorOffset > shareHigh ) {
										share.style.position = 'fixed';
										share.style.top = '10px';
										share.style.left = e.left + 'px';
									} else if ( a > e.top && authorOffset < shareHigh ) {
										share.style.position = 'absolute';
										share.style.top = (authorOrig - e.top) + 'px';
										share.style.left = leftOrig+'px';
									} else {
										share.style.position = 'absolute';
										share.style.top = '0';
										share.style.left = leftOrig+'px';
									}
								}
							});
						});
					</script>
				</div><!-- .entry-content -->

				<footer class="entry-footer">
				<p class="screen-reader-text"><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="http://www.houstonpublicmedia.org/tag/houston-grand-opera/" rel="tag">houston grand opera</a> <a href="http://www.houstonpublicmedia.org/tag/jeremi-suri/" rel="tag">Jeremi Suri</a> <a href="http://www.houstonpublicmedia.org/tag/joshua-zinn/" rel="tag">Joshua Zinn</a> <a href="http://www.houstonpublicmedia.org/tag/political-roundup/" rel="tag">Political Roundup</a> <a href="http://www.houstonpublicmedia.org/tag/politics/" rel="tag">politics</a> <a href="http://www.houstonpublicmedia.org/tag/the-house-without-a-christmas-tree/" rel="tag">The House Without a Christmas Tree</a> <a href="http://www.houstonpublicmedia.org/tag/university-of-texas-in-austin/" rel="tag">University of Texas in Austin</a> <a href="http://www.houstonpublicmedia.org/tag/victoria-defrancesco-soto/" rel="tag">Victoria DeFrancesco Soto</a></span></p>				</footer><!-- .entry-footer -->
			</article><!-- #post-## -->
						<aside class="column-right">
			<div class="sidebar-ad">
    <div id="div-gpt-ad-1394579228932-1">
        <h4>Support Comes From</h4>
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1394579228932-1'); });
        </script>
    </div>
</div>
            <div id="related-posts">
                <h4>Related</h4>
                                    <article class="related-content">
                        <div class="related-image">
                            <a href="http://www.houstonpublicmedia.org/articles/news/2017/12/04/254371/in-wake-of-weinstein-men-wonder-if-hugging-women-still-ok/" class="post-thumbnail"><img width="450" height="300" src="https://cdn.hpm.io/wp-content/uploads/2017/12/04175235/NSA_Susan_Rice_in_Israel._May_2014_PDA2206_13957004267-450x300.jpg" class="attachment-thumbnail size-thumbnail wp-image-254394 wp-post-image" alt="" srcset="https://cdn.hpm.io/wp-content/uploads/2017/12/04175235/NSA_Susan_Rice_in_Israel._May_2014_PDA2206_13957004267-450x300.jpg 450w, https://cdn.hpm.io/wp-content/uploads/2017/12/04175235/NSA_Susan_Rice_in_Israel._May_2014_PDA2206_13957004267-1000x667.jpg 1000w, https://cdn.hpm.io/wp-content/uploads/2017/12/04175235/NSA_Susan_Rice_in_Israel._May_2014_PDA2206_13957004267-768x512.jpg 768w, https://cdn.hpm.io/wp-content/uploads/2017/12/04175235/NSA_Susan_Rice_in_Israel._May_2014_PDA2206_13957004267.jpg 1200w" sizes="(max-width: 450px) 100vw, 450px" /></a>
                        </div>
                        <div class="related-text">
                            <h2><a href="http://www.houstonpublicmedia.org/articles/news/2017/12/04/254371/in-wake-of-weinstein-men-wonder-if-hugging-women-still-ok/">In Wake Of Weinstein, Men Wonder If Hugging Women Still OK</a></h2>
                        </div>
                    </article>
                                        <article class="related-content">
                        <div class="related-image">
                            <a href="http://www.houstonpublicmedia.org/articles/news/2017/12/01/252936/party-politics-national-edition-ep-35-the-trouble-with-taxes/" class="post-thumbnail"><img width="400" height="209" src="https://cdn.hpm.io/wp-content/uploads/2015/12/02004201/120117-Taxes-sl.jpg" class="attachment-thumbnail size-thumbnail wp-image-129425 wp-post-image" alt="" /></a>
                        </div>
                        <div class="related-text">
                            <h2><a href="http://www.houstonpublicmedia.org/articles/news/2017/12/01/252936/party-politics-national-edition-ep-35-the-trouble-with-taxes/">Party Politics, National Edition Ep. 35: The Trouble With Taxes</a></h2>
                        </div>
                    </article>
                                        <article class="related-content">
                        <div class="related-image">
                            <a href="http://www.houstonpublicmedia.org/articles/arts-culture/2017/11/30/253536/a-new-holiday-opera-premieres-at-hgo/" class="post-thumbnail"><img width="450" height="300" src="https://cdn.hpm.io/wp-content/uploads/2017/11/30111519/hgo-the-house-without-a-christmas-tree-2017-photographer-lynn-lane-5-copy-450x300.jpg" class="attachment-thumbnail size-thumbnail wp-image-253550 wp-post-image" alt="Production photo of The House Without a Christmas Tree" srcset="https://cdn.hpm.io/wp-content/uploads/2017/11/30111519/hgo-the-house-without-a-christmas-tree-2017-photographer-lynn-lane-5-copy-450x300.jpg 450w, https://cdn.hpm.io/wp-content/uploads/2017/11/30111519/hgo-the-house-without-a-christmas-tree-2017-photographer-lynn-lane-5-copy-1000x667.jpg 1000w, https://cdn.hpm.io/wp-content/uploads/2017/11/30111519/hgo-the-house-without-a-christmas-tree-2017-photographer-lynn-lane-5-copy-1200x800.jpg 1200w, https://cdn.hpm.io/wp-content/uploads/2017/11/30111519/hgo-the-house-without-a-christmas-tree-2017-photographer-lynn-lane-5-copy-768x512.jpg 768w" sizes="(max-width: 450px) 100vw, 450px" /></a>
                        </div>
                        <div class="related-text">
                            <h2><a href="http://www.houstonpublicmedia.org/articles/arts-culture/2017/11/30/253536/a-new-holiday-opera-premieres-at-hgo/">A New Holiday Opera Premieres At HGO</a></h2>
                        </div>
                    </article>
                                        <article class="related-content">
                        <div class="related-image">
                            <a href="http://www.houstonpublicmedia.org/articles/news/2017/11/29/253001/political-roundup-texas-supreme-court-appointment-and-state-of-the-county-address/" class="post-thumbnail"><img width="450" height="300" src="https://cdn.hpm.io/wp-content/uploads/2017/06/04235928/Political-Roundup-Web-Banner-450x300.png" class="attachment-thumbnail size-thumbnail wp-image-219794 wp-post-image" alt="" srcset="https://cdn.hpm.io/wp-content/uploads/2017/06/04235928/Political-Roundup-Web-Banner-450x300.png 450w, https://cdn.hpm.io/wp-content/uploads/2017/06/04235928/Political-Roundup-Web-Banner-1000x666.png 1000w, https://cdn.hpm.io/wp-content/uploads/2017/06/04235928/Political-Roundup-Web-Banner-1200x799.png 1200w, https://cdn.hpm.io/wp-content/uploads/2017/06/04235928/Political-Roundup-Web-Banner-768x512.png 768w, https://cdn.hpm.io/wp-content/uploads/2017/06/04235928/Political-Roundup-Web-Banner.png 1201w" sizes="(max-width: 450px) 100vw, 450px" /></a>
                        </div>
                        <div class="related-text">
                            <h2><a href="http://www.houstonpublicmedia.org/articles/news/2017/11/29/253001/political-roundup-texas-supreme-court-appointment-and-state-of-the-county-address/">Political Roundup: Texas Supreme Court Appointment, And State Of The County Address</a></h2>
                        </div>
                    </article>
                                </div>
            <section id="top-posts"><h4>Most Viewed</h4><ul><li><h2 class="entry-title"><a href="/articles/news/2017/12/03/254032/forensics-report-shows-what-guns-are-mostly-used-for-in-harris-county/" rel="bookmark">Forensics Report Shows What Guns Are Mostly Used For In Harris County</a></h2></li><li><h2 class="entry-title"><a href="/articles/news/2017/12/01/254068/new-texas-law-may-make-it-almost-impossible-for-cities-to-annex-land/" rel="bookmark">New Texas Law May Make It ‘Almost Impossible’ For Cities To Annex Land</a></h2></li><li><h2 class="entry-title"><a href="/articles/news/2017/12/01/254057/propublica-one-of-texas-most-contaminated-former-military-installations-borders-houston-ship-channel/" rel="bookmark">ProPublica: One Of Texas’ Most-Contaminated Former Military Installations Borders Houston Ship Channel</a></h2></li><li><h2 class="entry-title"><a href="/articles/news/2017/12/04/254159/u-s-supreme-court-declines-to-consider-houston-fight-over-same-sex-marriage-benefits/" rel="bookmark">U.S. Supreme Court Declines To Consider Houston Fight Over Same-Sex Marriage Benefits</a></h2></li><li><h2 class="entry-title"><a href="/articles/news/2017/12/03/253974/hundreds-of-eggs-from-ancient-flying-reptile-are-found-in-china/" rel="bookmark">Hundreds Of Eggs From Ancient Flying Reptile Are Found In China</a></h2></li></ul></section><div class="sidebar-ad">
    <div id="div-gpt-ad-1394579228932-2">
        <h4>Support Comes From</h4>
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1394579228932-2'); });
        </script>
    </div>
</div>			</aside>
			<div id="author-wrap">
							<div class="author-info-wrap">
					<div class="author-image">
											</div>
					<div class="author-info">
						<h2>Abner Fletcher</h2>
						<h3>Producer</h3>
						<div class="author-social">
										</div>
						<p></p>
						<p><a href="/staff/abner-fletcher">More Information</a></p>
					</div>
								</div>
				<div class="author-other-stories">
				<h4>Recent Stories</h4><ul><li><h2 class="entry-title"><a href="http://www.houstonpublicmedia.org/articles/shows/engines-of-our-ingenuity/engines-podcast/2017/12/06/253644/engines-of-our-ingenuity-1436-adding-it-up-in-1910/" rel="bookmark">Engines of Our Ingenuity 1436: Adding It Up in 1910</a></h2></li><li><h2 class="entry-title"><a href="http://www.houstonpublicmedia.org/articles/news/2017/12/05/254760/watch-how-moving-the-u-s-embassy-to-jerusalem-could-threaten-peace-prospects/" rel="bookmark">WATCH: How Moving The U.S. Embassy To Jerusalem Could Threaten Peace Prospects</a></h2></li><li><h2 class="entry-title"><a href="http://www.houstonpublicmedia.org/articles/news/2017/12/05/254755/as-s-c-waffle-house-worker-sleeps-customer-mans-the-grill/" rel="bookmark">As S.C. Waffle House Worker Sleeps, Customer Mans The Grill</a></h2></li><li><h2 class="entry-title"><a href="http://www.houstonpublicmedia.org/articles/news/2017/12/05/254748/grinch-bots-attempt-to-steal-christmas-by-driving-up-toy-prices/" rel="bookmark">&#8216;Grinch Bots&#8217; Attempt To Steal Christmas By Driving Up Toy Prices</a></h2></li><li><h2 class="entry-title"><a href="http://www.houstonpublicmedia.org/articles/news/2017/12/05/254744/texas-lawmakers-battle-with-land-office-over-transparency-in-alamo-restoration/" rel="bookmark">Texas Lawmakers Battle With Land Office Over Transparency In Alamo Restoration</a></h2></li></ul>				</div>
					</div>
		</main><!-- .site-main -->
	</div><!-- .content-area -->

			</div><!-- .site-content -->

			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
					<div class="foot-logo">
						<a href="http://www.houstonpublicmedia.org/" rel="home" title="Houston Public Media"><img src="https://cdn.hpm.io/assets/images/HPM_OneLine_UH.png" alt="Houston Public Media" /></a>
					</div>
					<div id="footer-social">
						<div class="footer-social-icon footer-facebook">
							<a href="https://www.facebook.com/houstonpublicmedia" target="_blank"><span class="fa fa-facebook" aria-hidden="true"></span></a>
						</div>
						<div class="footer-social-icon footer-twitter">
							<a href="https://twitter.com/houstonpubmedia" target="_blank"><span class="fa fa-twitter" aria-hidden="true"></span></a>
						</div>
						<div class="footer-social-icon footer-instagram">
							<a href="https://instagram.com/houstonpubmedia" target="_blank"><span class="fa fa-instagram" aria-hidden="true"></span></a>
						</div>
						<div class="footer-social-icon footer-youtube">
							<a href="https://www.youtube.com/user/houstonpublicmedia" target="_blank"><span class="fa fa-youtube-play" aria-hidden="true"></span></a>
						</div>
						<div class="footer-social-icon footer-soundcloud">
							<a href="https://soundcloud.com/houston-public-media" target="_blank"><span class="fa fa-soundcloud" aria-hidden="true"></span></a>
						</div>
					</div>
					<nav id="secondary-navigation" class="footer-navigation" role="navigation">
<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="nav-menu"><li id="menu-item-61378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61378"><a href="http://www.houstonpublicmedia.org/news/">News</a></li>
<li id="menu-item-61375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61375"><a href="http://www.houstonpublicmedia.org/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-61377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61377"><a href="http://www.houstonpublicmedia.org/education/">Education</a></li>
<li id="menu-item-61380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61380"><a href="http://www.houstonpublicmedia.org/tv8/">TV 8</a></li>
<li id="menu-item-61379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61379"><a href="http://www.houstonpublicmedia.org/news887/">News 88.7</a></li>
<li id="menu-item-61376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61376"><a href="http://www.houstonpublicmedia.org/classical/">Classical</a></li>
<li id="menu-item-61398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61398"><a href="http://www.houstonpublicmedia.org/about/">About</a></li>
<li id="menu-item-61397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61397"><a href="http://www.houstonpublicmedia.org/contact-us/">Contact Us</a></li>
</ul></div>						<div class="clear"></div>
					</nav>
					<p>Houston Public Media is supported with your gifts to the Houston Public Media Foundation and is licensed to the <a href="http://www.uh.edu" target="_blank" style="color: #cc0000;">University of Houston</a></p>
					<p>Copyright &copy; 2017 | <a href="/about/privacy-policy">Privacy Policy</a></p>
				</div><!-- .site-info -->
			</footer><!-- .site-footer -->
		</div><!-- .site -->
<script type='text/javascript' src='https://assets.hpm.io/wp-content/themes/hpmv2/js/main2.js?ver=20171129'></script>
<script type='text/javascript' src='https://assets.hpm.io/wp-content/plugins/better-image-credits/script.js?ver=1.0'></script>
<script type='text/javascript' src='https://assets.hpm.io/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>

<script>
	(function(){
		var wide = window.innerWidth;
		var primary = document.querySelector('aside.column-right');
		primary.innerHTML = '<div class="top-banner" id="vehicle-donate-top"><a href="/vehicles" target="_blank"><img src="https://cdn.hpm.io/wp-content/uploads/2017/10/26163051/car-donation-side-banner.png" alt="Donate your vehicle to Houston Public Media today" /></a></div>' + primary.innerHTML;var primary = document.querySelector('aside.column-right');
		primary.innerHTML = '<div id="campaign-splash"><div id="splash"><a href="https://www.callswithoutwalls.com/pledgeCart3/?campaign=787579FE-6AD5-40D4-85F9-411F1F25A973&source=&utm_source=banner&utm_medium= website&utm_campaign=december%20tv%202017"><img src="https://cdn.hpm.io/wp-content/uploads/2017/11/15103207/dec_17_lightboxA-HPM-1000x577.png" alt="Now is the Time: Stand with America&#039;s Most Trusted Media" width="1000" height="577" class="alignnone size-medium wp-image-250791" /></a><div class="campaign-push"><p>1.5 million people turn to Houston Public Media each week to access our award-winning dramas, curriculum-based children programming and front row seats to the arts for everyone. <strong>Now is the time to become a member</strong>.</p><a href="https://www.callswithoutwalls.com/pledgeCart3/?campaign=787579FE-6AD5-40D4-85F9-411F1F25A973&source=&utm_source=banner&utm_medium= website&utm_campaign=december%20tv%202017">Join Today</a></div></div></div>' + primary.innerHTML;
		var visited = getCookie('visited');
		var rand = Math.floor(Math.random() * 20);
		var lbtext, lblink, lbimage, lbox, primary;
		if ( rand > 9 ) {
			lbtext = '<strong>Houston Public Media is your source for content that enriches your life</strong>. Whether you watch <strong>TV 8</strong> for our timeless dramas, listen to <strong>News 88.7</strong> to stay dialed into current events or log in to <strong>HoustonPublicMedia.org</strong> to stay on top of local news and arts &amp; culture events, we need your support!';
			lblink = 'https://www.callswithoutwalls.com/pledgeCart3/?campaign=787579FE-6AD5-40D4-85F9-411F1F25A973&source=&utm_source=lightboxa&utm_medium= website&utm_campaign=decembertv2017';
			lbimage = 'https://cdn.hpm.io/wp-content/uploads/2017/11/15103207/dec_17_lightboxA-HPM.png';
		} else {
			lbtext = 'Ranked #3 in TV Guide’s list of “60 Greatest Dramas of All Time” <strong>PBS’s <em>Masterpiece</em></strong> series is a must-watch series for drama lovers! From <em>Poldark</em> to <em>The Durrel’s in Corfu</em> this <strong>rotating series of Emmy-winning programs has something for everyone</strong>. Support Masterpiece on TV 8 — <strong>become a member today</strong>.';
			lblink = 'https://www.callswithoutwalls.com/pledgeCart3/?campaign=787579FE-6AD5-40D4-85F9-411F1F25A973&source=&utm_source=lightboxb&utm_medium=website&utm_campaign=decembertv2017';
			lbimage = 'https://cdn.hpm.io/wp-content/uploads/2017/11/15103207/dec_17_lightboxA-HPM.png';
		}
		var lightBox = '<div id="campaign-splash" class="lightbox"><div id="splash"><a href="'+lblink+'"><img src="'+lbimage+'" alt="Houston Public Media TV 8 Fall Campaign" /></a><div class="campaign-push"><p>'+lbtext+'</p><a href="'+lblink+'">Join Today</a></div><div id="campaign-close">X</div></div></div>';
		if (visited === null) {
			setCookie('visited','true',4);
			primary.innerHTML = lightBox + primary.innerHTML;
			var campaign = document.querySelectorAll('#campaign-splash, #campaign-close');
			for (i = 0; i < campaign.length; ++i) {
				campaign[i].addEventListener('click', function() {
					document.getElementById('campaign-splash').style.display = 'none';
				});
			}
		}

		var topBanner = document.querySelectorAll('.top-banner');
		for (i = 0; i < topBanner.length; ++i) {
			topBanner[i].addEventListener('click', function() {
				var attr = this.id;
				if ( typeof attr !== typeof undefined && attr !== false) {
					ga('event', 'click', {'method': 'Top Banner', 'href': attr});
				}
			});
		}
	}());
</script>		<script type='text/javascript'>
			var _sf_async_config={};
			/** CONFIGURATION START **/
			_sf_async_config.uid = 33583;
			_sf_async_config.domain = 'houstonpublicmedia.org';
			_sf_async_config.useCanonical = true;
			_sf_async_config.sections = 'News,Arts & Culture, Education';
			_sf_async_config.authors = 'Abner Fletcher, Allison Lee, Aurora Losada, Al Ortiz, Anessa Rios, Andrew Schneider, Anya Wilkening, Brad Sayles, Brien Straw, Conner Clifton, Craig Cohen, Connie Hill, Catherine Lu, Cristina Mandujano, Capella Tucker, Dacia Clay, Dave Fehling, Don Geraci, Davis Land, Doug Mueller, David Pitman, Edel Howlin, Eric Ladau, Ernie Manouse, Ed Mayberry, Eddie Robinson, Florian Martin, Fujio Watanabe, Giselle Bueno, Gail Delaughter, Gregory Ortiz, Hannah Bloch, Jared Counts, Jessica Outlaw, Jen Rice, Joe Ruiz, Joshua Zinn, Karla Leyja, Laura Isensee, Laurie Johnson, Laura Lucas, Matthew Brawley, Marissa Cummings, Mark DiClaudio, Michael Hagerty, Maggie Martin, Matthew Prendergast, Marisa Ramirez, Nick Dulworth, Brandon Alexander, Ruthy Munoz, Travis Bubenik, Test Counts, Todd Hulslander, Troy Schulze, Tomeka Weatherspoon, Ty Wilson, Vicky Charleston';
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { oldonload(); loadChartbeat(); };
			})();
		</script>
				<script>try{Typekit.load({ async: true });}catch(e){}</script>
	</body>
</html>


