<!DOCTYPE html><html lang="en-US" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" dir="ltr" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><head> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <meta charset="UTF-8"><link rel="profile" href="http://gmpg.org/xfn/11"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><meta name="description" content="&quot;If you fail to plan, you are planning to fail&rdquo; - Benjamin Franklin " /><meta name="keywords" content="News, Party Politics, Politics, Brandon Rottinghaus, Dallas attorney James Ho, Dallas Mavericks, Flood plan, Governor Greg Abbott, Harris County bail, Jay Aiyer, mark cuban, Texas Supreme Court Justice Don Willett, tsu, uh" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="bitly-verification" content="7777946f1a0a"/><meta name="google-site-verification" content="QOrBnMZ1LXDA9tL3e5WmFUU-oI3JUbDRotOWST1P_Dg" /><link rel="shortcut icon" href="https://cdn.hpm.io/assets/images/favicon.ico"><link rel="icon" type="image/png" href="https://cdn.hpm.io/assets/images/favicon-192x192.png" sizes="192x192"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.hpm.io/assets/images/apple-touch-icon-180x180.png"><link rel="alternate" type="application/rss+xml" title="RSS 2.0 Feed" href="http://www.houstonpublicmedia.org/feed/" /><meta name="apple-itunes-app" content="app-id=530216229" /><meta name="google-play-app" content="app-id=com.jacobsmedia.KUHFV3" /><meta property="fb:app_id" content="523938487799321" /><meta property="fb:admins" content="37511993" /><meta property="fb:pages" content="27589213702" /><meta property="fb:pages" content="183418875085596" /><meta property="og:image" content="https://cdn.hpm.io/wp-content/uploads/2017/09/13121914/Houston_flooding_Harvey.jpg" /><meta property="og:image:url" content="https://cdn.hpm.io/wp-content/uploads/2017/09/13121914/Houston_flooding_Harvey.jpg" /><meta property="og:image:height" content="533" /><meta property="og:image:width" content="800" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:secure_url" content="https://cdn.hpm.io/wp-content/uploads/2017/09/13121914/Houston_flooding_Harvey.jpg" /><meta property="og:type" content="article" /><meta property="og:title" content="Party Politics, Texas Edition Ep. 27: From Harvey, A Flood Plan Emerges | Houston Public Media" /><meta property="og:url" content="http://www.houstonpublicmedia.org/articles/news/2017/10/06/240604/party-politics-texas-edition-ep-27-from-harvey-a-flood-plan-emerges/"/><meta property="og:site_name" content="Houston Public Media" /><meta property="og:description" content="&quot;If you fail to plan, you are planning to fail&rdquo; - Benjamin Franklin " /><meta property="article:published_time" content="2017-10-06T09:08:48+00:00" /><meta property="article:publisher" content="https://www.facebook.com/houstonpublicmedia/" /><meta property="article:tag" content="News" /><meta property="article:tag" content="Party Politics" /><meta property="article:tag" content="Politics" /><meta property="article:tag" content="Brandon Rottinghaus" /><meta property="article:tag" content="Dallas attorney James Ho" /><meta property="article:tag" content="Dallas Mavericks" /><meta property="article:tag" content="Flood plan" /><meta property="article:tag" content="Governor Greg Abbott" /><meta property="article:tag" content="Harris County bail" /><meta property="article:tag" content="Jay Aiyer" /><meta property="article:tag" content="mark cuban" /><meta property="article:tag" content="Texas Supreme Court Justice Don Willett" /><meta property="article:tag" content="tsu" /><meta property="article:tag" content="uh" /><meta property="article:author" content="http://www.houstonpublicmedia.org/articles/author/hpm-digital-team/" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@houstonpubmedia" /><meta name="twitter:creator" content="@houstonpubmedia" /><meta name="twitter:title" content="Party Politics, Texas Edition Ep. 27: From Harvey, A Flood Plan Emerges | Houston Public Media" /><meta name="twitter:image" content="https://cdn.hpm.io/wp-content/uploads/2017/09/13121914/Houston_flooding_Harvey.jpg" /><meta name="twitter:url" content="http://www.houstonpublicmedia.org/articles/news/2017/10/06/240604/party-politics-texas-edition-ep-27-from-harvey-a-flood-plan-emerges/" /><meta name="twitter:description" content="&quot;If you fail to plan, you are planning to fail&rdquo; - Benjamin Franklin "><meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><meta name="datePublished" content="2017-10-06T09:08:48+00:00" /><meta name="story_id" content="556098732" /><meta name="has_audio" content="1" /><meta name="programs" content="none" /><meta name="category" content="News" /><meta name="org_id" content="220" /><meta name="author" content="HPM Digital Team" /><meta name="wordCount" content="161" /> <script>(function(html){html.className=html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script> <title>Party Politics, Texas Edition Ep. 27: From Harvey, A Flood Plan Emerges &#8211; Houston Public Media</title> <script type="text/javascript">var ajaxurl='http://www.houstonpublicmedia.org/wp-admin/admin-ajax.php';</script> <link rel='dns-prefetch' href='//use.typekit.net' /><link rel='dns-prefetch' href='//html5shiv.googlecode.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='stylesheet' id='fontawesome-css'  href='https://cdn.hpm.io/assets/themes/hpmv2/20171006203300/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='hpmv2-style-css'  href='https://cdn.hpm.io/assets/themes/hpmv2/20171006203300/style.css' type='text/css' media='all' /> <!--[if lt IE 10]><link rel='stylesheet' id='ie9-css-css'  href='https://cdn.hpm.io/assets/themes/hpmv2/20171006203300/css/ie9.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='better-image-credits-css'  href='https://cdn.hpm.io/assets/plugins/better-image-credits/20171006203300/style.css' type='text/css' media='all' /> <script type='text/javascript' src='//use.typekit.net/rss8xfx.js?ver=4.8.1'></script> <!--[if lt IE 9]> <script type='text/javascript' src='//html5shiv.googlecode.com/svn/trunk/html5.js?ver=4.8.2'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://cdn.hpm.io/assets/themes/hpmv2/20171006203300/js/respond.min.js'></script> <![endif]--> <script type='text/javascript' src='https://cdn.hpm.io/assets/core/20171006203900/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://cdn.hpm.io/assets/core/20171006203900/js/jquery/jquery-migrate.min.js'></script> <link rel='https://api.w.org/' href='http://www.houstonpublicmedia.org/wp-json/' /><link rel='prev' title='New Research Estimates Over $100 Million Spent On Illicit Massage Parlors In Houston' href='http://www.houstonpublicmedia.org/articles/news/2017/10/06/240793/new-research-estimates-over-100-million-spent-on-illicit-massage-parlors-in-houston/' /><link rel='next' title='Party Politics, National Edition Ep. 27: Gun Control, After Vegas' href='http://www.houstonpublicmedia.org/articles/news/2017/10/06/240606/party-politics-national-edition-ep-27-gun-control-after-vegas/' /><link rel="alternate" type="application/json+oembed" href="http://www.houstonpublicmedia.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.houstonpublicmedia.org%2Farticles%2Fnews%2F2017%2F10%2F06%2F240604%2Fparty-politics-texas-edition-ep-27-from-harvey-a-flood-plan-emerges%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.houstonpublicmedia.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.houstonpublicmedia.org%2Farticles%2Fnews%2F2017%2F10%2F06%2F240604%2Fparty-politics-texas-edition-ep-27-from-harvey-a-flood-plan-emerges%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.houstonpublicmedia.org"><link rel="https://theeventscalendar.com/" href="http://www.houstonpublicmedia.org/wp-json/tribe/events/v1/" /><link rel="canonical" href="http://www.houstonpublicmedia.org/articles/news/2017/10/06/240604/party-politics-texas-edition-ep-27-from-harvey-a-flood-plan-emerges/" /><link rel="amphtml" href="http://www.houstonpublicmedia.org/articles/news/2017/10/06/240604/party-politics-texas-edition-ep-27-from-harvey-a-flood-plan-emerges/amp/" /> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>/*<![CDATA[*/var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){var dfpWide=window.innerWidth;if(dfpWide>1000){googletag.defineSlot('/9147267/HPM_Under_Nav',[970,50],'div-gpt-ad-1488818411584-0').addService(googletag.pubads());document.querySelector('#div-gpt-ad-1488818411584-0').style.width='970px';}
else if(dfpWide<=1000&&dfpWide>730){googletag.defineSlot('/9147267/HPM_Under_Nav',[728,90],'div-gpt-ad-1488818411584-0').addService(googletag.pubads());document.querySelector('#div-gpt-ad-1488818411584-0').style.width='728px';}
else if(dfpWide<=730){googletag.defineSlot('/9147267/HPM_Under_Nav',[320,50],'div-gpt-ad-1488818411584-0').addService(googletag.pubads());document.querySelector('#div-gpt-ad-1488818411584-0').style.width='320px';}
googletag.defineSlot('/9147267/HPM_Support_Sidebar',[300,250],'div-gpt-ad-1394579228932-1').setCategoryExclusion('External').addService(googletag.pubads());googletag.defineSlot('/9147267/HPM_Support_Sidebar',[300,250],'div-gpt-ad-1394579228932-2').setCategoryExclusion('External').addService(googletag.pubads());googletag.pubads().collapseEmptyDivs();googletag.enableServices();});/*]]>*/</script> <script>/*<![CDATA[*/window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create','UA-3106036-9','auto');var custom_vars={nid:{name:"nid",slot:8,scope_id:3},pop:{name:"pop",slot:9,scope_id:3},author:{name:"author",slot:11,scope_id:3},keywords:{name:"tags",slot:12,scope_id:3},org_id:{name:"org_id",slot:13,scope_id:3},brand:{name:"CP_Station",slot:14,scope_id:2},has_audio:{name:"Has_Inline_Audio",slot:15,scope_id:3},programs:{name:"Program",slot:16,scope_id:3},category:{name:"Category",slot:10,scope_id:3},datePublished:{name:"PublishedDate",slot:17,scope_id:3},wordCount:{name:"WordCount",slot:18,scope_id:3},story_id:{name:"API_Story_Id",slot:19,scope_id:3},pmp_guid:{name:"pmp_guid",slot:20,scope_id:3}};metadata=document.getElementsByTagName("meta");if(metadata.length>0){for(var k=0;k<metadata.length;k++){if(metadata[k].content!==""){if(custom_vars[metadata[k].name]){ga('set',"dimension"+custom_vars[metadata[k].name]["slot"],metadata[k].content);}}}}
ga('send','pageview');/*]]>*/</script> <script async src='https://www.google-analytics.com/analytics.js'></script> </head><body class="post-template-default single single-post postid-240604 single-format-standard tribe-no-js"> <script>window.fbAsyncInit=function(){FB.init({appId:'523938487799321',xfbml:true,version:'v2.6'});};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div id="emergency"><a href="/listen-live/"><span class="fa fa-exclamation-circle" aria-hidden="true"></span> Our HD Radio transmitter is experiencing sporadic outages. Our engineers are working to restore function, and we hope to have this resolved quickly. Thank you for your patience.</a></div><div class="container"> <header id="masthead" class="site-header" role="banner"><div class="site-branding"><div class="site-logo"> <a href="/" rel="home" title="Houston Public Media">&nbsp;</a></div><div id="top-schedule"><div class="top-schedule-label">Schedules</div><div class="top-schedule-links"><a href="/tv8">TV 8</a></div><div class="top-schedule-links"><a href="/news887">News 88.7</a></div><div class="top-schedule-links"><a href="/classical">Classical</a></div><div class="top-schedule-links"><a href="/mixtape">Mixtape</a></div></div><div id="top-listen"><a href="/listen-live" target="_blank" data-dialog="860:455">Listen Live</a></div><div id="top-donate"><a href="/donate" target="_blank">Donate</a></div><div id="top-mobile-menu"><span class="fa fa-bars" aria-hidden="true"></span></div> <nav id="site-navigation" class="main-navigation" role="navigation"><div id="top-search"><span class="fa fa-search" aria-hidden="true"></span><form role="search" method="get" class="search-form" action="/search/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search" value="" name="search" title="Search for:" /> </label> <button class="search-submit screen-reader-text"><span class="fa fa-search" aria-hidden="true"></span><span class="screen-reader-text">Search</span></button></form></div><div class="menu-main-header-nav-container"><ul id="menu-main-header-nav" class="nav-menu"><li id="menu-item-177474" class="nav-top nav-news menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177474"><div class="nav-top">News</div><ul class="sub-menu"><li id="menu-item-177475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177475"><a href="http://www.houstonpublicmedia.org/diversecity/">DiverseCity</a></li><li id="menu-item-185882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185882"><a href="http://www.houstonpublicmedia.org/news/politics/texas-legislature/">85th Texas Legislature</a></li><li id="menu-item-61268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61268"><a href="http://www.houstonpublicmedia.org/news/">News Main</a></li></ul></li><li id="menu-item-61267" class="nav-top menu-item menu-item-type-post_type menu-item-object-page menu-item-61267"><a href="http://www.houstonpublicmedia.org/arts-culture/">Arts/Culture</a></li><li id="menu-item-147271" class="nav-top nav-education menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147271"><div class="nav-top">Education</div><ul class="sub-menu"><li id="menu-item-147274" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-147274"><div>Back</div></li><li id="menu-item-61266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61266"><a href="http://www.houstonpublicmedia.org/education/">For Grown Ups</a></li><li id="menu-item-147272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147272"><a href="http://www.houstonpublicmedia.org/education/kids/">For Kids</a></li></ul></li><li id="menu-item-61272" class="nav-top nav-topics menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61272"><div class="nav-top">Topics</div><ul class="sub-menu"><li id="menu-item-61443" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-61443"><div>Back</div></li><li id="menu-item-61282" class="nav-topic-head menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61282"><div class="nav-top-head">News</div><ul class="sub-menu"><li id="menu-item-237281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237281"><a href="http://www.houstonpublicmedia.org/topics/news/hurricane-harvey/">Hurricane Harvey</a></li><li id="menu-item-139278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139278"><a href="http://www.houstonpublicmedia.org/news/politics/election-2016/">Election 2016</a></li><li id="menu-item-129142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129142"><a href="http://www.houstonpublicmedia.org/topics/news/arts-culture-news/">Arts &#038; Culture</a></li><li id="menu-item-61276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61276"><a href="http://www.houstonpublicmedia.org/topics/news/business/">Business</a></li><li id="menu-item-61294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61294"><a href="http://www.houstonpublicmedia.org/topics/news/city-of-houston/">City of Houston</a></li><li id="menu-item-61277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61277"><a href="http://www.houstonpublicmedia.org/topics/news/education-news/">Education News</a></li><li id="menu-item-61278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61278"><a href="http://www.houstonpublicmedia.org/topics/news/energy-environment/">Energy &#038; Environment</a></li><li id="menu-item-61279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61279"><a href="http://www.houstonpublicmedia.org/topics/news/health-science/">Health &#038; Science</a></li><li id="menu-item-135761" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135761"><a href="http://www.houstonpublicmedia.org/topics/news/politics/">Politics</a></li><li id="menu-item-61281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61281"><a href="http://www.houstonpublicmedia.org/topics/news/transportation/">Transportation</a></li></ul></li><li id="menu-item-61283" class="nav-topic-head-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61283"><div class="nav-top-head">Features</div><ul class="sub-menu"><li id="menu-item-236694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236694"><a href="http://www.houstonpublicmedia.org/hpm-harvey-heroes/">HPM Harvey Heroes</a></li><li id="menu-item-177471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177471"><a href="http://www.houstonpublicmedia.org/diversecity/">DiverseCity</a></li><li id="menu-item-190531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190531"><a href="http://www.houstonpublicmedia.org/vietnam/">Vietnam/Houston</a></li><li id="menu-item-185883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185883"><a href="http://www.houstonpublicmedia.org/news/politics/texas-legislature/">85th Texas Legislature</a></li><li id="menu-item-147139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147139"><a href="http://www.houstonpublicmedia.org/news/weather/">Houston Weather</a></li><li id="menu-item-157624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157624"><a href="http://www.houstonpublicmedia.org/news/series/the-abortion-training-taboo/">The Abortion Training Taboo</a></li><li id="menu-item-61297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61297"><a href="http://www.houstonpublicmedia.org/topics/news/health-science/affordable-care-act/">Affordable Care Act</a></li><li id="menu-item-126717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126717"><a href="http://www.houstonpublicmedia.org/news/series/a-tale-of-two-ports-houston-hamburg-and-the-challenges-of-global-trade/">A Tale of Two Ports</a></li><li id="menu-item-127761" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-127761"><a href="http://www.houstonpublicmedia.org/shows/bauer-business-focus/">Bauer Business Focus</a></li><li id="menu-item-131012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131012"><a href="http://www.houstonpublicmedia.org/news/series/development-divide/">Development Divide</a></li><li id="menu-item-135760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135760"><a href="http://www.houstonpublicmedia.org/news/politics/election-2016/">Election 2016</a></li><li id="menu-item-126274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126274"><a href="http://www.houstonpublicmedia.org/news/series/houstons-new-tracks/">Houston&#8217;s New Tracks</a></li><li id="menu-item-61300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61300"><a href="http://www.houstonpublicmedia.org/topics/series/inside-the-classroom/">Inside the Classroom</a></li><li id="menu-item-126273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126273"><p>You have knowledge and insights that can help journalists cover the news in greater depth and uncover stories they might not otherwise find.</p><a href="http://www.houstonpublicmedia.org/topics/news/public-insight-network/">Public Insight Network</a></li><li id="menu-item-129643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129643"><a href="http://www.houstonpublicmedia.org/news/series/the-million/">The Million</a></li><li id="menu-item-126271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126271"><a href="http://www.houstonpublicmedia.org/news/series/rerouting-houston-buses/">Rerouting Houston Buses</a></li><li id="menu-item-129644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129644"><a href="http://www.houstonpublicmedia.org/news/series/boom-in-oil-and-traffic-deaths/">Boom In Oil And Traffic Deaths</a></li><li id="menu-item-168397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168397"><a href="http://www.houstonpublicmedia.org/news/series/pakistan/">Reporter&#8217;s Notebook from Pakistan</a></li></ul></li><li id="menu-item-61284" class="nav-topic-head menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61284"><div class="nav-top-head">Arts &#038; Culture</div><ul class="sub-menu"><li id="menu-item-61286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61286"><a href="http://www.houstonpublicmedia.org/topics/arts-culture/classical-music/">Classical Music</a></li><li id="menu-item-61289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61289"><a href="http://www.houstonpublicmedia.org/topics/arts-culture/music/">Music</a></li><li id="menu-item-61290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61290"><a href="http://www.houstonpublicmedia.org/topics/arts-culture/opera-musical-theater/">Opera &#038; Musical Theater</a></li><li id="menu-item-61287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61287"><a href="http://www.houstonpublicmedia.org/topics/arts-culture/dance/">Dance</a></li><li id="menu-item-61292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61292"><a href="http://www.houstonpublicmedia.org/topics/arts-culture/visual-art/">Visual Art</a></li><li id="menu-item-61288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61288"><a href="http://www.houstonpublicmedia.org/topics/arts-culture/literature/">Literature</a><ul class="sub-menu"><li id="menu-item-192795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192795"><a href="http://www.houstonpublicmedia.org/news/series/voices-and-verses-a-poem-a-day-series/">Voices and Verses: A Poem-A-Day Series</a></li></ul></li><li id="menu-item-61291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61291"><a href="http://www.houstonpublicmedia.org/topics/arts-culture/theatre-film/">Theatre &#038; Film</a></li><li id="menu-item-61293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61293"><a href="http://www.houstonpublicmedia.org/topics/arts-culture/food/">Food</a></li></ul></li><li id="menu-item-61285" class="nav-topic-head-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61285"><div class="nav-top-head">Features</div><ul class="sub-menu"><li id="menu-item-61295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61295"><a href="http://www.houstonpublicmedia.org/topics/arts-culture/classical-music/houston-symphony/">Houston Symphony</a></li><li id="menu-item-149801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149801"><a href="http://www.houstonpublicmedia.org/arts-culture/national-chamber-music-month/">National Chamber Music Month</a></li></ul></li></ul></li><li id="menu-item-61273" class="nav-top nav-stations menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61273"><div class="nav-top">Stations</div><ul class="sub-menu"><li id="menu-item-61442" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-61442"><div>Back</div></li><li id="menu-item-61271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61271"><a href="http://www.houstonpublicmedia.org/tv8/">TV 8</a><ul class="sub-menu"><li id="menu-item-61307" class="nav-station-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-61307"><a href="http://video.houstonpbs.org">Watch TV 8 Video</a></li><li id="menu-item-203140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203140"><a href="http://www.houstonpublicmedia.org/education/kids/">Watch 24/7 PBS Kids</a></li><li id="menu-item-162302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162302"><a href="/tv8/#program-services">Ways to Watch</a></li><li id="menu-item-162303" class="nav-program-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-162303"><div class="nav-top-head">Popular Shows</div><ul class="sub-menu"><li id="menu-item-162311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162311"><a target="_blank" href="http://www.pbs.org/wgbh/roadshow/index.html">Antiques Roadshow</a></li><li id="menu-item-162306" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-162306"><a href="http://www.houstonpublicmedia.org/shows/arts-insight/">Arts InSight</a></li><li id="menu-item-162312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162312"><a target="_blank" href="http://www.pbs.org/wnet/nature/">Nature</a></li><li id="menu-item-162313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162313"><a target="_blank" href="http://www.pbs.org/wgbh/nova/">NOVA</a></li><li id="menu-item-61368" class="nav-program-sub-all menu-item menu-item-type-post_type menu-item-object-page menu-item-61368"><a href="http://www.houstonpublicmedia.org/tv8/tv-8-shows-a-z/">All TV 8 Shows</a></li></ul></li></ul></li><li id="menu-item-61270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61270"><a href="http://www.houstonpublicmedia.org/news887/">News 88.7</a><ul class="sub-menu"><li id="menu-item-141812" class="nav-station-sub nav-listen-live menu-item menu-item-type-custom menu-item-object-custom menu-item-141812"><a href="/listen-live/#news">Listen Live</a></li><li id="menu-item-132795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132795"><a href="http://www.houstonpublicmedia.org/news887/ways-to-listen/">Ways to Listen</a></li><li id="menu-item-162304" class="nav-program-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-162304"><div class="nav-top-head">Popular Shows</div><ul class="sub-menu"><li id="menu-item-162314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162314"><a target="_blank" href="http://www.npr.org/programs/all-things-considered/">All Things Considered</a></li><li id="menu-item-162315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162315"><a target="_blank" href="http://houstonmatters.org">Houston Matters</a></li><li id="menu-item-162316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162316"><a target="_blank" href="http://www.npr.org/programs/morning-edition/">Morning Edition</a></li><li id="menu-item-162317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162317"><a target="_blank" href="http://www.texasstandard.org/">Texas Standard</a></li><li id="menu-item-162318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162318"><a target="_blank" href="http://www.npr.org/programs/wait-wait-dont-tell-me/">Wait Wait&#8230;Don&#8217;t Tell Me</a></li><li id="menu-item-61367" class="nav-program-sub-all menu-item menu-item-type-post_type menu-item-object-page menu-item-61367"><a href="http://www.houstonpublicmedia.org/news887/all-shows/">All News 88.7 Shows</a></li></ul></li></ul></li><li id="menu-item-61269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61269"><a href="http://www.houstonpublicmedia.org/classical/">Classical</a><ul class="sub-menu"><li id="menu-item-141813" class="nav-station-sub nav-listen-live menu-item menu-item-type-custom menu-item-object-custom menu-item-141813"><a href="/listen-live/#classical">Listen Live</a></li><li id="menu-item-132794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132794"><a href="http://www.houstonpublicmedia.org/classical/ways-to-listen/">Ways to Listen</a></li><li id="menu-item-162305" class="nav-program-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-162305"><div class="nav-top-head">Popular Shows</div><ul class="sub-menu"><li id="menu-item-162307" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-162307"><a href="http://www.houstonpublicmedia.org/shows/classical-classroom/">Classical Classroom</a></li><li id="menu-item-162319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162319"><a target="_blank" href="http://exploringmusic.wfmt.com/">Exploring Music</a></li><li id="menu-item-162308" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-162308"><a href="http://www.houstonpublicmedia.org/shows/houston-symphony-broadcasts/">Houston Symphony Broadcasts</a></li><li id="menu-item-162309" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-162309"><a href="http://www.houstonpublicmedia.org/shows/music-in-the-making/">Music in the Making</a></li><li id="menu-item-162320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162320"><a target="_blank" href="http://www.yourclassical.org/programs/performance-today">Performance Today</a></li><li id="menu-item-61366" class="nav-program-sub-all menu-item menu-item-type-post_type menu-item-object-page menu-item-61366"><a href="http://www.houstonpublicmedia.org/classical/all-shows/">All Classical Shows</a></li></ul></li></ul></li><li id="menu-item-167042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-167042"><a href="http://www.houstonpublicmedia.org/mixtape/">Mixtape</a><ul class="sub-menu"><li id="menu-item-167043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167043"><a href="/listen-live/#mixtape">Listen Live</a></li><li id="menu-item-167044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167044"><a href="/news887/ways-to-listen/#mixtape">Ways to Listen</a></li><li id="menu-item-167045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167045"><div class="nav-top-head">Popular Shows</div><ul class="sub-menu"><li id="menu-item-167046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167046"><a href="http://xponentialradio.org">XPoNential Radio</a></li></ul></li></ul></li></ul></li><li id="menu-item-61274" class="nav-top nav-programs menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61274"><div class="nav-top">Programs</div><ul class="sub-menu"><li id="menu-item-61441" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-61441"><div>Back</div></li><li id="menu-item-61311" class="nav-program-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61311"><div class="nav-top-head">News</div><ul class="sub-menu"><li id="menu-item-195400" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-195400"><a href="http://www.houstonpublicmedia.org/shows/red-white-and-blue/">Red, White and Blue</a></li><li id="menu-item-61345" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-61345"><a href="http://www.houstonpublicmedia.org/shows/bauer-business-focus/">Bauer Business Focus</a></li><li id="menu-item-61328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61328"><a target="_blank" href="http://houstonmatters.org">Houston Matters</a></li><li id="menu-item-126141" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-126141"><a href="http://www.houstonpublicmedia.org/shows/political-perspectives/">Political Perspectives</a></li><li id="menu-item-61334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61334"><a target="_blank" href="http://www.texasstandard.org/">Texas Standard</a></li></ul></li><li id="menu-item-61310" class="nav-program-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61310"><div class="nav-top-head">Arts &#038; Culture</div><ul class="sub-menu"><li id="menu-item-61344" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-61344"><a href="http://www.houstonpublicmedia.org/shows/arts-insight/">Arts InSight</a></li><li id="menu-item-61348" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-61348"><a href="http://www.houstonpublicmedia.org/shows/houston-symphony-broadcasts/">Houston Symphony Broadcasts</a></li><li id="menu-item-61349" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-61349"><a href="http://www.houstonpublicmedia.org/shows/innerviews-with-ernie-manouse/">InnerVIEWS with Ernie Manouse</a></li><li id="menu-item-61327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61327"><a target="_blank" href="http://manorofspeaking.org">Manor of Speaking</a></li><li id="menu-item-61351" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-61351"><a href="http://www.houstonpublicmedia.org/shows/music-in-the-making/">Music in the Making</a></li><li id="menu-item-164986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164986"><a href="http://www.houstonpublicmedia.org/tv8/the-territory/">The Territory</a></li></ul></li><li id="menu-item-61312" class="nav-program-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61312"><div class="nav-top-head">Features</div><ul class="sub-menu"><li id="menu-item-177472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177472"><a href="http://www.houstonpublicmedia.org/diversecity/">DiverseCity</a></li><li id="menu-item-61346" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-61346"><a href="http://www.houstonpublicmedia.org/shows/arte-publico/">Arte Público Author of the Month</a></li><li id="menu-item-167026" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-167026"><a href="http://www.houstonpublicmedia.org/shows/briefcase/">Briefcase</a></li><li id="menu-item-61335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61335"><a target="_blank" href="http://uh.edu/engines">Engines of Our Ingenuity</a></li><li id="menu-item-127503" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-127503"><a href="http://www.houstonpublicmedia.org/shows/uh-moment/">UH Moment</a></li></ul></li><li id="menu-item-61313" class="nav-program-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61313"><div class="nav-top-head">Digital/Podcasts</div><ul class="sub-menu"><li id="menu-item-196875" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-196875"><a href="http://www.houstonpublicmedia.org/shows/imaginarium/">Imaginarium</a></li><li id="menu-item-61347" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-61347"><a href="http://www.houstonpublicmedia.org/shows/classical-classroom/">Classical Classroom</a></li><li id="menu-item-183099" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-183099"><a href="http://www.houstonpublicmedia.org/shows/encore-houston/">Encore Houston</a></li><li id="menu-item-188851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188851"><a href="http://uh.edu/engines">Engines of Our Ingenuity</a></li><li id="menu-item-169380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169380"><a href="http://www.houstonpublicmedia.org/arts-culture/inprint-margarett-root-brown-reading-series/">Inprint Margarett Root Brown Reading Series</a></li><li id="menu-item-192261" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-192261"><a href="http://www.houstonpublicmedia.org/shows/party-politics/">Party Politics</a></li><li id="menu-item-61356" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-61356"><a href="http://www.houstonpublicmedia.org/shows/skyline-sessions/">Skyline Sessions</a></li><li id="menu-item-172679" class="nav-program-sub-all menu-item menu-item-type-custom menu-item-object-custom menu-item-172679"><a href="/podcasts/">All Podcasts >></a></li></ul></li><li id="menu-item-61314" class="nav-program-sub menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61314"><div class="nav-top-head">Popular National Shows</div><ul class="sub-menu"><li id="menu-item-61321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61321"><a target="_blank" href="http://www.npr.org/programs/all-things-considered/">All Things Considered</a></li><li id="menu-item-61315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61315"><a target="_blank" href="http://www.pbs.org/wgbh/roadshow/index.html">Antiques Roadshow</a></li><li id="menu-item-61316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61316"><a target="_blank" href="http://www.pbs.org/wgbh/masterpiece/downtonabbey/">Downton Abbey</a></li><li id="menu-item-61320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61320"><a target="_blank" href="http://www.npr.org/programs/morning-edition/">Morning Edition</a></li><li id="menu-item-61317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61317"><a target="_blank" href="http://www.pbs.org/wnet/nature/">Nature</a></li><li id="menu-item-61318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61318"><a target="_blank" href="http://www.pbs.org/wgbh/nova/">NOVA</a></li><li id="menu-item-61322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61322"><a target="_blank" href="http://www.npr.org/programs/wait-wait-dont-tell-me/">Wait Wait&#8230;Don&#8217;t Tell Me!</a></li></ul></li></ul></li><li id="menu-item-61275" class="nav-top nav-support menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61275"><div class="nav-top">Support</div><ul class="sub-menu"><li id="menu-item-61440" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-61440"><div>Back</div></li><li id="menu-item-61405" class="nav-support-donate menu-item menu-item-type-custom menu-item-object-custom menu-item-61405"><p>Join the thousands who support the programs you love each and every day.</p><a target="_blank" href="/donate">Donate Now</a></li><li id="menu-item-61399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61399"><a href="http://www.houstonpublicmedia.org/support/">Become a Member</a></li><li id="menu-item-127319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127319"><a href="http://www.houstonpublicmedia.org/support/studio-society/">Studio Society</a></li><li id="menu-item-122606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122606"><a href="http://www.houstonpublicmedia.org/support/legacy-circle/">Legacy Circle</a></li><li id="menu-item-139575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139575"><a href="http://sponsorhoustonpublicmedia.org">Sponsorship</a></li><li id="menu-item-122609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122609"><a href="http://www.houstonpublicmedia.org/support/vehicle-donation/">Vehicle Donation</a></li><li id="menu-item-127791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127791"><a href="/amazon">Amazon Affiliate</a></li><li id="menu-item-176192" class="nav-support-matching menu-item menu-item-type-post_type menu-item-object-page menu-item-176192"><a href="http://www.houstonpublicmedia.org/support/company-matching-gifts/">Matching Gifts</a></li><li id="menu-item-122607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122607"><a href="http://www.houstonpublicmedia.org/support/newslettereguide-signup/">This Week e-Newsletter Signup</a></li><li id="menu-item-158602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158602"><a href="http://www.houstonpublicmedia.org/support/memorial-and-honor-donations/">Memorial Donations</a></li><li id="menu-item-127790" class="nav-support-sustainer menu-item menu-item-type-custom menu-item-object-custom menu-item-127790"><p>Sustaining donor? Update your information here.</p><a href="/update">Sustainer Update</a></li><li id="menu-item-158619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158619"><a href="http://www.houstonpublicmedia.org/support/other-ways-to-give/">Other Ways to Give</a></li><li id="menu-item-177594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177594"><a href="http://www.houstonpublicmedia.org/support/passport/help/">Passport Help</a></li></ul></li><li id="menu-item-122610" class="nav-top nav-music menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-122610"><div class="nav-top">Music</div><ul class="sub-menu"><li id="menu-item-173540" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-173540"><div>Back</div></li><li id="menu-item-178175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178175"><a target="_blank" href="/vuhaus">VuHaus</a></li><li id="menu-item-173535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173535"><a href="http://www.houstonpublicmedia.org/topics/arts-culture/classical-music/">Classical</a></li><li id="menu-item-173536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173536"><a href="http://www.houstonpublicmedia.org/mixtape/">Mixtape</a></li><li id="menu-item-173537" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-173537"><a href="http://www.houstonpublicmedia.org/shows/skyline-sessions/">Skyline Sessions</a></li><li id="menu-item-173538" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-173538"><a href="http://www.houstonpublicmedia.org/shows/classical-classroom/">Classical Classroom</a></li><li id="menu-item-183098" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-183098"><a href="http://www.houstonpublicmedia.org/shows/encore-houston/">Encore Houston</a></li><li id="menu-item-177592" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-177592"><a href="http://www.houstonpublicmedia.org/shows/houston-symphony-broadcasts/">Houston Symphony Broadcasts</a></li><li id="menu-item-173539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173539"><a href="http://www.houstonpublicmedia.org/topics/arts-culture/music/">Music Stories</a></li></ul></li><li id="menu-item-150204" class="nav-top nav-uh menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-150204"><div class="nav-top">UH</div><ul class="sub-menu"><li id="menu-item-162321" class="nav-back menu-item menu-item-type-custom menu-item-object-custom menu-item-162321"><div>Back</div></li><li id="menu-item-150275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150275"><a href="http://www.uh.edu">Main</a></li><li id="menu-item-150272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150272"><a target="_blank" href="http://www.uh.edu/about/">About UH</a></li><li id="menu-item-150274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150274"><a target="_blank" href="http://www.uh.edu/academics/">Academics</a></li><li id="menu-item-150276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150276"><a href="http://www.uh.edu/admissions/">Admissions</a></li><li id="menu-item-150277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150277"><a href="http://www.uh.edu/student-life/">Student Life</a></li><li id="menu-item-150278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150278"><a href="http://www.uh.edu/research/">Research</a></li><li id="menu-item-150279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150279"><a href="http://www.uh.edu/uh-arts/">Arts</a></li><li id="menu-item-150280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150280"><a href="http://www.uh.edu/athletics/">Athletics</a></li><li id="menu-item-150281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150281"><a href="http://www.uh.edu/news-events/">News &#038; Events</a></li></ul></li><li id="menu-item-122603" class="nav-top nav-top-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-122603"><a href="http://www.houstonpublicmedia.org/about/">About</a></li><li id="menu-item-122604" class="nav-top nav-top-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-122604"><a href="http://www.houstonpublicmedia.org/contact-us/">Contact Us</a></li></ul></div><div class="clear"></div> </nav></div> </header></div><div id="page" class="hfeed site"><div id="content" class="site-content"><div id='div-gpt-ad-1488818411584-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1488818411584-0');});</script> </div><div id="primary" class="content-area"> <main id="main" class="site-main" role="main"> <article id="post-240604" class="post-240604 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-party-politics category-politics tag-brandon-rottinghaus tag-dallas-attorney-james-ho tag-dallas-mavericks tag-flood-plan tag-governor-greg-abbott tag-harris-county-bail tag-jay-aiyer tag-mark-cuban tag-texas-supreme-court-justice-don-willett tag-tsu tag-uh felix-type-d"> <header class="entry-header"><h3>Podcast</h3><h1 class="entry-title">Party Politics, Texas Edition Ep. 27: From Harvey, A Flood Plan Emerges</h1><p>&#8220;If you fail to plan, you are planning to fail” &#8211; Benjamin Franklin</p><div class="byline-date"> <address class="vcard author"><a href="http://www.houstonpublicmedia.org/articles/author/hpm-digital-team/" title="Posts by HPM Digital Team" class="author url fn" rel="author">HPM Digital Team</a></address> | <span class="posted-on"><span class="screen-reader-text">Posted on </span><time class="entry-date published updated" datetime="2017-10-06T09:08:48+00:00">October 6, 2017, 9:08 AM</time></span></div> </header><div class="entry-content"><div><div id="jquery_jplayer_1" class="jp-jplayer"></div><div id="jp_container_1" class="jp-audio" role="application" aria-label="media player"><div class="jp-type-single"><div class="jp-gui jp-interface"><div class="jp-controls"><button class="jp-play" role="button" tabindex="0"><span class="fa fa-play" aria-hidden="true"></span></button><button class="jp-pause" role="button" tabindex="0"><span class="fa fa-pause" aria-hidden="true"></span></button></div><div class="jp-progress-wrapper"><div class="jp-progress"><div class="jp-seek-bar"><div class="jp-play-bar"></div></div></div><div class="jp-details"><div class="jp-title" aria-label="title">&nbsp;</div></div><div class="jp-time-holder"><span class="jp-current-time" role="timer" aria-label="time"></span> /<span class="jp-duration" role="timer" aria-label="duration"></span></div></div></div></div></div><div class="screen-reader-text"><script type="text/javascript">/*<![CDATA[*/jQuery(document).ready(function($){$("#jquery_jplayer_1").jPlayer({ready:function(){$(this).jPlayer("setMedia",{title:"Listen",mp3:"https://ondemand.houstonpublicmedia.org/party-politics/PPTex_Ep027_Flood_FInalMixdown.mp3?source=jplayer-article"});},swfPath:"https://cdn.hpm.io/assets/js/jplayer",supplied:"mp3",preload:"metadata",cssSelectorAncestor:"#jp_container_1",wmode:"window",useStateClassSkin:true,autoBlur:false,smoothPlayBar:true,keyEnabled:true,remainingDuration:false,toggleDuration:true});$("#jquery_jplayer_1").bind($.jPlayer.event.play,function(event){var playerTime=Math.round(event.jPlayer.status.currentPercentAbsolute);var mediaName=event.jPlayer.status.src;ga('send','event','jPlayer','Play',mediaName,playerTime);});$("#jquery_jplayer_1").bind($.jPlayer.event.pause,function(event){var playerTime=Math.round(event.jPlayer.status.currentPercentAbsolute);var mediaName=event.jPlayer.status.src;if(playerTime<100){ga('send','event','jPlayer','Pause',mediaName,playerTime);}});$("#jquery_jplayer_1").bind($.jPlayer.event.seeking,function(event){var playerTime=Math.round(event.jPlayer.status.currentPercentAbsolute);var mediaName=event.jPlayer.status.src;ga('send','event','jPlayer','Seeking',mediaName,playerTime);});$("#jquery_jplayer_1").bind($.jPlayer.event.seeked,function(event){var playerTime=Math.round(event.jPlayer.status.currentPercentAbsolute);var mediaName=event.jPlayer.status.src;if(playerTime>0){ga('send','event','jPlayer','Seeked',mediaName,playerTime);}else{ga('send','event','jPlayer','Stopped',mediaName,playerTime);}});$("#jquery_jplayer_1").bind($.jPlayer.event.ended,function(event){var playerTime=100;var mediaName=event.jPlayer.status.src;ga('send','event','jPlayer','Ended',mediaName,playerTime);});});/*]]>*/</script></div> <figure id="attachment_237312" style="width: 1000px" class="wp-caption alignnone"><img class="size-medium wp-image-237312" src="https://cdn.hpm.io/wp-content/uploads/2017/09/14120920/flooding-along-Royal-Shores-Drive-1000x667.jpg" alt="" width="1000" height="667" srcset="https://cdn.hpm.io/wp-content/uploads/2017/09/14120920/flooding-along-Royal-Shores-Drive-1000x667.jpg 1000w, https://cdn.hpm.io/wp-content/uploads/2017/09/14120920/flooding-along-Royal-Shores-Drive-450x300.jpg 450w, https://cdn.hpm.io/wp-content/uploads/2017/09/14120920/flooding-along-Royal-Shores-Drive-768x512.jpg 768w, https://cdn.hpm.io/wp-content/uploads/2017/09/14120920/flooding-along-Royal-Shores-Drive.jpg 1024w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption class="wp-caption-text">Flooding during Harvey along Royal Shores Drive, Kingwood, Texas.</figcaption></figure><p>Always lots to talk about in Texas politics, on this episode of <em>Party Politics: Texas Edition,</em> co-hosts <a href="http://bjmlspa.tsu.edu/faculty/jay-aiyer-esq/" target="_blank" rel="noopener noreferrer">Jay Aiyer</a> and <a href="http://www.uh.edu/class/political-science/faculty-and-staff/professors/rottinghaus/" target="_blank" rel="noopener noreferrer">Brandon Rottinghaus</a> discuss:</p></div><ul><li><a href="https://www.houstonpublicmedia.org/articles/news/2017/09/29/239821/abbott-gives-houston-50-million-for-harvey-recovery-turner-rescinds-tax-increase/" target="_blank" rel="noopener">After saying no, Gov. Abbott does about face and gives Houston $50 million for Harvey rebuild </a></li><li><a href="https://khn.org/morning-breakout/state-highlights-texas-health-officials-salaries-draw-fire-most-conn-hospitals-in-the-black-but-still-feel-like-theyre-struggling/" target="_blank" rel="noopener">Texas Health and Human Services coming under fire — Harvey relief failures and loss of staff</a></li><li><a href="https://www.bizjournals.com/dallas/news/2017/09/28/justice-willett-james-ho-nominated-to-fifth.html" target="_blank" rel="noopener">Trump taps Willett and Ho for 5th Circuit Court positions</a></li><li><a href="https://www.houstonpublicmedia.org/articles/news/2017/10/04/240474/texas-business-mogul-mark-cuban-offers-details-for-hypothetical-2020-presidential-run/" target="_blank" rel="noopener">Dallas Mavericks owner, Mark Cuban, talks 2020 Presidential bid</a></li><li><a href="https://www.houstonpublicmedia.org/articles/news/2017/10/02/240080/case-challenging-constitutionality-of-harris-county-bail-system-goes-to-u-s-fifth-circuit/" target="_blank" rel="noopener">Harris County bail system heads to court</a></li></ul><div class="">Then the gents take a good look at the <a href="http://www.twdb.texas.gov/" target="_blank" rel="noopener">Texas Water Development Board</a> drafting the first ever flood plan—what might that mean? By the way, don’t forget to check out our national episodes of <em>Party Politics, </em>too.</p><p><em>Party Politics</em> is produced by <a href="https://www.houstonpublicmedia.org/staff/edel-howlin/" target="_blank" rel="noopener noreferrer">Edel Howlin</a> and our audio engineer is <a href="https://www.houstonpublicmedia.org/tag/todd-hulslander/" target="_blank" rel="noopener noreferrer">Todd Hulslander</a>.</p></div><div class="credits-overlay" data-target=".wp-image-236992"><a href="" rel="nofollow" title="">Jorge Sanhueza-Lyon / KUT</a></div><div class="credits-overlay" data-target=".wp-image-237312"><a href="" rel="nofollow" title="">Chron.com</a></div><div id="article-share"><h4>Share</h4><div class="article-share-icon"> <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.houstonpublicmedia.org%2Farticles%2Fnews%2F2017%2F10%2F06%2F240604%2Fparty-politics-texas-edition-ep-27-from-harvey-a-flood-plan-emerges%2F" target="_blank" data-dialog="400:368"> <span class="fa fa-facebook" aria-hidden="true"></span> </a></div><div class="article-share-icon"> <a href="https://twitter.com/share?text=Party%20Politics%2C%20Texas%20Edition%20Ep.%2027%3A%20From%20Harvey%2C%20A%20Flood%20Plan%20Emerges&amp;url=http%3A%2F%2Fwww.houstonpublicmedia.org%2Farticles%2Fnews%2F2017%2F10%2F06%2F240604%2Fparty-politics-texas-edition-ep-27-from-harvey-a-flood-plan-emerges%2F" target="_blank" data-dialog="364:250"> <span class="fa fa-twitter" aria-hidden="true"></span> </a></div><div class="article-share-icon"> <a href="mailto:?subject=Someone%20Shared%20an%20Article%20From%20Houston%20Public%20Media%21&body=I%20would%20like%20to%20share%20an%20article%20I%20found%20on%20Houston%20Public%20Media!%0A%0AParty%20Politics%2C%20Texas%20Edition%20Ep.%2027%3A%20From%20Harvey%2C%20A%20Flood%20Plan%20Emerges%0A%0Ahttp%3A%2F%2Fwww.houstonpublicmedia.org%2Farticles%2Fnews%2F2017%2F10%2F06%2F240604%2Fparty-politics-texas-edition-ep-27-from-harvey-a-flood-plan-emerges%2F"> <span class="fa fa-envelope" aria-hidden="true"></span> </a></div><div class="article-share-icon"> <a href="http://www.linkedin.com/shareArticle?mini=true&source=Houston+Public+Media&summary=%22If%20you%20fail%20to%20plan%2C%20you%20are%20planning%20to%20fail%E2%80%9D%20-%20Benjamin%20Franklin%20&title=Party%20Politics%2C%20Texas%20Edition%20Ep.%2027%3A%20From%20Harvey%2C%20A%20Flood%20Plan%20Emerges&url=http%3A%2F%2Fwww.houstonpublicmedia.org%2Farticles%2Fnews%2F2017%2F10%2F06%2F240604%2Fparty-politics-texas-edition-ep-27-from-harvey-a-flood-plan-emerges%2F" target="_blank" data-dialog="600:471"> <span class="fa fa-linkedin" aria-hidden="true"></span> </a></div></div> <script>/*<![CDATA[*/function getOffset(el){el=el.getBoundingClientRect();return{left:el.left+window.scrollX,top:el.top+window.scrollY,bottom:el.bottom+window.scrollY}}
document.addEventListener("DOMContentLoaded",function(){var share=document.querySelector('#article-share');var e=getOffset(share);var leftOrig=share.offsetLeft;var shareHigh=share.getBoundingClientRect().height;var author=document.querySelector('#author-wrap');var doc=document.documentElement;document.addEventListener("scroll",function(){if(window.innerWidth>800){var authorOffset=author.getBoundingClientRect().top;var authorOrig=author.offsetTop;var a=(window.pageYOffset||doc.scrollTop)-(doc.clientTop||0);if(a>e.top&&authorOffset>shareHigh){share.style.position='fixed';share.style.top='10px';share.style.left=e.left+'px';}else if(a>e.top&&authorOffset<shareHigh){share.style.position='absolute';share.style.top=(authorOrig-e.top)+'px';share.style.left=leftOrig+'px';}else{share.style.position='absolute';share.style.top='0';share.style.left=leftOrig+'px';}}});});/*]]>*/</script> </div><footer class="entry-footer"><p class="screen-reader-text"><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="http://www.houstonpublicmedia.org/tag/brandon-rottinghaus/" rel="tag">Brandon Rottinghaus</a> <a href="http://www.houstonpublicmedia.org/tag/dallas-attorney-james-ho/" rel="tag">Dallas attorney James Ho</a> <a href="http://www.houstonpublicmedia.org/tag/dallas-mavericks/" rel="tag">Dallas Mavericks</a> <a href="http://www.houstonpublicmedia.org/tag/flood-plan/" rel="tag">Flood plan</a> <a href="http://www.houstonpublicmedia.org/tag/governor-greg-abbott/" rel="tag">Governor Greg Abbott</a> <a href="http://www.houstonpublicmedia.org/tag/harris-county-bail/" rel="tag">Harris County bail</a> <a href="http://www.houstonpublicmedia.org/tag/jay-aiyer/" rel="tag">Jay Aiyer</a> <a href="http://www.houstonpublicmedia.org/tag/mark-cuban/" rel="tag">mark cuban</a> <a href="http://www.houstonpublicmedia.org/tag/texas-supreme-court-justice-don-willett/" rel="tag">Texas Supreme Court Justice Don Willett</a> <a href="http://www.houstonpublicmedia.org/tag/tsu/" rel="tag">tsu</a> <a href="http://www.houstonpublicmedia.org/tag/uh/" rel="tag">uh</a></span></p>				</footer> </article> <aside class="column-right"><div class="sidebar-ad"><div id="div-gpt-ad-1394579228932-1"><h4>Support Comes From</h4> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1394579228932-1');});</script> </div></div><div id="related-posts"><h4>Related</h4> <article class="related-content"><div class="related-image"> <a href="http://www.houstonpublicmedia.org/articles/news/2017/10/06/240930/in-59-seconds-why-is-gun-control-so-complicated/" class="post-thumbnail"><img width="450" height="253" src="https://cdn.hpm.io/wp-content/uploads/2017/10/06110224/59-SecsSTILL-10-5-1700-450x253.jpg" class="attachment-thumbnail size-thumbnail wp-image-240942 wp-post-image" alt="" srcset="https://cdn.hpm.io/wp-content/uploads/2017/10/06110224/59-SecsSTILL-10-5-1700-450x253.jpg 450w, https://cdn.hpm.io/wp-content/uploads/2017/10/06110224/59-SecsSTILL-10-5-1700-1000x563.jpg 1000w, https://cdn.hpm.io/wp-content/uploads/2017/10/06110224/59-SecsSTILL-10-5-1700-1200x675.jpg 1200w, https://cdn.hpm.io/wp-content/uploads/2017/10/06110224/59-SecsSTILL-10-5-1700-768x432.jpg 768w" sizes="(max-width: 450px) 100vw, 450px" /></a></div><div class="related-text"><h2><a href="http://www.houstonpublicmedia.org/articles/news/2017/10/06/240930/in-59-seconds-why-is-gun-control-so-complicated/">In 59 Seconds: Why is gun control so complicated?</a></h2></div> </article> <article class="related-content"><div class="related-image"> <a href="http://www.houstonpublicmedia.org/articles/news/2017/10/06/240606/party-politics-national-edition-ep-27-gun-control-after-vegas/" class="post-thumbnail"><img width="312" height="207" src="https://cdn.hpm.io/wp-content/uploads/2013/04/07121700/GunRunning-Mexico_jpg_312x1000_q100.jpg" class="attachment-thumbnail size-thumbnail wp-image-85796 wp-post-image" alt="" /></a></div><div class="related-text"><h2><a href="http://www.houstonpublicmedia.org/articles/news/2017/10/06/240606/party-politics-national-edition-ep-27-gun-control-after-vegas/">Party Politics, National Edition Ep. 27: Gun Control, After Vegas</a></h2></div> </article> <article class="related-content"><div class="related-image"> <a href="http://www.houstonpublicmedia.org/articles/news/2017/10/04/240224/political-roundup-pres-trumps-visits-to-puerto-rico-and-las-vegas/" class="post-thumbnail"><img width="450" height="300" src="https://cdn.hpm.io/wp-content/uploads/2017/06/29142719/Political-Roundup-Web-Banner-450x300.png" class="attachment-thumbnail size-thumbnail wp-image-206717 wp-post-image" alt="" srcset="https://cdn.hpm.io/wp-content/uploads/2017/06/29142719/Political-Roundup-Web-Banner-450x300.png 450w, https://cdn.hpm.io/wp-content/uploads/2017/06/29142719/Political-Roundup-Web-Banner-1000x666.png 1000w, https://cdn.hpm.io/wp-content/uploads/2017/06/29142719/Political-Roundup-Web-Banner-1200x799.png 1200w, https://cdn.hpm.io/wp-content/uploads/2017/06/29142719/Political-Roundup-Web-Banner-768x512.png 768w, https://cdn.hpm.io/wp-content/uploads/2017/06/29142719/Political-Roundup-Web-Banner.png 1201w" sizes="(max-width: 450px) 100vw, 450px" /></a></div><div class="related-text"><h2><a href="http://www.houstonpublicmedia.org/articles/news/2017/10/04/240224/political-roundup-pres-trumps-visits-to-puerto-rico-and-las-vegas/">Political Roundup: Pres. Trump&#8217;s Visits To Puerto Rico And Las Vegas</a></h2></div> </article> <article class="related-content"><div class="related-image"> <a href="http://www.houstonpublicmedia.org/articles/news/2017/10/04/240474/texas-business-mogul-mark-cuban-offers-details-for-hypothetical-2020-presidential-run/" class="post-thumbnail"><img width="450" height="300" src="https://cdn.hpm.io/wp-content/uploads/2017/10/04124705/Mark_Cuban-450x300.jpg" class="attachment-thumbnail size-thumbnail wp-image-240477 wp-post-image" alt="" srcset="https://cdn.hpm.io/wp-content/uploads/2017/10/04124705/Mark_Cuban-450x300.jpg 450w, https://cdn.hpm.io/wp-content/uploads/2017/10/04124705/Mark_Cuban-1000x666.jpg 1000w, https://cdn.hpm.io/wp-content/uploads/2017/10/04124705/Mark_Cuban-1200x800.jpg 1200w, https://cdn.hpm.io/wp-content/uploads/2017/10/04124705/Mark_Cuban-768x512.jpg 768w, https://cdn.hpm.io/wp-content/uploads/2017/10/04124705/Mark_Cuban.jpg 1250w" sizes="(max-width: 450px) 100vw, 450px" /></a></div><div class="related-text"><h2><a href="http://www.houstonpublicmedia.org/articles/news/2017/10/04/240474/texas-business-mogul-mark-cuban-offers-details-for-hypothetical-2020-presidential-run/">Texas Business Mogul Mark Cuban Offers Details For Hypothetical 2020 Presidential Run</a></h2></div> </article></div> <section id="top-posts"><h4>Most Viewed</h4><ul><li><h2 class="entry-title"><a href="/articles/news/2017/10/02/240078/stephen-paddocks-dallas-neighbors-provide-information-on-his-time-living-in-texas/" rel="bookmark">Stephen Paddock&#8217;s Dallas Neighbors Provide Information On His Time Living In Texas</a></h2></li><li><h2 class="entry-title"><a href="/articles/news/2017/10/02/239896/more-than-50-people-are-dead-after-a-mass-shooting-on-las-vegas-strip/" rel="bookmark">UPDATE: Police Investigates Potential Motives Of Las Vegas Shooting, Gunman Had Several Links To Texas</a></h2></li><li><h2 class="entry-title"><a href="/articles/news/2017/09/22/238610/d-snap-registration-begins-in-houston/" rel="bookmark">D-SNAP Registration Begins in Houston</a></h2></li><li><h2 class="entry-title"><a href="/articles/news/2017/09/28/239517/kingwood-residents-taking-landlord-to-court/" rel="bookmark">Kingwood Residents Taking Landlord To Court</a></h2></li><li><h2 class="entry-title"><a href="/articles/news/2017/09/29/239821/abbott-gives-houston-50-million-for-harvey-recovery-turner-rescinds-tax-increase/" rel="bookmark">Abbott gives Houston $50 Million for Harvey Recovery, Turner Rescinds Tax Increase</a></h2></li></ul></section><div class="sidebar-ad"><div id="div-gpt-ad-1394579228932-2"><h4>Support Comes From</h4> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1394579228932-2');});</script> </div></div>			</aside><div id="author-wrap"></div> </main></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="site-info"><div class="foot-logo"> <a href="http://www.houstonpublicmedia.org/" rel="home" title="Houston Public Media"><img src="https://cdn.hpm.io/assets/images/HPM_OneLine_UH.png" alt="Houston Public Media" /></a></div><div id="footer-social"><div class="footer-social-icon footer-facebook"> <a href="https://www.facebook.com/houstonpublicmedia" target="_blank"><span class="fa fa-facebook" aria-hidden="true"></span></a></div><div class="footer-social-icon footer-twitter"> <a href="https://twitter.com/houstonpubmedia" target="_blank"><span class="fa fa-twitter" aria-hidden="true"></span></a></div><div class="footer-social-icon footer-instagram"> <a href="https://instagram.com/houstonpubmedia" target="_blank"><span class="fa fa-instagram" aria-hidden="true"></span></a></div><div class="footer-social-icon footer-youtube"> <a href="https://www.youtube.com/user/houstonpublicmedia" target="_blank"><span class="fa fa-youtube-play" aria-hidden="true"></span></a></div><div class="footer-social-icon footer-soundcloud"> <a href="https://soundcloud.com/houston-public-media" target="_blank"><span class="fa fa-soundcloud" aria-hidden="true"></span></a></div></div> <nav id="secondary-navigation" class="footer-navigation" role="navigation"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="nav-menu"><li id="menu-item-61378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61378"><a href="http://www.houstonpublicmedia.org/news/">News</a></li><li id="menu-item-61375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61375"><a href="http://www.houstonpublicmedia.org/arts-culture/">Arts &#038; Culture</a></li><li id="menu-item-61377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61377"><a href="http://www.houstonpublicmedia.org/education/">Education</a></li><li id="menu-item-61380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61380"><a href="http://www.houstonpublicmedia.org/tv8/">TV 8</a></li><li id="menu-item-61379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61379"><a href="http://www.houstonpublicmedia.org/news887/">News 88.7</a></li><li id="menu-item-61376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61376"><a href="http://www.houstonpublicmedia.org/classical/">Classical</a></li><li id="menu-item-61398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61398"><a href="http://www.houstonpublicmedia.org/about/">About</a></li><li id="menu-item-61397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61397"><a href="http://www.houstonpublicmedia.org/contact-us/">Contact Us</a></li></ul></div><div class="clear"></div> </nav><p>Houston Public Media is supported with your gifts to the Houston Public Media Foundation and is licensed to the <a href="http://www.uh.edu" target="_blank" style="color: #cc0000;">University of Houston</a></p><p>Copyright &copy; 2017 | <a href="/about/privacy-policy">Privacy Policy</a></p></div> </footer></div> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <script type='text/javascript'>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};</script><script type='text/javascript' src='https://cdn.hpm.io/assets/themes/hpmv2/20171006203300/js/main2.js'></script> <script type='text/javascript' src='https://cdn.hpm.io/assets/plugins/better-image-credits/20171006203300/script.js'></script> <script type='text/javascript' src='https://cdn.hpm.io/assets/core/20171006203900/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://cdn.hpm.io/assets/themes/hpmv2/20171006203300/js/jplayer/jquery.jplayer.min.js'></script> <script>/*<![CDATA[*/document.addEventListener('DOMContentLoaded',function(){var wide=window.innerWidth;var primary=document.querySelector('aside.column-right');primary.innerHTML='<div class="top-banner" id="home-after-harvey-top"><a href="https://www.houstonpublicmedia.org/support/additional-previews/" target="_blank"><img src="https://cdn.hpm.io/wp-content/uploads/2017/10/03165940/HOME-AFTER-HARVEY_PRE-BANNER.png" alt="Home After Harvey, featuring Kevin O\'Connor and Tom Silva from PBS\'s This Old House. Saturday, October 7 at 11am on News 88.7" /></a></div>'+primary.innerHTML;var topBanner=document.querySelectorAll('.top-banner');for(i=0;i<topBanner.length;++i){topBanner[i].addEventListener('click',function(){var attr=this.id;if(typeof attr!==typeof undefined&&attr!==false){ga('event','click',{'method':'Top Banner','href':attr});}});}});/*]]>*/</script> <script type='text/javascript'>/*<![CDATA[*/var _sf_async_config={};_sf_async_config.uid=33583;_sf_async_config.domain='houstonpublicmedia.org';_sf_async_config.useCanonical=true;_sf_async_config.sections='News,Arts & Culture, Education';_sf_async_config.authors='Array';(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement('script');e.setAttribute('language','javascript');e.setAttribute('type','text/javascript');e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');document.body.appendChild(e);}
var oldonload=window.onload;window.onload=(typeof window.onload!='function')?loadChartbeat:function(){oldonload();loadChartbeat();};})();/*]]>*/</script> <script>try{Typekit.load({async:true});}catch(e){}</script> </body></html>